1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My PC only starts with Safe Mode With Networking

Discussion in 'Windows XP' started by 11kyzak11, Jan 29, 2010.

  1. 11kyzak11

    11kyzak11 Flightless Bird

    This is a bit by bit detail of what it actually does so you can get a good picture of what exactly is happening.

    For some reason when i downloaded and installed "Easy-Hide-I.P." and turned my PC off.

    In the morning i got up and turned it on and all it does is load up the intel logo then the windows xp loading screen and then shuts down and turns itself back on and then loads the intel logo again and then go's to the options screen which ask's you if you want to load the PC in:
    Safe Mode.
    Safe Mode with Networking.
    Safe Mode with Command Prompt.
    Last known Good Configuration.
    or just start the PC normally.

    Now i have tried all of them and none work except for when i pick

    Safe Mode it goes to another screen and it has all this system information repeating itself then it comes up with press "Esc" button to cancel loading and the only way i can get it to work is if i press the "Esc" button then i can start using the pc but i cant use CD's or play any sound through my PC at all and my pc acts like its on 64mb of RAM or less when i actaully have 1GB:frown:

    So if anyone can help me out or if any of you expert Computer Guys can help me out or give me advice how to fix this problem it would be a great help:biggrin:

    Kyzak Gears:smile:
     
  2. Incognitus

    Incognitus Flightless Bird

    <undisclosed> wrote in message
    news:086609bccb8713835af86a06b4d04f6a@nntp-gateway.com...
    >
    > This is a bit by bit detail of what it actually does so you can get a
    > good picture of what exactly is happening.
    >
    > For some reason when i downloaded and installed "Easy-Hide-I.P." and
    > turned my PC off.
    >
    > In the morning i got up and turned it on and all it does is load up the
    > intel logo then the windows xp loading screen and then shuts down and
    > turns itself back on and then loads the intel logo again and then go's
    > to the options screen which ask's you if you want to load the PC in:
    > Safe Mode.
    > Safe Mode with Networking.
    > Safe Mode with Command Prompt.
    > Last known Good Configuration.
    > or just start the PC normally.
    >
    > Now i have tried all of them and none work except for when i pick
    >
    > Safe Mode it goes to another screen and it has all this system
    > information repeating itself then it comes up with press "Esc" button to
    > cancel loading and the only way i can get it to work is if i press the
    > "Esc" button then i can start using the pc but i cant use CD's or play
    > any sound through my PC at all and my pc acts like its on 64mb of RAM or
    > less when i actaully have 1GB:frown:
    >
    > So if anyone can help me out or if any of you expert Computer Guys can
    > help me out or give me advice how to fix this problem it would be a
    > great help:biggrin:
    >


    Use the computer you posted this message with, paste "Easy-Hide-I.P." into
    Google and on the first hit click 'support'.
     
  3. Pegasus [MVP]

    Pegasus [MVP] Flightless Bird

    "undisclosed" said this in news item
    news:086609bccb8713835af86a06b4d04f6a@nntp-gateway.com...
    >
    > This is a bit by bit detail of what it actually does so you can get a
    > good picture of what exactly is happening.
    >
    > For some reason when i downloaded and installed "Easy-Hide-I.P." and
    > turned my PC off.
    >
    > In the morning i got up and turned it on and all it does is load up the
    > intel logo then the windows xp loading screen and then shuts down and
    > turns itself back on and then loads the intel logo again and then go's
    > to the options screen which ask's you if you want to load the PC in:
    > Safe Mode.
    > Safe Mode with Networking.
    > Safe Mode with Command Prompt.
    > Last known Good Configuration.
    > or just start the PC normally.
    >
    > Now i have tried all of them and none work except for when i pick
    >
    > Safe Mode it goes to another screen and it has all this system
    > information repeating itself then it comes up with press "Esc" button to
    > cancel loading and the only way i can get it to work is if i press the
    > "Esc" button then i can start using the pc but i cant use CD's or play
    > any sound through my PC at all and my pc acts like its on 64mb of RAM or
    > less when i actaully have 1GB:frown:
    >
    > So if anyone can help me out or if any of you expert Computer Guys can
    > help me out or give me advice how to fix this problem it would be a
    > great help:biggrin:
    >
    > Kyzak Gears:smile:
    >
    >
    > --
    > 11kyzak11


    Get into Safe Mode, then use System Restore to set Windows back by a day or
    two.
     

Share This Page