1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

%#$%^#$ MS blocked live.com!!!!

Discussion in 'Internet Explorer' started by Stubbo of Oz, Apr 6, 2010.

  1. Stubbo of Oz

    Stubbo of Oz Flightless Bird

    (Already posted to microsoft.public.internetexplorer but that group, I
    know see, seems to nearly be inactive!)

    I am posting this in case others are having the same problem.

    The last two days I have not been able to get onto Hotmail at live.com
    - it kept telling me I had blocked cookies.

    I checked and all coopkies were allowed!

    Finally checked in:-

    Internet Options -> Privacy -> Sites

    and found that live.com had "Always block" next to it!!

    The only thing changed on my system was that Windows security update
    for IE8 for Win 7 K980182 had been installed. I had no problem before
    that.

    So I can only conclude that MS has automatically blocked their own
    live.com site!!

    --
    ----------------
    Stubbo of Oz
    ----------------
     
  2. Leonard Grey

    Leonard Grey Flightless Bird

    I have had no trouble getting into Hotmail at live.com over the last
    several days, and I have that same security update.
    ---
    Leonard Grey
    Errare humanum est

    Stubbo of Oz wrote:
    > (Already posted to microsoft.public.internetexplorer but that group, I
    > know see, seems to nearly be inactive!)
    >
    > I am posting this in case others are having the same problem.
    >
    > The last two days I have not been able to get onto Hotmail at live.com
    > - it kept telling me I had blocked cookies.
    >
    > I checked and all coopkies were allowed!
    >
    > Finally checked in:-
    >
    > Internet Options -> Privacy -> Sites
    >
    > and found that live.com had "Always block" next to it!!
    >
    > The only thing changed on my system was that Windows security update
    > for IE8 for Win 7 K980182 had been installed. I had no problem before
    > that.
    >
    > So I can only conclude that MS has automatically blocked their own
    > live.com site!!
    >
     
  3. rob^_^

    rob^_^ Flightless Bird

    Hi fellow Ozzie,

    I just checked my settings and there have been no changes to the status of
    my live cookie. (although I did clear my cache a few days back... I had to
    enter my credentials again to re-establish the auto-login.)

    There were some issues for Australian Live Search users a while back... try
    navigating to www.live.com

    you should be redirected to www.bing.com.

    Have you blocked any bing sites previously? Put it (or live.com) in your
    Restricted Sites Zone?

    Regards.

    "Stubbo of Oz" <stubbo@invalid.invalid> wrote in message
    news:rmtnr51a8p5la8n9amhpdj0g4q9t04oia6@4ax.com...
    > (Already posted to microsoft.public.internetexplorer but that group, I
    > know see, seems to nearly be inactive!)
    >
    > I am posting this in case others are having the same problem.
    >
    > The last two days I have not been able to get onto Hotmail at live.com
    > - it kept telling me I had blocked cookies.
    >
    > I checked and all coopkies were allowed!
    >
    > Finally checked in:-
    >
    > Internet Options -> Privacy -> Sites
    >
    > and found that live.com had "Always block" next to it!!
    >
    > The only thing changed on my system was that Windows security update
    > for IE8 for Win 7 K980182 had been installed. I had no problem before
    > that.
    >
    > So I can only conclude that MS has automatically blocked their own
    > live.com site!!
    >
    > --
    > ----------------
    > Stubbo of Oz
    > ----------------
    >
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    HOW TO Optimize IE for Windows Live Hotmail (Revised 08 March 2010)
    http://windowslivehelp.com/solution.aspx?solutionid=3c7c3338-369e-4220-b29d-71ce660fe5a0

    'microsoft.public.internetexplorer' is not a newsgroup on the MS newsserver.
    If you were accessing MS newsgroups via the MS newsserver (instead of
    EternalSeptember newsserver), you'd know that: news://msnews.microsoft.com


    Stubbo of Oz wrote:
    > (Already posted to microsoft.public.internetexplorer but that group, I
    > know see, seems to nearly be inactive!)
    >
    > I am posting this in case others are having the same problem.
    >
    > The last two days I have not been able to get onto Hotmail at live.com
    > - it kept telling me I had blocked cookies.
    >
    > I checked and all coopkies were allowed!
    >
    > Finally checked in:-
    >
    > Internet Options -> Privacy -> Sites
    >
    > and found that live.com had "Always block" next to it!!
    >
    > The only thing changed on my system was that Windows security update
    > for IE8 for Win 7 K980182 had been installed. I had no problem before
    > that.
    >
    > So I can only conclude that MS has automatically blocked their own
    > live.com site!!
     
  5. Stubbo of Oz

    Stubbo of Oz Flightless Bird

    On Wed, 7 Apr 2010 13:47:18 +1000, "rob^_^" <iecustomizer@hotmail.com>
    wrote:

    >Hi fellow Ozzie,
    >
    >I just checked my settings and there have been no changes to the status of
    >my live cookie. (although I did clear my cache a few days back... I had to
    >enter my credentials again to re-establish the auto-login.)
    >
    >There were some issues for Australian Live Search users a while back... try
    >navigating to www.live.com
    >
    >you should be redirected to www.bing.com.
    >
    >Have you blocked any bing sites previously? Put it (or live.com) in your
    >Restricted Sites Zone?


    Thanks for reply

    No - blocked nothing - live.com became blocked after K980182

    I did not speciifically say in my first post that I ublocked live.com
    and now all is well.

    The purpose of my post was in case others had similar problem - the
    solution was not really obvious!






    >
    >"Stubbo of Oz" <stubbo@invalid.invalid> wrote in message
    >news:rmtnr51a8p5la8n9amhpdj0g4q9t04oia6@4ax.com...
    >> (Already posted to microsoft.public.internetexplorer but that group, I
    >> know see, seems to nearly be inactive!)
    >>
    >> I am posting this in case others are having the same problem.
    >>
    >> The last two days I have not been able to get onto Hotmail at live.com
    >> - it kept telling me I had blocked cookies.
    >>
    >> I checked and all coopkies were allowed!
    >>
    >> Finally checked in:-
    >>
    >> Internet Options -> Privacy -> Sites
    >>
    >> and found that live.com had "Always block" next to it!!
    >>
    >> The only thing changed on my system was that Windows security update
    >> for IE8 for Win 7 K980182 had been installed. I had no problem before
    >> that.
    >>
    >> So I can only conclude that MS has automatically blocked their own
    >> live.com site!!
    >>
    >> --
    >> ----------------
    >> Stubbo of Oz
    >> ----------------
    >>


    --
    ----------------
    Stubbo of Oz
    ----------------
     
  6. Peter Foldes

    Peter Foldes Flightless Bird

    Are you possibly talking about microsoft.public.internetexplorer.beta newsgroup


    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.

    "Stubbo of Oz" <stubbo@invalid.invalid> wrote in message
    news:rmtnr51a8p5la8n9amhpdj0g4q9t04oia6@4ax.com...
    > (Already posted to microsoft.public.internetexplorer but that group, I
    > know see, seems to nearly be inactive!)
    >
    > I am posting this in case others are having the same problem.
    >
    > The last two days I have not been able to get onto Hotmail at live.com
    > - it kept telling me I had blocked cookies.
    >
    > I checked and all coopkies were allowed!
    >
    > Finally checked in:-
    >
    > Internet Options -> Privacy -> Sites
    >
    > and found that live.com had "Always block" next to it!!
    >
    > The only thing changed on my system was that Windows security update
    > for IE8 for Win 7 K980182 had been installed. I had no problem before
    > that.
    >
    > So I can only conclude that MS has automatically blocked their own
    > live.com site!!
    >
    > --
    > ----------------
    > Stubbo of Oz
    > ----------------
     

Share This Page