1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mouse Focus - How to control?

Discussion in 'Windows XP' started by FrankEdwards, Apr 23, 2010.

  1. FrankEdwards

    FrankEdwards Flightless Bird

    I've used TweakUI but I'd like to stop the mouse from grabbing focus when
    it hovers over a file or folder in Windows Explorer. Is this possible?
    Right now I have to intentionally move the mouse out of the window when
    editing...rather tedious after about 50 times a day. :)
     
  2. Bob I

    Bob I Flightless Bird

    See Folder Options, General for that.

    FrankEdwards wrote:
    > I've used TweakUI but I'd like to stop the mouse from grabbing focus
    > when it hovers over a file or folder in Windows Explorer. Is this
    > possible? Right now I have to intentionally move the mouse out of the
    > window when editing...rather tedious after about 50 times a day. :)
     
  3. FrankEdwards

    FrankEdwards Flightless Bird

    Nothing there in my XP Pro regarding mouse focus. Unless its got something
    to do with single or double clicking a file?

    > See Folder Options, General for that.
    >
    > FrankEdwards wrote:
    >> I've used TweakUI but I'd like to stop the mouse from grabbing focus
    >> when it hovers over a file or folder in Windows Explorer. Is this
    >> possible? Right now I have to intentionally move the mouse out of the
    >> window when editing...rather tedious after about 50 times a day. :)
     
  4. John Wunderlich

    John Wunderlich Flightless Bird

    FrankEdwards <no@frank.here> wrote in
    news:eek:p.vbmk9vn5q6rutr@----------.wp.shawcable.net:

    > I've used TweakUI but I'd like to stop the mouse from grabbing
    > focus when it hovers over a file or folder in Windows Explorer.
    > Is this possible? Right now I have to intentionally move the
    > mouse out of the window when editing...rather tedious after about
    > 50 times a day. :)


    Start up TweakUI then go to:
    Mouse->X-Mouse
    and un-check the "Activation follows mouse" checkbox.

    HTH,
    John
     
  5. FrankEdwards

    FrankEdwards Flightless Bird

    >> I've used TweakUI but I'd like to stop the mouse from grabbing
    >> focus when it hovers over a file or folder in Windows Explorer.
    >> Is this possible? Right now I have to intentionally move the
    >> mouse out of the window when editing...rather tedious after about
    >> 50 times a day. :)

    >
    > Start up TweakUI then go to:
    > Mouse->X-Mouse
    > and un-check the "Activation follows mouse" checkbox.


    Like I said, I've used TweakUI. That has never been checked. If only
    that could solve this problem.
     
  6. almostbob

    almostbob Flightless Bird

    check xmouse, exit out, go back in and uncheck it,stranger things have
    happened

    --
    _ _
    "FrankEdwards" <no@frank.here> wrote in message
    news:eek:p.vbm38kjqq6rutr@----------.wp.shawcable.net...
    >>> I've used TweakUI but I'd like to stop the mouse from grabbing
    >>> focus when it hovers over a file or folder in Windows Explorer.
    >>> Is this possible? Right now I have to intentionally move the
    >>> mouse out of the window when editing...rather tedious after about
    >>> 50 times a day. :)

    >>
    >> Start up TweakUI then go to:
    >> Mouse->X-Mouse
    >> and un-check the "Activation follows mouse" checkbox.

    >
    > Like I said, I've used TweakUI. That has never been checked. If only
    > that could solve this problem.
     
  7. Bob I

    Bob I Flightless Bird

    Yes, you have it set to (point to select), switch it to (single-click to
    select)

    FrankEdwards wrote:
    > Nothing there in my XP Pro regarding mouse focus. Unless its got
    > something to do with single or double clicking a file?
    >
    >> See Folder Options, General for that.
    >>
    >> FrankEdwards wrote:
    >>
    >>> I've used TweakUI but I'd like to stop the mouse from grabbing focus
    >>> when it hovers over a file or folder in Windows Explorer. Is this
    >>> possible? Right now I have to intentionally move the mouse out of
    >>> the window when editing...rather tedious after about 50 times a
    >>> day. :)
     
  8. FrankEdwards

    FrankEdwards Flightless Bird

    > check xmouse, exit out, go back in and uncheck it,stranger things have
    > happened


    Its working now. Maybe it needed a restart. Thanks though. So often
    when things don't work you just need to restart things and I guess that
    helps things reset.
     

Share This Page