1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Monitor shutdown

Discussion in 'Windows XP' started by Normand, Feb 15, 2010.

  1. Normand

    Normand Flightless Bird

    Hi,
    When my computer is at login screen, my monitor don't goes in sleep mode.
    Where should I go ?
    Thanks.
     
  2. R. McCarty

    R. McCarty Flightless Bird

    Control Panel ( Classic View - setting ), Power Options. Choose an
    appropriate Power scheme and then modify the individual settings to
    your preferred time(s).

    "Normand" <nhudon@noreply.ca> wrote in message
    news:ekTLrHkrKHA.3800@TK2MSFTNGP06.phx.gbl...
    > Hi,
    > When my computer is at login screen, my monitor don't goes in sleep mode.
    > Where should I go ?
    > Thanks.
     
  3. Normand

    Normand Flightless Bird

    Yes I know that.
    Everything works fine when a user is logged in but when no users are connect
    to the computer, monitor stay on and never comes in standby mode.
    Thanks.

    "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> a écrit dans le message de
    groupe de discussion : #x7rmOkrKHA.4284@TK2MSFTNGP04.phx.gbl...
    > Control Panel ( Classic View - setting ), Power Options. Choose an
    > appropriate Power scheme and then modify the individual settings to
    > your preferred time(s).
    >
    > "Normand" <nhudon@noreply.ca> wrote in message
    > news:ekTLrHkrKHA.3800@TK2MSFTNGP06.phx.gbl...
    >> Hi,
    >> When my computer is at login screen, my monitor don't goes in sleep mode.
    >> Where should I go ?
    >> Thanks.

    >
    >
     
  4. R. McCarty

    R. McCarty Flightless Bird

    Maybe try toggling off "Use the Welcome Screen" in the Users applet.
    Otherwise I'm not sure what else to suggest.

    "Normand" <nhudon@noreply.ca> wrote in message
    news:-OfNN$ZmrKHA.4236@TK2MSFTNGP02.phx.gbl...
    > Yes I know that.
    > Everything works fine when a user is logged in but when no users are
    > connect to the computer, monitor stay on and never comes in standby mode.
    > Thanks.
    >
    > "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> a écrit dans le message de
    > groupe de discussion : #x7rmOkrKHA.4284@TK2MSFTNGP04.phx.gbl...
    >> Control Panel ( Classic View - setting ), Power Options. Choose an
    >> appropriate Power scheme and then modify the individual settings to
    >> your preferred time(s).
    >>
    >> "Normand" <nhudon@noreply.ca> wrote in message
    >> news:ekTLrHkrKHA.3800@TK2MSFTNGP06.phx.gbl...
    >>> Hi,
    >>> When my computer is at login screen, my monitor don't goes in sleep
    >>> mode.
    >>> Where should I go ?
    >>> Thanks.

    >>
    >>
     
  5. Unknown

    Unknown Flightless Bird

    I tested your situation on my system and have no problem. Monitor shuts down
    regardless.
    I can only suggest you set 'turn off monitor' after two minutes then try
    various things such
    as making sure nothing is running.
    "Normand" <nhudon@noreply.ca> wrote in message
    news:-OfNN$ZmrKHA.4236@TK2MSFTNGP02.phx.gbl...
    > Yes I know that.
    > Everything works fine when a user is logged in but when no users are
    > connect to the computer, monitor stay on and never comes in standby mode.
    > Thanks.
    >
    > "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> a écrit dans le message de
    > groupe de discussion : #x7rmOkrKHA.4284@TK2MSFTNGP04.phx.gbl...
    >> Control Panel ( Classic View - setting ), Power Options. Choose an
    >> appropriate Power scheme and then modify the individual settings to
    >> your preferred time(s).
    >>
    >> "Normand" <nhudon@noreply.ca> wrote in message
    >> news:ekTLrHkrKHA.3800@TK2MSFTNGP06.phx.gbl...
    >>> Hi,
    >>> When my computer is at login screen, my monitor don't goes in sleep
    >>> mode.
    >>> Where should I go ?
    >>> Thanks.

    >>
    >>
     

Share This Page