1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Network Connections items

Discussion in 'Windows XP' started by BeachGuy, May 3, 2010.

  1. BeachGuy

    BeachGuy Flightless Bird

    Something has gotten corrupted in my network connection services. When I
    click on Control Panel>>Network Connections, I am missing Local Area
    Connection, Wifi Connection and New Connection and Network Setup Wizards. I
    also no longer see the LAN & Wifi icons in the tray, so I am unable to get
    to Local Area and Wifi Connection Properties dialogs and I can't connect to
    available wifi networks.

    Any idea how to get these items back so I can access them?

    Are there any back to services I can access to get wifi connected and
    restore the missing icons?

    I have a Lenovo Z60t laptop running WinXP Pro.

    I sure appreciate your help, BeachGuy
     
  2. LD5SZRA

    LD5SZRA Flightless Bird

    Have you got your Windows XP CD with you. If so, you can insert
    it in the drive and wait until you get its MENU system Then Go to
    PERFORM ADDITIONAL TASKS. On the next screen you need second Item
    called "Setup Home or Small Office Network" This should install
    all the necessary files for you.

    You don't need to boot up your system to do this but when the
    drivers are installed, you will be asked to do so.

    hth


    BeachGuy wrote:
    >
    > Something has gotten corrupted in my network connection services. When I
    > click on Control Panel>>Network Connections, I am missing Local Area
    > Connection, Wifi Connection and New Connection and Network Setup Wizards. I
    > also no longer see the LAN & Wifi icons in the tray, so I am unable to get
    > to Local Area and Wifi Connection Properties dialogs and I can't connect to
    > available wifi networks.
    >
    > Any idea how to get these items back so I can access them?
    >
    > Are there any back to services I can access to get wifi connected and
    > restore the missing icons?
    >
    > I have a Lenovo Z60t laptop running WinXP Pro.
    >
    > I sure appreciate your help, BeachGuy


    --
    THE INFORMATION IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY
    KIND. LD5SZRA DISCLAIMS ALL WARRANTIES, EITHER EXPRESSED OR
    IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND
    FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL LD5SZRA
    OR ITS ASSOCIATES BE LIABLE FOR ANY DAMAGES WHATSOEVER
    INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF
    BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF LD5SZRA OR ITS
    ASSOCIATES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH
    DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR
    LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL
    DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

    Copyright LD5SZRA 2010.
     
  3. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > Something has gotten corrupted in my network connection services. When I
    > click on Control Panel>>Network Connections, I am missing Local Area
    > Connection, Wifi Connection and New Connection and Network Setup Wizards. I
    > also no longer see the LAN & Wifi icons in the tray, so I am unable to get
    > to Local Area and Wifi Connection Properties dialogs and I can't connect to
    > available wifi networks.
    >
    > Any idea how to get these items back so I can access them?
    >
    > Are there any back to services I can access to get wifi connected and
    > restore the missing icons?
    >
    > I have a Lenovo Z60t laptop running WinXP Pro.
    >
    > I sure appreciate your help, BeachGuy
    >
    >

    Look at "Method 1":

    http://support.microsoft.com/kb/825826

    Bernd
     
  4. BeachGuy

    BeachGuy Flightless Bird

    kb/825826 Method 1 sure helped get my LAN & wifi connections to work again,
    but only returned the wifi icon to the tray permanently. The LAN icon
    appears only when the LAN cable is disconnected.



    Right clicking the LAN icon only shows the Change Firewall Settings and the
    Open Network Connections options -- not the Status or other options that
    might let me get to the Local Area Connection Properties window. Also the
    Network Connections window does not list the "LAN and High Speed Network
    connections" category, so I'm unable to get to the Local Area Connection
    Properties window this way either.



    And now Device Mgr>>Network Adapters >> Delete an adapter just locks up when
    I try to uninstall the LAN device.



    Guess my system is majorly hosed! Other strange things are going on also,
    in spite of the fact that I have NIS 2010 running, occasionally run
    MalwareBytes and SpyBot, and always keep everything up to date.



    Is there any way that I can restore my WinXP to a relatively stable state
    and fix these problems?



    Would a registry cleaner help?



    Reload from scratch is such a painful process I'd rather not do unless this
    is really the only option.



    Appreciate your help!
     

Share This Page