1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Microsoft Office: Word 2003 memory and encountering problems

Discussion in 'Microsoft Office' started by CJ, Mar 12, 2010.

  1. CJ

    CJ Flightless Bird

    I am using a third party application that uses xml and vba to repurpose
    documents.
    The issue I am having is that I get variable results each time I run a
    repurpose the very same document, and Word usually just hangs or provides an
    insufficent memory message or microsoft encountered a problem and needs to
    close. Sometimes the repurpose is successful.

    I'm looking everywhere to seek out a solution. I have Word SP1 and have a
    larger Word memory, I have more than enough RAM.

    I am on a stand alone computer, in a networked business environment, and the
    application runs from my programs and userapps files. I have all major
    sources of document bloat and corruption noted in Gmayor's "When Word
    crashes" set accordingly, and consistently remove orphan temp files, and use
    DiskeeperLite weekly. I have replaced my normal.dot. I have searched the
    hard drive and removed all unnecessary .dot files.

    My partner third party cannot replicate my problems, the repurpose works
    fine on their end.

    I would appreciate anything anyone has to provide with respect to
    constructive steps to take to resolve in case it is a Microsoft Office or
    Word specific problem that can be addressed. Thank you.
     
  2. CJ

    CJ Flightless Bird

    Well I guess that was just all stupid.

    "CJ" wrote:

    > I am using a third party application that uses xml and vba to repurpose
    > documents.
    > The issue I am having is that I get variable results each time I run a
    > repurpose the very same document, and Word usually just hangs or provides an
    > insufficent memory message or microsoft encountered a problem and needs to
    > close. Sometimes the repurpose is successful.
    >
    > I'm looking everywhere to seek out a solution. I have Word SP1 and have a
    > larger Word memory, I have more than enough RAM.
    >
    > I am on a stand alone computer, in a networked business environment, and the
    > application runs from my programs and userapps files. I have all major
    > sources of document bloat and corruption noted in Gmayor's "When Word
    > crashes" set accordingly, and consistently remove orphan temp files, and use
    > DiskeeperLite weekly. I have replaced my normal.dot. I have searched the
    > hard drive and removed all unnecessary .dot files.
    >
    > My partner third party cannot replicate my problems, the repurpose works
    > fine on their end.
    >
    > I would appreciate anything anyone has to provide with respect to
    > constructive steps to take to resolve in case it is a Microsoft Office or
    > Word specific problem that can be addressed. Thank you.
     
  3. Bob I

    Bob I Flightless Bird

    Try Help, Detect and Repair. Otherwise start comparing your setup with
    the installation where it works as expected.

    CJ wrote:

    > Well I guess that was just all stupid.
    >
    > "CJ" wrote:
    >
    >
    >>I am using a third party application that uses xml and vba to repurpose
    >>documents.
    >>The issue I am having is that I get variable results each time I run a
    >>repurpose the very same document, and Word usually just hangs or provides an
    >>insufficent memory message or microsoft encountered a problem and needs to
    >>close. Sometimes the repurpose is successful.
    >>
    >>I'm looking everywhere to seek out a solution. I have Word SP1 and have a
    >>larger Word memory, I have more than enough RAM.
    >>
    >>I am on a stand alone computer, in a networked business environment, and the
    >>application runs from my programs and userapps files. I have all major
    >>sources of document bloat and corruption noted in Gmayor's "When Word
    >>crashes" set accordingly, and consistently remove orphan temp files, and use
    >>DiskeeperLite weekly. I have replaced my normal.dot. I have searched the
    >>hard drive and removed all unnecessary .dot files.
    >>
    >>My partner third party cannot replicate my problems, the repurpose works
    >>fine on their end.
    >>
    >>I would appreciate anything anyone has to provide with respect to
    >>constructive steps to take to resolve in case it is a Microsoft Office or
    >>Word specific problem that can be addressed. Thank you.
     

Share This Page