1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Messages bounced

Discussion in 'Windows XP' started by tshad, Apr 5, 2010.

  1. tshad

    tshad Flightless Bird

    I am curious why my messages are getting taken off the server.

    I have been trying to find out why I can not get perfmon to connect and I
    have sent 2 different messages on differet groups (not at the same time) and
    they are getting taken off the server.

    I know they are being taken off the server because one of the times the
    message was there, then an hour later it was gone.

    My reader said the message was no longer on the server.

    There is no inflammatory language but clearly something is wrong.

    Does anyone know why this would be happening?

    Thanks,

    Tom
     
  2. DL

    DL Flightless Bird

    Your post re Perfmon dated 03/04/2010 is still there

    "tshad" <tfs@dslextreme.com> wrote in message
    news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl...
    > I am curious why my messages are getting taken off the server.
    >
    > I have been trying to find out why I can not get perfmon to connect and I
    > have sent 2 different messages on differet groups (not at the same time)
    > and they are getting taken off the server.
    >
    > I know they are being taken off the server because one of the times the
    > message was there, then an hour later it was gone.
    >
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is wrong.
    >
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom
    >
    >
     
  3. tshad

    tshad Flightless Bird

    Right.

    But where is the one I did yesterday that is a response to that one.

    Also, in the microsoft.public.sqlserver.programming group, I have a response
    that I gave (the one I mention disappeared) to John Bell (twice) is gone (it
    was there then it wasn't).

    Tom

    "DL" <invalid@nowhere.com> wrote in message
    news:-OWF9aCO1KHA.5948@TK2MSFTNGP02.phx.gbl...
    > Your post re Perfmon dated 03/04/2010 is still there
    >
    > "tshad" <tfs@dslextreme.com> wrote in message
    > news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl...
    >> I am curious why my messages are getting taken off the server.
    >>
    >> I have been trying to find out why I can not get perfmon to connect and I
    >> have sent 2 different messages on differet groups (not at the same time)
    >> and they are getting taken off the server.
    >>
    >> I know they are being taken off the server because one of the times the
    >> message was there, then an hour later it was gone.
    >>
    >> My reader said the message was no longer on the server.
    >>
    >> There is no inflammatory language but clearly something is wrong.
    >>
    >> Does anyone know why this would be happening?
    >>
    >> Thanks,
    >>
    >> Tom
    >>
    >>
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    See
    http://groups.google.com/group/microsoft.public.windowsxp.general/msg/9a597161bdff0764

    tshad wrote:
    > I am curious why my messages are getting taken off the server.
    >
    > I have been trying to find out why I can not get perfmon to connect and I
    > have sent 2 different messages on differet groups (not at the same time)
    > and
    > they are getting taken off the server.
    >
    > I know they are being taken off the server because one of the times the
    > message was there, then an hour later it was gone.
    >
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is wrong.
    >
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom
     
  5. tshad

    tshad Flightless Bird

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:euK3wvO1KHA.776@TK2MSFTNGP04.phx.gbl...
    > See
    > http://groups.google.com/group/microsoft.public.windowsxp.general/msg/9a597161bdff0764
    >


    That may be the case.

    But I still can't get my message to be posted - yet other messages I post
    get there fine. So it seems to be something with this message. I have seen
    this before where I have posted the same message 3 and 4 times and it
    doesn't get posted yet other message I post at the same time do.

    Tom
    > tshad wrote:
    >> I am curious why my messages are getting taken off the server.
    >>
    >> I have been trying to find out why I can not get perfmon to connect and I
    >> have sent 2 different messages on differet groups (not at the same time)
    >> and
    >> they are getting taken off the server.
    >>
    >> I know they are being taken off the server because one of the times the
    >> message was there, then an hour later it was gone.
    >>
    >> My reader said the message was no longer on the server.
    >>
    >> There is no inflammatory language but clearly something is wrong.
    >>
    >> Does anyone know why this would be happening?
    >>
    >> Thanks,
    >>
    >> Tom

    >
     
  6. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Nothing you or anyone else (other than the idiots running the newsservers)
    can do about it.

    tshad wrote:
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:euK3wvO1KHA.776@TK2MSFTNGP04.phx.gbl...
    >> See
    >> http://groups.google.com/group/microsoft.public.windowsxp.general/msg/9a597161bdff0764
    >>

    >
    > That may be the case.
    >
    > But I still can't get my message to be posted - yet other messages I post
    > get there fine. So it seems to be something with this message. I have
    > seen
    > this before where I have posted the same message 3 and 4 times and it
    > doesn't get posted yet other message I post at the same time do.
    >
    > Tom
    >> tshad wrote:
    >>> I am curious why my messages are getting taken off the server.
    >>>
    >>> I have been trying to find out why I can not get perfmon to connect and
    >>> I
    >>> have sent 2 different messages on differet groups (not at the same time)
    >>> and
    >>> they are getting taken off the server.
    >>>
    >>> I know they are being taken off the server because one of the times the
    >>> message was there, then an hour later it was gone.
    >>>
    >>> My reader said the message was no longer on the server.
    >>>
    >>> There is no inflammatory language but clearly something is wrong.
    >>>
    >>> Does anyone know why this would be happening?
    >>>
    >>> Thanks,
    >>>
    >>> Tom
     
  7. John Wunderlich

    John Wunderlich Flightless Bird

    "tshad" <tfs@dslextreme.com> wrote in
    news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl:

    > I am curious why my messages are getting taken off the server.
    >
    > I have been trying to find out why I can not get perfmon to
    > connect and I have sent 2 different messages on differet groups
    > (not at the same time) and they are getting taken off the server.
    >
    > I know they are being taken off the server because one of the
    > times the message was there, then an hour later it was gone.
    >
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is wrong.
    >
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom
    >
    >


    It could be your newsreader.
    With some news readers, once you read an article it is marked as "read"
    and it will not display it again. So the first time you read your post
    it is there but the 2nd time it isn't. Some news readers have an
    option to show previously read articles. Check your newsreader manual
    or help file.

    HTH,
    John
     
  8. tshad

    tshad Flightless Bird

    "John Wunderlich" <jwunderlich@lycos.com> wrote in message
    news:Xns9D517F84D229wunderpsdrscray@138.125.254.103...
    > "tshad" <tfs@dslextreme.com> wrote in
    > news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl:
    >
    >> I am curious why my messages are getting taken off the server.
    >>
    >> I have been trying to find out why I can not get perfmon to
    >> connect and I have sent 2 different messages on differet groups
    >> (not at the same time) and they are getting taken off the server.
    >>
    >> I know they are being taken off the server because one of the
    >> times the message was there, then an hour later it was gone.
    >>
    >> My reader said the message was no longer on the server.
    >>
    >> There is no inflammatory language but clearly something is wrong.
    >>
    >> Does anyone know why this would be happening?
    >>
    >> Thanks,
    >>
    >> Tom
    >>
    >>

    >
    > It could be your newsreader.
    > With some news readers, once you read an article it is marked as "read"
    > and it will not display it again. So the first time you read your post
    > it is there but the 2nd time it isn't. Some news readers have an
    > option to show previously read articles. Check your newsreader manual
    > or help file.

    I am using Outlook Express.

    That may be the case, but I can't get the message from any of my machines.

    Even changing the content slightly didn't help.

    Besides the one I mentioned before, was there before and then it showed the
    article but then put a line through it saying it wasn't on the server
    anymore.

    Then it quit showing it.

    Thanks,

    Tom

    >
    > HTH,
    > John
     
  9. LD55ZRA

    LD55ZRA Flightless Bird

    Because Pig-Bear thinks that you are a troll. You have to accept
    that all Microsoft Valuable Pigs (or MVPs for short) hanging
    around here thinks that they have a god given rights to abuse,
    bully and insult anybody who posts messages here. Their first
    line of attack is that "It is your fault that you are stupid
    enough not to know anything about computers"

    Now having said this, you can do something about this. You can
    complain to Microsoft about this or you can use Google Groups to
    post your messages. Google groups have a system to archive all
    messages permanently and so people can always read them whenever
    they want to.

    Alternatively you could use news://nntp.aioe.org but this too is
    not reliable IMHO.

    hth


    tshad wrote:
    >
    > I am curious why my messages are getting taken off the server.
    >
    > I have been trying to find out why I can not get perfmon to connect and I
    > have sent 2 different messages on differet groups (not at the same time) and
    > they are getting taken off the server.
    >
    > I know they are being taken off the server because one of the times the
    > message was there, then an hour later it was gone.
    >
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is wrong.
    >
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom


    --
    THE INFORMATION IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY
    KIND. LD55ZRA DISCLAIMS ALL WARRANTIES, EITHER EXPRESSED OR
    IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND
    FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL LD55ZRA
    OR ITS ASSOCIATES BE LIABLE FOR ANY DAMAGES WHATSOEVER
    INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF
    BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF LD55ZRA OR ITS
    ASSOCIATES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH
    DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR
    LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL
    DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

    Copyright LD55ZRA 2010.
     
  10. Doug W.

    Doug W. Flightless Bird

    Tools/Options/Maintenance in OE

    There you can monkey around with clearing all messages
    downloaded , etc. and if you use the correct settings can "start
    all over" in downloading of messages providing that they are
    still on the server.

    Play around with different settings until you get it right...we
    can't tell you how YOU want things to be. Also the HELP function
    in OE will help you considerably provided you READ it.

    =====

    "tshad" <tfs@dslextreme.com> wrote in message
    news:et9JuUQ1KHA.5536@TK2MSFTNGP04.phx.gbl...
    >
    > "John Wunderlich" <jwunderlich@lycos.com> wrote in message
    > news:Xns9D517F84D229wunderpsdrscray@138.125.254.103...
    >> "tshad" <tfs@dslextreme.com> wrote in
    >> news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl:
    >>
    >>> I am curious why my messages are getting taken off the
    >>> server.
    >>>
    >>> I have been trying to find out why I can not get perfmon to
    >>> connect and I have sent 2 different messages on differet
    >>> groups
    >>> (not at the same time) and they are getting taken off the
    >>> server.
    >>>
    >>> I know they are being taken off the server because one of
    >>> the
    >>> times the message was there, then an hour later it was gone.
    >>>
    >>> My reader said the message was no longer on the server.
    >>>
    >>> There is no inflammatory language but clearly something is
    >>> wrong.
    >>>
    >>> Does anyone know why this would be happening?
    >>>
    >>> Thanks,
    >>>
    >>> Tom
    >>>
    >>>

    >>
    >> It could be your newsreader.
    >> With some news readers, once you read an article it is marked
    >> as "read"
    >> and it will not display it again. So the first time you read
    >> your post
    >> it is there but the 2nd time it isn't. Some news readers
    >> have an
    >> option to show previously read articles. Check your
    >> newsreader manual
    >> or help file.

    > I am using Outlook Express.
    >
    > That may be the case, but I can't get the message from any of
    > my machines.
    >
    > Even changing the content slightly didn't help.
    >
    > Besides the one I mentioned before, was there before and then
    > it showed the article but then put a line through it saying it
    > wasn't on the server anymore.
    >
    > Then it quit showing it.
    >
    > Thanks,
    >
    > Tom
    >
    >>
    >> HTH,
    >> John

    >
    >
     
  11. mm

    mm Flightless Bird

    On Mon, 5 Apr 2010 10:20:05 -0700, "tshad" <tfs@dslextreme.com> wrote:

    >
    >Right.
    >
    >But where is the one I did yesterday that is a response to that one.
    >
    >Also, in the microsoft.public.sqlserver.programming group, I have a response
    >that I gave (the one I mention disappeared) to John Bell (twice) is gone (it
    >was there then it wasn't).


    You use eternal september. I figured as much. They took lots of
    posts off the server a few days ago, including 6 of mine.



    >Tom
    >
    >"DL" <invalid@nowhere.com> wrote in message
    >news:-OWF9aCO1KHA.5948@TK2MSFTNGP02.phx.gbl...
    >> Your post re Perfmon dated 03/04/2010 is still there
    >>
    >> "tshad" <tfs@dslextreme.com> wrote in message
    >> news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl...
    >>> I am curious why my messages are getting taken off the server.
    >>>
    >>> I have been trying to find out why I can not get perfmon to connect and I
    >>> have sent 2 different messages on differet groups (not at the same time)
    >>> and they are getting taken off the server.
    >>>
    >>> I know they are being taken off the server because one of the times the
    >>> message was there, then an hour later it was gone.
    >>>
    >>> My reader said the message was no longer on the server.
    >>>
    >>> There is no inflammatory language but clearly something is wrong.
    >>>
    >>> Does anyone know why this would be happening?
    >>>
    >>> Thanks,
    >>>
    >>> Tom
    >>>
    >>>

    >
     
  12. Elmo

    Elmo Flightless Bird

    tshad wrote:
    > I am curious why my messages are getting taken off the server.
    >
    > I have been trying to find out why I can not get perfmon to connect and I
    > have sent 2 different messages on differet groups (not at the same time) and
    > they are getting taken off the server.
    >
    > I know they are being taken off the server because one of the times the
    > message was there, then an hour later it was gone.
    >
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is wrong.
    >
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom


    Click "View", "Current View", "Show all messages".

    --
    Joe =o)
     
  13. Paul

    Paul Flightless Bird

    mm wrote:
    > On Mon, 5 Apr 2010 10:20:05 -0700, "tshad" <tfs@dslextreme.com> wrote:
    >
    >> Right.
    >>
    >> But where is the one I did yesterday that is a response to that one.
    >>
    >> Also, in the microsoft.public.sqlserver.programming group, I have a response
    >> that I gave (the one I mention disappeared) to John Bell (twice) is gone (it
    >> was there then it wasn't).


    >
    > You use eternal september. I figured as much. They took lots of
    > posts off the server a few days ago, including 6 of mine.
    >


    Ray is moving the E-S server to a new piece of hardware, and doing it
    in stages.

    http://groups.google.ca/group/eternal-september.support/msg/6d33ef808339bc8a?dmode=source

    I noticed an issue as well, where some articles in my news reader
    are no longer accessible. Not many, but a few here and there.

    Paul
     
  14. Twayne

    Twayne Flightless Bird

    In news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl,
    tshad <tfs@dslextreme.com> typed:
    > I am curious why my messages are getting taken off the
    > server.
    > I have been trying to find out why I can not get perfmon to
    > connect and I have sent 2 different messages on differet
    > groups (not at the same time) and they are getting taken
    > off the server.
    > I know they are being taken off the server because one of
    > the times the message was there, then an hour later it was
    > gone.
    > My reader said the message was no longer on the server.
    >
    > There is no inflammatory language but clearly something is
    > wrong.
    > Does anyone know why this would be happening?
    >
    > Thanks,
    >
    > Tom


    You are probably set up to Hide Read Messages and/or Remove
    From Server after reading them. Go thru the options for your
    un-named program & see what you can find.
     
  15. Twayne

    Twayne Flightless Bird

    In news:-OgiEOzO1KHA.5972@TK2MSFTNGP06.phx.gbl,
    tshad <tfs@dslextreme.com> typed:
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:euK3wvO1KHA.776@TK2MSFTNGP04.phx.gbl...
    >> See
    >> http://groups.google.com/group/microsoft.public.windowsxp.general/msg/9a597161bdff0764
    >>

    >
    > That may be the case.
    >
    > But I still can't get my message to be posted - yet other
    > messages I post get there fine. So it seems to be
    > something with this message. I have seen this before where
    > I have posted the same message 3 and 4 times and it doesn't
    > get posted yet other message I post at the same time do.
    > Tom
    >> tshad wrote:
    >>> I am curious why my messages are getting taken off the
    >>> server. I have been trying to find out why I can not get
    >>> perfmon
    >>> to connect and I have sent 2 different messages on
    >>> differet groups (not at the same time) and
    >>> they are getting taken off the server.
    >>>
    >>> I know they are being taken off the server because one of
    >>> the times the message was there, then an hour later it
    >>> was gone. My reader said the message was no longer on the
    >>> server.
    >>>
    >>> There is no inflammatory language but clearly something
    >>> is wrong. Does anyone know why this would be happening?
    >>>
    >>> Thanks,
    >>>
    >>> Tom


    Are you posting in HTML maybe? Try switching to Plain Text if
    you are, and see if that doesn't help.

    HTH,

    Twayne`
     
  16. Twayne

    Twayne Flightless Bird

    In news:%23RsNCLR1KHA.5212@TK2MSFTNGP05.phx.gbl,
    Doug W. <stand@attention> typed:
    > Tools/Options/Maintenance in OE
    >
    > There you can monkey around with clearing all messages
    > downloaded , etc. and if you use the correct settings can
    > "start all over" in downloading of messages providing that
    > they are still on the server.
    >
    > Play around with different settings until you get it
    > right...we can't tell you how YOU want things to be. Also
    > the HELP function in OE will help you considerably provided
    > you READ it.
    > =====
    >
    > "tshad" <tfs@dslextreme.com> wrote in message
    > news:et9JuUQ1KHA.5536@TK2MSFTNGP04.phx.gbl...
    >>
    >> "John Wunderlich" <jwunderlich@lycos.com> wrote in message
    >> news:Xns9D517F84D229wunderpsdrscray@138.125.254.103...
    >>> "tshad" <tfs@dslextreme.com> wrote in
    >>> news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl:
    >>>
    >>>> I am curious why my messages are getting taken off the
    >>>> server.
    >>>>
    >>>> I have been trying to find out why I can not get perfmon
    >>>> to connect and I have sent 2 different messages on
    >>>> differet groups
    >>>> (not at the same time) and they are getting taken off the
    >>>> server.
    >>>>
    >>>> I know they are being taken off the server because one of
    >>>> the
    >>>> times the message was there, then an hour later it was
    >>>> gone. My reader said the message was no longer on the
    >>>> server.
    >>>>
    >>>> There is no inflammatory language but clearly something
    >>>> is wrong.
    >>>>
    >>>> Does anyone know why this would be happening?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Tom
    >>>>
    >>>>
    >>>
    >>> It could be your newsreader.
    >>> With some news readers, once you read an article it is
    >>> marked as "read"
    >>> and it will not display it again. So the first time you
    >>> read your post
    >>> it is there but the 2nd time it isn't. Some news readers
    >>> have an
    >>> option to show previously read articles. Check your
    >>> newsreader manual
    >>> or help file.

    >> I am using Outlook Express.
    >>
    >> That may be the case, but I can't get the message from any
    >> of my machines.
    >>
    >> Even changing the content slightly didn't help.
    >>
    >> Besides the one I mentioned before, was there before and
    >> then it showed the article but then put a line through it
    >> saying it wasn't on the server anymore.
    >>
    >> Then it quit showing it.
    >>
    >> Thanks,
    >>
    >> Tom
    >>
    >>>
    >>> HTH,
    >>> John


    Another way is to create another OE account; that will see no
    read messages at first and will download all that exist on the
    server.

    Also I do recall a message about the server move possibly
    upsetting posts for a few days but they are all supposed to
    come back IIRC.
     
  17. tshad

    tshad Flightless Bird

    "mm" <NOPSAMmm2005@bigfoot.com> wrote in message
    news:0u2lr51hro7rksqseablcc4ko2b8tko7h3@4ax.com...
    > On Mon, 5 Apr 2010 10:20:05 -0700, "tshad" <tfs@dslextreme.com> wrote:
    >
    >>
    >>Right.
    >>
    >>But where is the one I did yesterday that is a response to that one.
    >>
    >>Also, in the microsoft.public.sqlserver.programming group, I have a
    >>response
    >>that I gave (the one I mention disappeared) to John Bell (twice) is gone
    >>(it
    >>was there then it wasn't).

    >
    > You use eternal september. I figured as much. They took lots of
    > posts off the server a few days ago, including 6 of mine.
    >
    >

    Eternal september?

    Tom

    >
    >>Tom
    >>
    >>"DL" <invalid@nowhere.com> wrote in message
    >>news:-OWF9aCO1KHA.5948@TK2MSFTNGP02.phx.gbl...
    >>> Your post re Perfmon dated 03/04/2010 is still there
    >>>
    >>> "tshad" <tfs@dslextreme.com> wrote in message
    >>> news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl...
    >>>> I am curious why my messages are getting taken off the server.
    >>>>
    >>>> I have been trying to find out why I can not get perfmon to connect and
    >>>> I
    >>>> have sent 2 different messages on differet groups (not at the same
    >>>> time)
    >>>> and they are getting taken off the server.
    >>>>
    >>>> I know they are being taken off the server because one of the times the
    >>>> message was there, then an hour later it was gone.
    >>>>
    >>>> My reader said the message was no longer on the server.
    >>>>
    >>>> There is no inflammatory language but clearly something is wrong.
    >>>>
    >>>> Does anyone know why this would be happening?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Tom
    >>>>
    >>>>

    >>

    >
     
  18. tshad

    tshad Flightless Bird

    "Elmo" <elmogeek@xxx.invalid> wrote in message
    news:%23TWSrAT1KHA.264@TK2MSFTNGP04.phx.gbl...
    > tshad wrote:
    >> I am curious why my messages are getting taken off the server.
    >>
    >> I have been trying to find out why I can not get perfmon to connect and I
    >> have sent 2 different messages on differet groups (not at the same time)
    >> and
    >> they are getting taken off the server.
    >>
    >> I know they are being taken off the server because one of the times the
    >> message was there, then an hour later it was gone.
    >>
    >> My reader said the message was no longer on the server.
    >>
    >> There is no inflammatory language but clearly something is wrong.
    >>
    >> Does anyone know why this would be happening?
    >>
    >> Thanks,
    >>
    >> Tom

    >
    > Click "View", "Current View", "Show all messages".


    Already set that way.

    Thanks,

    Tom

    >
    > --
    > Joe =o)
     
  19. tshad

    tshad Flightless Bird

    "Twayne" <nobody@spamcop.net> wrote in message
    news:-OyGPDpb1KHA.220@TK2MSFTNGP06.phx.gbl...
    > In news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl,
    > tshad <tfs@dslextreme.com> typed:
    >> I am curious why my messages are getting taken off the
    >> server.
    >> I have been trying to find out why I can not get perfmon to
    >> connect and I have sent 2 different messages on differet
    >> groups (not at the same time) and they are getting taken
    >> off the server.
    >> I know they are being taken off the server because one of
    >> the times the message was there, then an hour later it was
    >> gone.
    >> My reader said the message was no longer on the server.
    >>
    >> There is no inflammatory language but clearly something is
    >> wrong.
    >> Does anyone know why this would be happening?
    >>
    >> Thanks,
    >>
    >> Tom

    >
    > You are probably set up to Hide Read Messages and/or Remove From Server
    > after reading them. Go thru the options for your un-named program & see
    > what you can find.

    Actually I am not.

    I am set to Show All Messages.

    Also, I don't have the problem with my other messages, only this particular
    on or thread.

    Thanks,

    Tom
    >
     
  20. mm

    mm Flightless Bird

    On Tue, 6 Apr 2010 15:12:57 -0700, "tshad" <tfs@dslextreme.com> wrote:

    >
    >"mm" <NOPSAMmm2005@bigfoot.com> wrote in message
    >news:0u2lr51hro7rksqseablcc4ko2b8tko7h3@4ax.com...
    >> On Mon, 5 Apr 2010 10:20:05 -0700, "tshad" <tfs@dslextreme.com> wrote:
    >>
    >>>
    >>>Right.
    >>>
    >>>But where is the one I did yesterday that is a response to that one.
    >>>
    >>>Also, in the microsoft.public.sqlserver.programming group, I have a
    >>>response
    >>>that I gave (the one I mention disappeared) to John Bell (twice) is gone
    >>>(it
    >>>was there then it wasn't).

    >>
    >> You use eternal september. I figured as much. They took lots of
    >> posts off the server a few days ago, including 6 of mine.
    >>
    >>

    >Eternal september?


    Oops. I'm using eternal september. That's why I saw it in the
    headers. Never mind!

    I guess I saw what I expected to see instead of looking closely.


    >Tom
    >
    >>
    >>>Tom
    >>>
    >>>"DL" <invalid@nowhere.com> wrote in message
    >>>news:-OWF9aCO1KHA.5948@TK2MSFTNGP02.phx.gbl...
    >>>> Your post re Perfmon dated 03/04/2010 is still there
    >>>>
    >>>> "tshad" <tfs@dslextreme.com> wrote in message
    >>>> news:-ORUVmrN1KHA.348@TK2MSFTNGP02.phx.gbl...
    >>>>> I am curious why my messages are getting taken off the server.
    >>>>>
    >>>>> I have been trying to find out why I can not get perfmon to connect and
    >>>>> I
    >>>>> have sent 2 different messages on differet groups (not at the same
    >>>>> time)
    >>>>> and they are getting taken off the server.
    >>>>>
    >>>>> I know they are being taken off the server because one of the times the
    >>>>> message was there, then an hour later it was gone.
    >>>>>
    >>>>> My reader said the message was no longer on the server.
    >>>>>
    >>>>> There is no inflammatory language but clearly something is wrong.
    >>>>>
    >>>>> Does anyone know why this would be happening?
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>> Tom
    >>>>>
    >>>>>
    >>>

    >>

    >
     

Share This Page