1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Message rules annoyance.

Discussion in 'Windows 7' started by Grenou, Jan 21, 2010.

  1. Grenou

    Grenou Flightless Bird

    Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave
    (UK)'s method to 'Mark as Read',( instead of 'Ophelia' and no colour)

    I applied this to another group I belong to on the Corel server.
    I then Reset the group and downloaded 300 messages.
    The person who's posts I would like to see marked As Read, were still
    highlighted as 'Unread'.

    I then tried the same thing with Delete (instead of Blocking), the I reset
    the group, downloaded all the messages again.
    The posts that should by now have been deleted were still there.

    Like Ophelia I have been trying this for weeks, with or without 'Stop
    processing more rules'.

    Yes, I have remembered to apply to the correct newsgroup.:)

    The Message Rules do not work.

    Dave: have you tried the above in newsgroups?

    I do recall, using Outlook Express, that 'Delete' didn't work in Newsgroups
    either, but Mark as Read did.

    Back to blocking I think :-(

    Grenou
     
  2. Dave-UK

    Dave-UK Flightless Bird

    "Grenou" <Iamhere@someofthetime.com> wrote in message
    news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    > Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave (UK)'s method to 'Mark as
    > Read',( instead of 'Ophelia' and no colour)
    >
    > I applied this to another group I belong to on the Corel server.
    > I then Reset the group and downloaded 300 messages.
    > The person who's posts I would like to see marked As Read, were still highlighted as 'Unread'.
    >
    > I then tried the same thing with Delete (instead of Blocking), the I reset the group, downloaded
    > all the messages again.
    > The posts that should by now have been deleted were still there.
    >
    > Like Ophelia I have been trying this for weeks, with or without 'Stop processing more rules'.
    >
    > Yes, I have remembered to apply to the correct newsgroup.:)
    >
    > The Message Rules do not work.
    >
    > Dave: have you tried the above in newsgroups?
    >
    > I do recall, using Outlook Express, that 'Delete' didn't work in Newsgroups either, but Mark as
    > Read did.
    >
    > Back to blocking I think :-(
    >
    > Grenou
    >
    >
    >


    I don't know if it's relevant but I get my newsgroups
    via a Giganews server.
    To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    a poster called 'Doctor Drivel'.
    I subscribed to uk.d-i-y and had 300 unread messages.

    Tools > Message rules > News
    New
    Tick 'Where the From line contains people'.
    Tick 'Mark as read'.
    Click on 'contains people' and enter 'Doctor Drivel'.
    Click on 'Add', 'Ok'.
    Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    Click on 'Apply now', browse to uk.d-i-y and select rule Doctor Drivel.
    The rule description says:

    Apply this rule to currently downloaded messages
    Where the From line contains 'Doctor Drivel'
    Mark it as read

    The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    I get the progress bar and then a box tells me:
    'Your rule(s) have been applied'.

    When I close all the boxes out of the way every post from
    Doctor Drivel is greyed out like it is when read. So it works here.
    This works for downloaded messages, I haven't tried with any new
    messages.
    I'll set up a rule for this newsgroup and monitor it for a while.
     
  3. Grenou

    Grenou Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:eek:qydnbadQMZKI8XWnZ2dnUVZ8u6dnZ2d@giganews.com...
    >
    > "Grenou" <Iamhere@someofthetime.com> wrote in message
    > news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    >> Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave
    >> (UK)'s method to 'Mark as Read',( instead of 'Ophelia' and no colour)
    >>
    >> I applied this to another group I belong to on the Corel server.
    >> I then Reset the group and downloaded 300 messages.
    >> The person who's posts I would like to see marked As Read, were still
    >> highlighted as 'Unread'.
    >>
    >> I then tried the same thing with Delete (instead of Blocking), the I
    >> reset the group, downloaded all the messages again.
    >> The posts that should by now have been deleted were still there.
    >>
    >> Like Ophelia I have been trying this for weeks, with or without 'Stop
    >> processing more rules'.
    >>
    >> Yes, I have remembered to apply to the correct newsgroup.:)
    >>
    >> The Message Rules do not work.
    >>
    >> Dave: have you tried the above in newsgroups?
    >>
    >> I do recall, using Outlook Express, that 'Delete' didn't work in
    >> Newsgroups either, but Mark as Read did.
    >>
    >> Back to blocking I think :-(
    >>
    >> Grenou
    >>
    >>
    >>

    >
    > I don't know if it's relevant but I get my newsgroups
    > via a Giganews server.
    > To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    > a poster called 'Doctor Drivel'.
    > I subscribed to uk.d-i-y and had 300 unread messages.
    >
    > Tools > Message rules > News
    > New
    > Tick 'Where the From line contains people'.
    > Tick 'Mark as read'.
    > Click on 'contains people' and enter 'Doctor Drivel'.
    > Click on 'Add', 'Ok'.
    > Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    > Click on 'Apply now', browse to uk.d-i-y and select rule Doctor Drivel.
    > The rule description says:
    >
    > Apply this rule to currently downloaded messages
    > Where the From line contains 'Doctor Drivel'
    > Mark it as read
    >
    > The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    > I get the progress bar and then a box tells me:
    > 'Your rule(s) have been applied'.
    >
    > When I close all the boxes out of the way every post from
    > Doctor Drivel is greyed out like it is when read. So it works here.
    > This works for downloaded messages, I haven't tried with any new
    > messages.
    > I'll set up a rule for this newsgroup and monitor it for a while.
    >
    >
    >

    -------------------------------

    Oh dear <weep> I have done the above.
    Even tried to make the poster Lime green, but nothing.
    I read groups via BTinternet. (I am in the UK too).
    Apart from Delete not working, everything else did in XP and Outlook
    Express.

    There are worse things in life, but it's annoying when something refuses to
    work.

    I am sure I'll get over it.
    ... There is always 'Feedback' :)

    Thanks for trying to help Dave, it's much appreciated.

    grenou
     
  4. Dave-UK

    Dave-UK Flightless Bird

    "Grenou" <Iamhere@someofthetime.com> wrote in message
    news:aZSdnT8jpbGzXsXWnZ2dnUVZ7qGdnZ2d@bt.com...
    >
    >
    > "Dave-UK" <Here@Home.com> wrote in message news:eek:qydnbadQMZKI8XWnZ2dnUVZ8u6dnZ2d@giganews.com...
    >>
    >> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >> news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    >>> Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave (UK)'s method to 'Mark as
    >>> Read',( instead of 'Ophelia' and no colour)
    >>>
    >>> I applied this to another group I belong to on the Corel server.
    >>> I then Reset the group and downloaded 300 messages.
    >>> The person who's posts I would like to see marked As Read, were still highlighted as 'Unread'.
    >>>
    >>> I then tried the same thing with Delete (instead of Blocking), the I reset the group, downloaded
    >>> all the messages again.
    >>> The posts that should by now have been deleted were still there.
    >>>
    >>> Like Ophelia I have been trying this for weeks, with or without 'Stop processing more rules'.
    >>>
    >>> Yes, I have remembered to apply to the correct newsgroup.:)
    >>>
    >>> The Message Rules do not work.
    >>>
    >>> Dave: have you tried the above in newsgroups?
    >>>
    >>> I do recall, using Outlook Express, that 'Delete' didn't work in Newsgroups either, but Mark as
    >>> Read did.
    >>>
    >>> Back to blocking I think :-(
    >>>
    >>> Grenou
    >>>
    >>>
    >>>

    >>
    >> I don't know if it's relevant but I get my newsgroups
    >> via a Giganews server.
    >> To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    >> a poster called 'Doctor Drivel'.
    >> I subscribed to uk.d-i-y and had 300 unread messages.
    >>
    >> Tools > Message rules > News
    >> New
    >> Tick 'Where the From line contains people'.
    >> Tick 'Mark as read'.
    >> Click on 'contains people' and enter 'Doctor Drivel'.
    >> Click on 'Add', 'Ok'.
    >> Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    >> Click on 'Apply now', browse to uk.d-i-y and select rule Doctor Drivel.
    >> The rule description says:
    >>
    >> Apply this rule to currently downloaded messages
    >> Where the From line contains 'Doctor Drivel'
    >> Mark it as read
    >>
    >> The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    >> I get the progress bar and then a box tells me:
    >> 'Your rule(s) have been applied'.
    >>
    >> When I close all the boxes out of the way every post from
    >> Doctor Drivel is greyed out like it is when read. So it works here.
    >> This works for downloaded messages, I haven't tried with any new
    >> messages.
    >> I'll set up a rule for this newsgroup and monitor it for a while.
    >>
    >>
    >>

    > -------------------------------
    >
    > Oh dear <weep> I have done the above.
    > Even tried to make the poster Lime green, but nothing.
    > I read groups via BTinternet. (I am in the UK too).
    > Apart from Delete not working, everything else did in XP and Outlook Express.
    >
    > There are worse things in life, but it's annoying when something refuses to work.
    >
    > I am sure I'll get over it.
    > .. There is always 'Feedback' :)
    >
    > Thanks for trying to help Dave, it's much appreciated.
    >
    > grenou


    Try disabling/removing your Avast antivirus software.
     
  5. Grenou

    Grenou Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:5_KdnQ4tYMX6RcXWnZ2dnUVZ8lqdnZ2d@giganews.com...
    >
    > "Grenou" <Iamhere@someofthetime.com> wrote in message
    > news:aZSdnT8jpbGzXsXWnZ2dnUVZ7qGdnZ2d@bt.com...
    >>
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:eek:qydnbadQMZKI8XWnZ2dnUVZ8u6dnZ2d@giganews.com...
    >>>
    >>> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >>> news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    >>>> Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave
    >>>> (UK)'s method to 'Mark as Read',( instead of 'Ophelia' and no colour)
    >>>>
    >>>> I applied this to another group I belong to on the Corel server.
    >>>> I then Reset the group and downloaded 300 messages.
    >>>> The person who's posts I would like to see marked As Read, were still
    >>>> highlighted as 'Unread'.
    >>>>
    >>>> I then tried the same thing with Delete (instead of Blocking), the I
    >>>> reset the group, downloaded all the messages again.
    >>>> The posts that should by now have been deleted were still there.
    >>>>
    >>>> Like Ophelia I have been trying this for weeks, with or without 'Stop
    >>>> processing more rules'.
    >>>>
    >>>> Yes, I have remembered to apply to the correct newsgroup.:)
    >>>>
    >>>> The Message Rules do not work.
    >>>>
    >>>> Dave: have you tried the above in newsgroups?
    >>>>
    >>>> I do recall, using Outlook Express, that 'Delete' didn't work in
    >>>> Newsgroups either, but Mark as Read did.
    >>>>
    >>>> Back to blocking I think :-(
    >>>>
    >>>> Grenou
    >>>>
    >>>>
    >>>>
    >>>
    >>> I don't know if it's relevant but I get my newsgroups
    >>> via a Giganews server.
    >>> To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    >>> a poster called 'Doctor Drivel'.
    >>> I subscribed to uk.d-i-y and had 300 unread messages.
    >>>
    >>> Tools > Message rules > News
    >>> New
    >>> Tick 'Where the From line contains people'.
    >>> Tick 'Mark as read'.
    >>> Click on 'contains people' and enter 'Doctor Drivel'.
    >>> Click on 'Add', 'Ok'.
    >>> Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    >>> Click on 'Apply now', browse to uk.d-i-y and select rule Doctor Drivel.
    >>> The rule description says:
    >>>
    >>> Apply this rule to currently downloaded messages
    >>> Where the From line contains 'Doctor Drivel'
    >>> Mark it as read
    >>>
    >>> The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    >>> I get the progress bar and then a box tells me:
    >>> 'Your rule(s) have been applied'.
    >>>
    >>> When I close all the boxes out of the way every post from
    >>> Doctor Drivel is greyed out like it is when read. So it works here.
    >>> This works for downloaded messages, I haven't tried with any new
    >>> messages.
    >>> I'll set up a rule for this newsgroup and monitor it for a while.
    >>>
    >>>
    >>>

    >> -------------------------------
    >>
    >> Oh dear <weep> I have done the above.
    >> Even tried to make the poster Lime green, but nothing.
    >> I read groups via BTinternet. (I am in the UK too).
    >> Apart from Delete not working, everything else did in XP and Outlook
    >> Express.
    >>
    >> There are worse things in life, but it's annoying when something refuses
    >> to work.
    >>
    >> I am sure I'll get over it.
    >> .. There is always 'Feedback' :)
    >>
    >> Thanks for trying to help Dave, it's much appreciated.
    >>
    >> grenou

    >
    > Try disabling/removing your Avast antivirus software.
    >
    >
    >

    Is that safe? It picks up lots of nasties, or would that be Microsoft
    itself.
    Thanks Dave.

    Grenou
     
  6. Dave-UK

    Dave-UK Flightless Bird

    "Grenou" <Iamhere@someofthetime.com> wrote in message
    news:Dt-dnf-3v9tQRcXWnZ2dnUVZ8rqdnZ2d@bt.com...
    >
    >
    > "Dave-UK" <Here@Home.com> wrote in message news:5_KdnQ4tYMX6RcXWnZ2dnUVZ8lqdnZ2d@giganews.com...
    >>
    >> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >> news:aZSdnT8jpbGzXsXWnZ2dnUVZ7qGdnZ2d@bt.com...
    >>>
    >>>
    >>> "Dave-UK" <Here@Home.com> wrote in message news:eek:qydnbadQMZKI8XWnZ2dnUVZ8u6dnZ2d@giganews.com...
    >>>>
    >>>> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >>>> news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    >>>>> Now that Ophelia appears in Fuchsia pink, I thought I would apply Dave (UK)'s method to 'Mark
    >>>>> as Read',( instead of 'Ophelia' and no colour)
    >>>>>
    >>>>> I applied this to another group I belong to on the Corel server.
    >>>>> I then Reset the group and downloaded 300 messages.
    >>>>> The person who's posts I would like to see marked As Read, were still highlighted as 'Unread'.
    >>>>>
    >>>>> I then tried the same thing with Delete (instead of Blocking), the I reset the group,
    >>>>> downloaded all the messages again.
    >>>>> The posts that should by now have been deleted were still there.
    >>>>>
    >>>>> Like Ophelia I have been trying this for weeks, with or without 'Stop processing more rules'.
    >>>>>
    >>>>> Yes, I have remembered to apply to the correct newsgroup.:)
    >>>>>
    >>>>> The Message Rules do not work.
    >>>>>
    >>>>> Dave: have you tried the above in newsgroups?
    >>>>>
    >>>>> I do recall, using Outlook Express, that 'Delete' didn't work in Newsgroups either, but Mark
    >>>>> as Read did.
    >>>>>
    >>>>> Back to blocking I think :-(
    >>>>>
    >>>>> Grenou
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>> I don't know if it's relevant but I get my newsgroups
    >>>> via a Giganews server.
    >>>> To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    >>>> a poster called 'Doctor Drivel'.
    >>>> I subscribed to uk.d-i-y and had 300 unread messages.
    >>>>
    >>>> Tools > Message rules > News
    >>>> New
    >>>> Tick 'Where the From line contains people'.
    >>>> Tick 'Mark as read'.
    >>>> Click on 'contains people' and enter 'Doctor Drivel'.
    >>>> Click on 'Add', 'Ok'.
    >>>> Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    >>>> Click on 'Apply now', browse to uk.d-i-y and select rule Doctor Drivel.
    >>>> The rule description says:
    >>>>
    >>>> Apply this rule to currently downloaded messages
    >>>> Where the From line contains 'Doctor Drivel'
    >>>> Mark it as read
    >>>>
    >>>> The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    >>>> I get the progress bar and then a box tells me:
    >>>> 'Your rule(s) have been applied'.
    >>>>
    >>>> When I close all the boxes out of the way every post from
    >>>> Doctor Drivel is greyed out like it is when read. So it works here.
    >>>> This works for downloaded messages, I haven't tried with any new
    >>>> messages.
    >>>> I'll set up a rule for this newsgroup and monitor it for a while.
    >>>>
    >>>>
    >>>>
    >>> -------------------------------
    >>>
    >>> Oh dear <weep> I have done the above.
    >>> Even tried to make the poster Lime green, but nothing.
    >>> I read groups via BTinternet. (I am in the UK too).
    >>> Apart from Delete not working, everything else did in XP and Outlook Express.
    >>>
    >>> There are worse things in life, but it's annoying when something refuses to work.
    >>>
    >>> I am sure I'll get over it.
    >>> .. There is always 'Feedback' :)
    >>>
    >>> Thanks for trying to help Dave, it's much appreciated.
    >>>
    >>> grenou

    >>
    >> Try disabling/removing your Avast antivirus software.
    >>
    >>
    >>

    > Is that safe? It picks up lots of nasties, or would that be Microsoft itself.
    > Thanks Dave.
    >
    > Grenou


    You may have a setting in Avast to disable any e-mail or
    newsgroup handling or something like that.
    If you are worried unplug from the internet and
    test your rules on a downloaded folder, you don't
    have to be connected.
     
  7. Grenou

    Grenou Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:qsadncSCpNjURsXWnZ2dnUVZ7rmdnZ2d@giganews.com...
    >
    > "Grenou" <Iamhere@someofthetime.com> wrote in message
    > news:Dt-dnf-3v9tQRcXWnZ2dnUVZ8rqdnZ2d@bt.com...
    >>
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:5_KdnQ4tYMX6RcXWnZ2dnUVZ8lqdnZ2d@giganews.com...
    >>>
    >>> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >>> news:aZSdnT8jpbGzXsXWnZ2dnUVZ7qGdnZ2d@bt.com...
    >>>>
    >>>>
    >>>> "Dave-UK" <Here@Home.com> wrote in message
    >>>> news:eek:qydnbadQMZKI8XWnZ2dnUVZ8u6dnZ2d@giganews.com...
    >>>>>
    >>>>> "Grenou" <Iamhere@someofthetime.com> wrote in message
    >>>>> news:4bmdnSBti6ZmL8XWnZ2dnUVZ8vSdnZ2d@bt.com...
    >>>>>> Now that Ophelia appears in Fuchsia pink, I thought I would apply
    >>>>>> Dave (UK)'s method to 'Mark as Read',( instead of 'Ophelia' and no
    >>>>>> colour)
    >>>>>>
    >>>>>> I applied this to another group I belong to on the Corel server.
    >>>>>> I then Reset the group and downloaded 300 messages.
    >>>>>> The person who's posts I would like to see marked As Read, were still
    >>>>>> highlighted as 'Unread'.
    >>>>>>
    >>>>>> I then tried the same thing with Delete (instead of Blocking), the I
    >>>>>> reset the group, downloaded all the messages again.
    >>>>>> The posts that should by now have been deleted were still there.
    >>>>>>
    >>>>>> Like Ophelia I have been trying this for weeks, with or without 'Stop
    >>>>>> processing more rules'.
    >>>>>>
    >>>>>> Yes, I have remembered to apply to the correct newsgroup.:)
    >>>>>>
    >>>>>> The Message Rules do not work.
    >>>>>>
    >>>>>> Dave: have you tried the above in newsgroups?
    >>>>>>
    >>>>>> I do recall, using Outlook Express, that 'Delete' didn't work in
    >>>>>> Newsgroups either, but Mark as Read did.
    >>>>>>
    >>>>>> Back to blocking I think :-(
    >>>>>>
    >>>>>> Grenou
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>> I don't know if it's relevant but I get my newsgroups
    >>>>> via a Giganews server.
    >>>>> To test 'Mark as read' I chose 'uk.d-i-y' newsgroup and
    >>>>> a poster called 'Doctor Drivel'.
    >>>>> I subscribed to uk.d-i-y and had 300 unread messages.
    >>>>>
    >>>>> Tools > Message rules > News
    >>>>> New
    >>>>> Tick 'Where the From line contains people'.
    >>>>> Tick 'Mark as read'.
    >>>>> Click on 'contains people' and enter 'Doctor Drivel'.
    >>>>> Click on 'Add', 'Ok'.
    >>>>> Enter the name for the rule, (Doctor Drivel) and 'Save rule'.
    >>>>> Click on 'Apply now', browse to uk.d-i-y and select rule Doctor
    >>>>> Drivel.
    >>>>> The rule description says:
    >>>>>
    >>>>> Apply this rule to currently downloaded messages
    >>>>> Where the From line contains 'Doctor Drivel'
    >>>>> Mark it as read
    >>>>>
    >>>>> The 'Apply to folder' box reads uk.d-i-y, click on 'Apply now'.
    >>>>> I get the progress bar and then a box tells me:
    >>>>> 'Your rule(s) have been applied'.
    >>>>>
    >>>>> When I close all the boxes out of the way every post from
    >>>>> Doctor Drivel is greyed out like it is when read. So it works here.
    >>>>> This works for downloaded messages, I haven't tried with any new
    >>>>> messages.
    >>>>> I'll set up a rule for this newsgroup and monitor it for a while.
    >>>>>
    >>>>>
    >>>>>
    >>>> -------------------------------
    >>>>
    >>>> Oh dear <weep> I have done the above.
    >>>> Even tried to make the poster Lime green, but nothing.
    >>>> I read groups via BTinternet. (I am in the UK too).
    >>>> Apart from Delete not working, everything else did in XP and Outlook
    >>>> Express.
    >>>>
    >>>> There are worse things in life, but it's annoying when something
    >>>> refuses to work.
    >>>>
    >>>> I am sure I'll get over it.
    >>>> .. There is always 'Feedback' :)
    >>>>
    >>>> Thanks for trying to help Dave, it's much appreciated.
    >>>>
    >>>> grenou
    >>>
    >>> Try disabling/removing your Avast antivirus software.
    >>>
    >>>
    >>>

    >> Is that safe? It picks up lots of nasties, or would that be Microsoft
    >> itself.
    >> Thanks Dave.
    >>
    >> Grenou

    >
    > You may have a setting in Avast to disable any e-mail or
    > newsgroup handling or something like that.
    > If you are worried unplug from the internet and
    > test your rules on a downloaded folder, you don't
    > have to be connected.
    >
    >
    >


    Will try that, thanks again :)

    Grenou
     
  8. Dave-UK

    Dave-UK Flightless Bird

    "Grenou" <Iamhere@someofthetime.com> wrote in message you tried the above in newsgroups?
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>> -------------------------------
    >>>>>
    >>>>> Oh dear <weep> I have done the above.
    >>>>> Even tried to make the poster Lime green, but nothing.
    >>>>> I read groups via BTinternet. (I am in the UK too).
    >>>>> Apart from Delete not working, everything else did in XP and Outlook
    >>>>> Express.
    >>>>>
    >>>>> There are worse things in life, but it's annoying when something
    >>>>> refuses to work.
    >>>>>
    >>>>> I am sure I'll get over it.
    >>>>> .. There is always 'Feedback' :)
    >>>>>
    >>>>> Thanks for trying to help Dave, it's much appreciated.
    >>>>>
    >>>>> grenou
    >>>>
    >>>> Try disabling/removing your Avast antivirus software.
    >>>>
    >>>>
    >>>>
    >>> Is that safe? It picks up lots of nasties, or would that be Microsoft
    >>> itself.
    >>> Thanks Dave.
    >>>
    >>> Grenou

    >>
    >> You may have a setting in Avast to disable any e-mail or
    >> newsgroup handling or something like that.
    >> If you are worried unplug from the internet and
    >> test your rules on a downloaded folder, you don't
    >> have to be connected.
    >>
    >>
    >>

    >
    > Will try that, thanks again :)
    >
    > Grenou
    >



    See if you can check your privileges on the Alt.windows7.general folder.
    You will need to see hidden files and folders.
    Open any folder on your Desktop.
    Tools > Folder Options > View
    Select 'Show hidden files, folders and drives'.
    Ok out.
    Then go here:
    C:/Users\YourName\AppData\Local\Microsoft\Windows Live Mail

    There should be a folder with your server's name. Mine is news.giganews.com.
    Inside that folder will be a folder called alt.windows7.general.
    Right-click that folder and select 'Properties'.
    Select the 'Security' tab.
    Select your name and check that you have full control.
    Open the folder and do the same for any message file in there.
    If you don't have full control then maybe that's why you can't delete
    a message.
     
  9. Grenou

    Grenou Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:Xf6dnSO2BJvydMXWnZ2dnUVZ8mGdnZ2d@giganews.com...
    >
    > "Grenou" <Iamhere@someofthetime.com> wrote in message you tried the above
    > in newsgroups?
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>> -------------------------------
    >>>>>>
    >>>>>> Oh dear <weep> I have done the above.
    >>>>>> Even tried to make the poster Lime green, but nothing.
    >>>>>> I read groups via BTinternet. (I am in the UK too).
    >>>>>> Apart from Delete not working, everything else did in XP and Outlook
    >>>>>> Express.
    >>>>>>
    >>>>>> There are worse things in life, but it's annoying when something
    >>>>>> refuses to work.
    >>>>>>
    >>>>>> I am sure I'll get over it.
    >>>>>> .. There is always 'Feedback' :)
    >>>>>>
    >>>>>> Thanks for trying to help Dave, it's much appreciated.
    >>>>>>
    >>>>>> grenou
    >>>>>
    >>>>> Try disabling/removing your Avast antivirus software.
    >>>>>
    >>>>>
    >>>>>
    >>>> Is that safe? It picks up lots of nasties, or would that be Microsoft
    >>>> itself.
    >>>> Thanks Dave.
    >>>>
    >>>> Grenou
    >>>
    >>> You may have a setting in Avast to disable any e-mail or
    >>> newsgroup handling or something like that.
    >>> If you are worried unplug from the internet and
    >>> test your rules on a downloaded folder, you don't
    >>> have to be connected.
    >>>
    >>>
    >>>

    >>
    >> Will try that, thanks again :)
    >>
    >> Grenou

    >
    >
    > See if you can check your privileges on the Alt.windows7.general folder.
    > You will need to see hidden files and folders.
    > Open any folder on your Desktop.
    > Tools > Folder Options > View
    > Select 'Show hidden files, folders and drives'.
    > Ok out.
    > Then go here: C:/Users\YourName\AppData\Local\Microsoft\Windows Live Mail
    >
    > There should be a folder with your server's name. Mine is
    > news.giganews.com.
    > Inside that folder will be a folder called alt.windows7.general.
    > Right-click that folder and select 'Properties'.
    > Select the 'Security' tab.
    > Select your name and check that you have full control.
    > Open the folder and do the same for any message file in there.
    > If you don't have full control then maybe that's why you can't delete
    > a message.
    >
    >

    ------------
    How exciting, haven't looked there before.
    What an interesting lot of information.
    Sadly, the excitement was short-lived.

    I looked in the newsgroup properties file and then the Advanced Security
    Settings for same: I have Full Control over everything (must tell my
    husband, he'll be amaaazed).

    Aren't just brilliant, you know such a lot!

    Thanks again Dave.

    Grenou
     
  10. Dave-UK

    Dave-UK Flightless Bird

    "Grenou" <Iamhere@someofthetime.com> wrote in message
    news:Cv6dnZh5FZpmCcTWnZ2dnUVZ7tqdnZ2d@bt.com...
    >
    >
    > "Dave-UK" <Here@Home.com> wrote in message news:Xf6dnSO2BJvydMXWnZ2dnUVZ8mGdnZ2d@giganews.com...
    >>
    >> "Grenou" <Iamhere@someofthetime.com> wrote in message you tried the above in newsgroups?
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>> -------------------------------
    >>>>>>>
    >>>>>>> Oh dear <weep> I have done the above.
    >>>>>>> Even tried to make the poster Lime green, but nothing.
    >>>>>>> I read groups via BTinternet. (I am in the UK too).
    >>>>>>> Apart from Delete not working, everything else did in XP and Outlook Express.
    >>>>>>>
    >>>>>>> There are worse things in life, but it's annoying when something refuses to work.
    >>>>>>>
    >>>>>>> I am sure I'll get over it.
    >>>>>>> .. There is always 'Feedback' :)
    >>>>>>>
    >>>>>>> Thanks for trying to help Dave, it's much appreciated.
    >>>>>>>
    >>>>>>> grenou
    >>>>>>
    >>>>>> Try disabling/removing your Avast antivirus software.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>> Is that safe? It picks up lots of nasties, or would that be Microsoft itself.
    >>>>> Thanks Dave.
    >>>>>
    >>>>> Grenou
    >>>>
    >>>> You may have a setting in Avast to disable any e-mail or
    >>>> newsgroup handling or something like that.
    >>>> If you are worried unplug from the internet and
    >>>> test your rules on a downloaded folder, you don't
    >>>> have to be connected.
    >>>>
    >>>>
    >>>>
    >>>
    >>> Will try that, thanks again :)
    >>>
    >>> Grenou

    >>
    >>
    >> See if you can check your privileges on the Alt.windows7.general folder.
    >> You will need to see hidden files and folders.
    >> Open any folder on your Desktop.
    >> Tools > Folder Options > View
    >> Select 'Show hidden files, folders and drives'.
    >> Ok out.
    >> Then go here: C:/Users\YourName\AppData\Local\Microsoft\Windows Live Mail
    >>
    >> There should be a folder with your server's name. Mine is news.giganews.com.
    >> Inside that folder will be a folder called alt.windows7.general.
    >> Right-click that folder and select 'Properties'.
    >> Select the 'Security' tab.
    >> Select your name and check that you have full control.
    >> Open the folder and do the same for any message file in there.
    >> If you don't have full control then maybe that's why you can't delete
    >> a message.
    >>
    >>

    > ------------
    > How exciting, haven't looked there before.
    > What an interesting lot of information.
    > Sadly, the excitement was short-lived.
    >
    > I looked in the newsgroup properties file and then the Advanced Security Settings for same: I have
    > Full Control over everything (must tell my husband, he'll be amaaazed).
    >
    > Aren't just brilliant, you know such a lot!
    >
    > Thanks again Dave.
    >
    > Grenou


    I appear to know a lot because you are learning about Win7. I predict you will
    soon be answering questions instead of asking them. :)

    If you have ruled out Avast as a possible culprit then I'm out of ideas about
    the message rules problem. Hopefully someone else will jump in with some
    other ideas you could try.
     
  11. Grenou

    Grenou Flightless Bird

    "Dave-UK" <Here@Home.com> wrote in message
    news:1tqdnSOgto6jWsTWnZ2dnUVZ8mydnZ2d@giganews.com...
    >
    > "Grenou" <Iamhere@someofthetime.com> wrote in message
    > news:Cv6dnZh5FZpmCcTWnZ2dnUVZ7tqdnZ2d@bt.com...
    >>
    >>
    >> "Dave-UK" <Here@Home.com> wrote in message
    >> news:Xf6dnSO2BJvydMXWnZ2dnUVZ8mGdnZ2d@giganews.com...
    >>>
    >>> "Grenou" <Iamhere@someofthetime.com> wrote in message you tried the
    >>> above in newsgroups?
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>> -------------------------------
    >>>>>>>>
    >>>>>>>> Oh dear <weep> I have done the above.
    >>>>>>>> Even tried to make the poster Lime green, but nothing.
    >>>>>>>> I read groups via BTinternet. (I am in the UK too).
    >>>>>>>> Apart from Delete not working, everything else did in XP and
    >>>>>>>> Outlook Express.
    >>>>>>>>
    >>>>>>>> There are worse things in life, but it's annoying when something
    >>>>>>>> refuses to work.
    >>>>>>>>
    >>>>>>>> I am sure I'll get over it.
    >>>>>>>> .. There is always 'Feedback' :)
    >>>>>>>>
    >>>>>>>> Thanks for trying to help Dave, it's much appreciated.
    >>>>>>>>
    >>>>>>>> grenou
    >>>>>>>
    >>>>>>> Try disabling/removing your Avast antivirus software.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>> Is that safe? It picks up lots of nasties, or would that be Microsoft
    >>>>>> itself.
    >>>>>> Thanks Dave.
    >>>>>>
    >>>>>> Grenou
    >>>>>
    >>>>> You may have a setting in Avast to disable any e-mail or
    >>>>> newsgroup handling or something like that.
    >>>>> If you are worried unplug from the internet and
    >>>>> test your rules on a downloaded folder, you don't
    >>>>> have to be connected.
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>> Will try that, thanks again :)
    >>>>
    >>>> Grenou
    >>>
    >>>
    >>> See if you can check your privileges on the Alt.windows7.general folder.
    >>> You will need to see hidden files and folders.
    >>> Open any folder on your Desktop.
    >>> Tools > Folder Options > View
    >>> Select 'Show hidden files, folders and drives'.
    >>> Ok out.
    >>> Then go here: C:/Users\YourName\AppData\Local\Microsoft\Windows Live
    >>> Mail
    >>>
    >>> There should be a folder with your server's name. Mine is
    >>> news.giganews.com.
    >>> Inside that folder will be a folder called alt.windows7.general.
    >>> Right-click that folder and select 'Properties'.
    >>> Select the 'Security' tab.
    >>> Select your name and check that you have full control.
    >>> Open the folder and do the same for any message file in there.
    >>> If you don't have full control then maybe that's why you can't delete
    >>> a message.
    >>>
    >>>

    >> ------------
    >> How exciting, haven't looked there before.
    >> What an interesting lot of information.
    >> Sadly, the excitement was short-lived.
    >>
    >> I looked in the newsgroup properties file and then the Advanced Security
    >> Settings for same: I have Full Control over everything (must tell my
    >> husband, he'll be amaaazed).
    >>
    >> Aren't just brilliant, you know such a lot!
    >>
    >> Thanks again Dave.
    >>
    >> Grenou

    >
    > I appear to know a lot because you are learning about Win7. I predict you
    > will
    > soon be answering questions instead of asking them. :)
    >
    > If you have ruled out Avast as a possible culprit then I'm out of ideas
    > about
    > the message rules problem. Hopefully someone else will jump in with some
    > other ideas you could try.
    >
    >
    >


    Thanks Dave, by the time I (with a little help from my friends) have got
    this solved, Microsoft will have brought out a more streamlined version!

    Stopping Avast didn't solve the annoyance.
    No matter, it isn't *that* serious, just silly :)

    Grenou
     

Share This Page