1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media player queuing

Discussion in 'Windows XP' started by mckenzie2467, Apr 8, 2010.

  1. mckenzie2467

    mckenzie2467 Flightless Bird

    I have (now) windows xp home, because windows blew up and I had to re-install
    my operating system. Before, I played audio tracks with my choice media
    player, Media Monkey. I could right-click an audio track in my comp and in
    the box that popped up, I could see these options : play next, play last (and
    more). I could queue several tracks in the player.

    Well, I've read every line of every catagory and sub-catagory in the player
    and can't figure out how to do that again! I DID right-click an audio file
    and chose : open with - then chose Monkey and also chose ALWAYS open these
    files with this etc... but nothing works! When I click a track, it plays. No
    queue options. EVERY AUDIO ICON IS THAT OF WINDOWS MEDIA PLAYER, AND IT IS
    THE PRIMARY OPTION IN EVERY LIST!

    I have opened it and set its preferences at NONE, etc... the players are
    configured right, but windows keeps disabling the media player and shoving
    that stupid windows player down my throat. It is clearly NOT A PLAYER ISSUE.
    It's a windows issue.

    Can someone please send me a detailed note how to fix this stupid thing?
    Operating System: Windows XP

    Please write to me asap - mckenzie2467ATgmailDOTcom
     
  2. Mark Adams

    Mark Adams Flightless Bird

    "mckenzie2467" wrote:

    > I have (now) windows xp home, because windows blew up and I had to re-install
    > my operating system. Before, I played audio tracks with my choice media
    > player, Media Monkey. I could right-click an audio track in my comp and in
    > the box that popped up, I could see these options : play next, play last (and
    > more). I could queue several tracks in the player.
    >
    > Well, I've read every line of every catagory and sub-catagory in the player
    > and can't figure out how to do that again! I DID right-click an audio file
    > and chose : open with - then chose Monkey and also chose ALWAYS open these
    > files with this etc... but nothing works! When I click a track, it plays. No
    > queue options. EVERY AUDIO ICON IS THAT OF WINDOWS MEDIA PLAYER, AND IT IS
    > THE PRIMARY OPTION IN EVERY LIST!
    >
    > I have opened it and set its preferences at NONE, etc... the players are
    > configured right, but windows keeps disabling the media player and shoving
    > that stupid windows player down my throat. It is clearly NOT A PLAYER ISSUE.
    > It's a windows issue.
    >
    > Can someone please send me a detailed note how to fix this stupid thing?
    > Operating System: Windows XP
    >
    > Please write to me asap - mckenzie2467ATgmailDOTcom



    Open Media Player and click on "Tools". Select "Options" from the menu.
    Click the "File Types" tab. Deselect all of the check boxes, click "Apply"
    then "OK", and exit Media Player. Now set Media Monkey as the default player.
     
  3. sanjacstudent14

    sanjacstudent14 Flightless Bird

    "mckenzie2467" wrote:

    > I have (now) windows xp home, because windows blew up and I had to re-install
    > my operating system. Before, I played audio tracks with my choice media
    > player, Media Monkey. I could right-click an audio track in my comp and in
    > the box that popped up, I could see these options : play next, play last (and
    > more). I could queue several tracks in the player.
    >
    > Well, I've read every line of every catagory and sub-catagory in the player
    > and can't figure out how to do that again! I DID right-click an audio file
    > and chose : open with - then chose Monkey and also chose ALWAYS open these
    > files with this etc... but nothing works! When I click a track, it plays. No
    > queue options. EVERY AUDIO ICON IS THAT OF WINDOWS MEDIA PLAYER, AND IT IS
    > THE PRIMARY OPTION IN EVERY LIST!
    >
    > I have opened it and set its preferences at NONE, etc... the players are
    > configured right, but windows keeps disabling the media player and shoving
    > that stupid windows player down my throat. It is clearly NOT A PLAYER ISSUE.
    > It's a windows issue.
    >
    > Can someone please send me a detailed note how to fix this stupid thing?
    > Operating System: Windows XP
    >
    > Please write to me asap - mckenzie2467ATgmailDOTcom


    - At the Desktop, open the Start menu and select Set Program Access and
    Defaults.
    - At the Add or Remove Programs window, select Non-Microsoft.
    - Find Media Player on the list and then select your choice (Media Monkey)
    from the drop-down list. Click OK.
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Does your mother know you're playing on her computer, kid?

    sanjacstudent14 wrote:
    <snip>
     

Share This Page