1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

main sening via hotmail via OE

Discussion in 'Windows XP' started by Farhan, Jan 22, 2010.

  1. Farhan

    Farhan Flightless Bird

    I have set OE for my hotmail account.
    It receives mail but fails to send and gives this message:

    "The connection to the server has failed. Account: 'Hotmail', Server:
    'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    10060, Error Number: 0x800CCC0E"

    I tried to replace port 25 with 587 (as recommended on some sites) but
    recieved this message.

    "Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"

    what i am missing?
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    Farhan wrote:
    > I have set OE for my hotmail account.
    > It receives mail but fails to send and gives this message:
    >
    > "The connection to the server has failed. Account: 'Hotmail',
    > Server: 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL):
    > Yes, Socket Error: 10060, Error Number: 0x800CCC0E"
    >
    > I tried to replace port 25 with 587 (as recommended on some sites)
    > but recieved this message.
    >
    > "Your server has unexpectedly terminated the connection. Possible
    > causes for this include server problems, network problems, or a
    > long period of inactivity. Account: 'Hotmail', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 587, Secure(SSL): Yes, Error
    > Number: 0x800CCC0F"
    > what i am missing?


    Hotmail and Outlook Express?

    http://windowslivehelp.com/solution...-on-outlook-outlook-express-or-entourage.aspx

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     
  3. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > I have set OE for my hotmail account.
    > It receives mail but fails to send and gives this message:
    >
    > "The connection to the server has failed. Account: 'Hotmail', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E"
    >
    > I tried to replace port 25 with 587 (as recommended on some sites) but
    > recieved this message.
    >
    > "Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    > Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >
    > what i am missing?
    >
    >

    Maybe this is of help:

    http://www.computerquestionhelp.com/0X800CCC0E.html

    Bernd
     
  4. Jim

    Jim Flightless Bird

    On Fri, 22 Jan 2010 18:43:22 +0500, "Farhan" <farhan@hotmail.com>
    wrote:

    >I have set OE for my hotmail account.
    >It receives mail but fails to send and gives this message:
    >
    >"The connection to the server has failed. Account: 'Hotmail', Server:
    >'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes,


    Try Secure(SSL):No

    > Socket Error:
    >10060, Error Number: 0x800CCC0E"
    >
    >I tried to replace port 25 with 587 (as recommended on some sites) but
    >recieved this message.
    >
    >"Your server has unexpectedly terminated the connection. Possible causes for
    >this include server problems, network problems, or a long period of
    >inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    >Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >
    >what i am missing?
    >
     
  5. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    [x-post to OE General]

    Compare your configuration settings to those listed on this page:
    http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry

    TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties |
    Servers | Incoming mail server | Log on using Secure Password Authentication
    <=Do NOT check/enable this option!

    TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties |
    Servers | Outgoing mail server | My server requires authentication
    <=check/enable this option

    TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties |
    Advanced:

    => Outgoing (SMTP) server port will need to be 587 (not 25) for most users
    => Incoming (POP3) server should be port 995
    => Both SSL options must be checked/enabled

    TIP: Disable email scanning by your anti-virus application. It provides no
    additional protection and it's probably causing the 0x800CCC0F error.

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002
    www.banthecheck.com


    Farhan wrote:
    > I have set OE for my hotmail account.
    > It receives mail but fails to send and gives this message:
    >
    > "The connection to the server has failed. Account: 'Hotmail', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E"
    >
    > I tried to replace port 25 with 587 (as recommended on some sites) but
    > recieved this message.
    >
    > "Your server has unexpectedly terminated the connection. Possible causes
    > for
    > this include server problems, network problems, or a long period of
    > inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    > Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >
    > what i am missing?
     
  6. Farhan

    Farhan Flightless Bird

    I already did that but.......same result.

    "Jim" <bojimbo261@aol.com> wrote in message
    news:tovjl5h171tajtul2ilds2q7qre4jvh5a8@4ax.com...
    > On Fri, 22 Jan 2010 18:43:22 +0500, "Farhan" <farhan@hotmail.com>
    > wrote:
    >
    >>I have set OE for my hotmail account.
    >>It receives mail but fails to send and gives this message:
    >>
    >>"The connection to the server has failed. Account: 'Hotmail', Server:
    >>'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes,

    >
    > Try Secure(SSL):No
    >
    >> Socket Error:
    >>10060, Error Number: 0x800CCC0E"
    >>
    >>I tried to replace port 25 with 587 (as recommended on some sites) but
    >>recieved this message.
    >>
    >>"Your server has unexpectedly terminated the connection. Possible causes
    >>for
    >>this include server problems, network problems, or a long period of
    >>inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    >>Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>
    >>what i am missing?
    >>
     
  7. Farhan

    Farhan Flightless Bird

    I already have these settings.


    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:-OIeLo26mKHA.1544@TK2MSFTNGP02.phx.gbl...
    > [x-post to OE General]
    >
    > Compare your configuration settings to those listed on this page:
    > http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >
    > TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    > | Servers | Incoming mail server | Log on using Secure Password
    > Authentication <=Do NOT check/enable this option!
    >
    > TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    > | Servers | Outgoing mail server | My server requires authentication
    > <=check/enable this option
    >
    > TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    > | Advanced:
    >
    > => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    > users
    > => Incoming (POP3) server should be port 995
    > => Both SSL options must be checked/enabled
    >
    > TIP: Disable email scanning by your anti-virus application. It provides
    > no additional protection and it's probably causing the 0x800CCC0F error.
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-IE, Mail, Security, Windows Client - since 2002
    > www.banthecheck.com
    >
    >
    > Farhan wrote:
    >> I have set OE for my hotmail account.
    >> It receives mail but fails to send and gives this message:
    >>
    >> "The connection to the server has failed. Account: 'Hotmail', Server:
    >> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >> Error:
    >> 10060, Error Number: 0x800CCC0E"
    >>
    >> I tried to replace port 25 with 587 (as recommended on some sites) but
    >> recieved this message.
    >>
    >> "Your server has unexpectedly terminated the connection. Possible causes
    >> for
    >> this include server problems, network problems, or a long period of
    >> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    >> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>
    >> what i am missing?

    >
     
  8. Farhan

    Farhan Flightless Bird

    Thanx to all for responses.
    Specially ignoring my spelling mistakes in Subject.

    I want to share some more information that might help some:
    I can upload posts to newsgroup (like this one).
    I am using free hotmail.


    "Farhan" <farhan@hotmail.com> wrote in message
    news:eqwTik2mKHA.5552@TK2MSFTNGP05.phx.gbl...
    >I have set OE for my hotmail account.
    > It receives mail but fails to send and gives this message:
    >
    > "The connection to the server has failed. Account: 'Hotmail', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E"
    >
    > I tried to replace port 25 with 587 (as recommended on some sites) but
    > recieved this message.
    >
    > "Your server has unexpectedly terminated the connection. Possible causes
    > for this include server problems, network problems, or a long period of
    > inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    > Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >
    > what i am missing?
    >
     
  9. Paul Randall

    Paul Randall Flightless Bird

    I have a similar problem when I reduce my cable internet service while away
    from home. With the reduced service, by design, I can send mail only
    through their web mail interface, but I can receive mail, and have send &
    receive access to newsgroups like this, through Outlook Express. If I
    attempt to send email via OE, I get the following similar message:

    The conection to the server has failed. Account: 'mail.cableone.net',
    Server: 'mail.cableone.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
    Socket Error: 10065, Error Number: 0x800CCC0E

    -Paul Randall

    "Farhan" <farhan@hotmail.com> wrote in message
    news:eqwTik2mKHA.5552@TK2MSFTNGP05.phx.gbl...
    >I have set OE for my hotmail account.
    > It receives mail but fails to send and gives this message:
    >
    > "The connection to the server has failed. Account: 'Hotmail', Server:
    > 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error:
    > 10060, Error Number: 0x800CCC0E"
    >
    > I tried to replace port 25 with 587 (as recommended on some sites) but
    > recieved this message.
    >
    > "Your server has unexpectedly terminated the connection. Possible causes
    > for this include server problems, network problems, or a long period of
    > inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    > Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >
    > what i am missing?
    >
     
  10. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Repost:
    > TIP: Disable email scanning by your anti-virus application. It provides
    > no additional protection and it's probably causing the 0x800CCC0F error.
    >
    > Why you don't need your anti-virus to scan your email
    > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm



    Farhan wrote:
    > I already have these settings.
    >
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:-OIeLo26mKHA.1544@TK2MSFTNGP02.phx.gbl...
    >> [x-post to OE General]
    >>
    >> Compare your configuration settings to those listed on this page:
    >> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>
    >> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    >>> Servers | Incoming mail server | Log on using Secure Password

    >> Authentication <=Do NOT check/enable this option!
    >>
    >> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    >>> Servers | Outgoing mail server | My server requires authentication
    >>> <=check/enable this option

    >>
    >> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] | Properties
    >>> Advanced:

    >>
    >> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >> users
    >> => Incoming (POP3) server should be port 995
    >> => Both SSL options must be checked/enabled
    >>
    >> TIP: Disable email scanning by your anti-virus application. It provides
    >> no additional protection and it's probably causing the 0x800CCC0F error.
    >>
    >> Why you don't need your anti-virus to scan your email
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >> --
    >> ~Robear Dyer (PA Bear)
    >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >> www.banthecheck.com
    >>
    >>
    >> Farhan wrote:
    >>> I have set OE for my hotmail account.
    >>> It receives mail but fails to send and gives this message:
    >>>
    >>> "The connection to the server has failed. Account: 'Hotmail', Server:
    >>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>> Error:
    >>> 10060, Error Number: 0x800CCC0E"
    >>>
    >>> I tried to replace port 25 with 587 (as recommended on some sites) but
    >>> recieved this message.
    >>>
    >>> "Your server has unexpectedly terminated the connection. Possible causes
    >>> for
    >>> this include server problems, network problems, or a long period of
    >>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol: SMTP,
    >>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>
    >>> what i am missing?
     
  11. Farhan

    Farhan Flightless Bird

    I already did that.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:%23pWeqdJnKHA.4648@TK2MSFTNGP06.phx.gbl...
    > Repost:
    >> TIP: Disable email scanning by your anti-virus application. It provides
    >> no additional protection and it's probably causing the 0x800CCC0F error.
    >>
    >> Why you don't need your anti-virus to scan your email
    >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    >
    >
    > Farhan wrote:
    >> I already have these settings.
    >>
    >>
    >> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    >> news:-OIeLo26mKHA.1544@TK2MSFTNGP02.phx.gbl...
    >>> [x-post to OE General]
    >>>
    >>> Compare your configuration settings to those listed on this page:
    >>> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>>
    >>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>> Properties
    >>>> Servers | Incoming mail server | Log on using Secure Password
    >>> Authentication <=Do NOT check/enable this option!
    >>>
    >>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>> Properties
    >>>> Servers | Outgoing mail server | My server requires authentication
    >>>> <=check/enable this option
    >>>
    >>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>> Properties
    >>>> Advanced:
    >>>
    >>> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >>> users
    >>> => Incoming (POP3) server should be port 995
    >>> => Both SSL options must be checked/enabled
    >>>
    >>> TIP: Disable email scanning by your anti-virus application. It provides
    >>> no additional protection and it's probably causing the 0x800CCC0F error.
    >>>
    >>> Why you don't need your anti-virus to scan your email
    >>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>> --
    >>> ~Robear Dyer (PA Bear)
    >>> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>> www.banthecheck.com
    >>>
    >>>
    >>> Farhan wrote:
    >>>> I have set OE for my hotmail account.
    >>>> It receives mail but fails to send and gives this message:
    >>>>
    >>>> "The connection to the server has failed. Account: 'Hotmail', Server:
    >>>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>>> Error:
    >>>> 10060, Error Number: 0x800CCC0E"
    >>>>
    >>>> I tried to replace port 25 with 587 (as recommended on some sites) but
    >>>> recieved this message.
    >>>>
    >>>> "Your server has unexpectedly terminated the connection. Possible
    >>>> causes
    >>>> for
    >>>> this include server problems, network problems, or a long period of
    >>>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol:
    >>>> SMTP,
    >>>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>>
    >>>> what i am missing?

    >
     
  12. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Your current Identity may be damaged, especially if its the default Main
    Identity. Try one setting up the Hotmail (POP3) account in a new Named
    Identity & test...

    File | Identities | Add new identity

    Assuming all is well, (1) compact all folders in the old identity, (2)
    import messages from the old identity into the new one, and then (3) delete
    the old one (File | Identities | Manage Identities).

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?

    Farhan wrote:
    > I already did that.
    >
    >> Repost:
    >>> TIP: Disable email scanning by your anti-virus application. It provides
    >>> no additional protection and it's probably causing the 0x800CCC0F error.
    >>>
    >>> Why you don't need your anti-virus to scan your email
    >>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    >>
    >> Farhan wrote:
    >>> I already have these settings.
    >>>>
    >>>> Compare your configuration settings to those listed on this page:
    >>>> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>>>
    >>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>> Properties | Servers | Incoming mail server | Log on using Secure
    >>>> Password
    >>>> Authentication <=Do NOT check/enable this option!
    >>>>
    >>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>> Properties | Servers | Outgoing mail server | My server requires
    >>>> authentication <=check/enable this option
    >>>>
    >>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>> Properties | Advanced:
    >>>>
    >>>> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >>>> users
    >>>> => Incoming (POP3) server should be port 995
    >>>> => Both SSL options must be checked/enabled
    >>>>
    >>>> TIP: Disable email scanning by your anti-virus application. It
    >>>> provides
    >>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>> error.
    >>>>
    >>>> Why you don't need your anti-virus to scan your email
    >>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>
    >>>> Farhan wrote:
    >>>>> I have set OE for my hotmail account.
    >>>>> It receives mail but fails to send and gives this message:
    >>>>>
    >>>>> "The connection to the server has failed. Account: 'Hotmail', Server:
    >>>>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>>>> Error:
    >>>>> 10060, Error Number: 0x800CCC0E"
    >>>>>
    >>>>> I tried to replace port 25 with 587 (as recommended on some sites) but
    >>>>> recieved this message.
    >>>>>
    >>>>> "Your server has unexpectedly terminated the connection. Possible
    >>>>> causes
    >>>>> for
    >>>>> this include server problems, network problems, or a long period of
    >>>>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol:
    >>>>> SMTP,
    >>>>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>>>
    >>>>> what i am missing?
     
  13. Farhan

    Farhan Flightless Bird

    Unfortunatly new identity didnt solve the problem.

    Im using Avast Free (upto date). No anti spy currently (i was using spybot
    previously but after installing XP from scratch i did install it, cause i
    belive AV is enough)
    No third party firewall and no Norton/McAfee ever

    Farhan.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:uzNrSEQnKHA.4648@TK2MSFTNGP06.phx.gbl...
    > Your current Identity may be damaged, especially if its the default Main
    > Identity. Try one setting up the Hotmail (POP3) account in a new Named
    > Identity & test...
    >
    > File | Identities | Add new identity
    >
    > Assuming all is well, (1) compact all folders in the old identity, (2)
    > import messages from the old identity into the new one, and then (3)
    > delete the old one (File | Identities | Manage Identities).
    >
    > What anti-virus application or security suite is installed and is your
    > subscription current? What anti-spyware applications (other than
    > Defender)? What third-party firewall (if any)?
    >
    > Has a(another) Norton or McAfee application ever been installed on the
    > computer (e.g., a free-trial version that came preinstalled when you
    > bought it)?
    >
    > Farhan wrote:
    >> I already did that.
    >>
    >>> Repost:
    >>>> TIP: Disable email scanning by your anti-virus application. It
    >>>> provides
    >>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>> error.
    >>>>
    >>>> Why you don't need your anti-virus to scan your email
    >>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>
    >>> Farhan wrote:
    >>>> I already have these settings.
    >>>>>
    >>>>> Compare your configuration settings to those listed on this page:
    >>>>> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Servers | Incoming mail server | Log on using Secure
    >>>>> Password
    >>>>> Authentication <=Do NOT check/enable this option!
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Servers | Outgoing mail server | My server requires
    >>>>> authentication <=check/enable this option
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Advanced:
    >>>>>
    >>>>> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >>>>> users
    >>>>> => Incoming (POP3) server should be port 995
    >>>>> => Both SSL options must be checked/enabled
    >>>>>
    >>>>> TIP: Disable email scanning by your anti-virus application. It
    >>>>> provides
    >>>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>>> error.
    >>>>>
    >>>>> Why you don't need your anti-virus to scan your email
    >>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>>
    >>>>> Farhan wrote:
    >>>>>> I have set OE for my hotmail account.
    >>>>>> It receives mail but fails to send and gives this message:
    >>>>>>
    >>>>>> "The connection to the server has failed. Account: 'Hotmail', Server:
    >>>>>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>>>>> Error:
    >>>>>> 10060, Error Number: 0x800CCC0E"
    >>>>>>
    >>>>>> I tried to replace port 25 with 587 (as recommended on some sites)
    >>>>>> but
    >>>>>> recieved this message.
    >>>>>>
    >>>>>> "Your server has unexpectedly terminated the connection. Possible
    >>>>>> causes
    >>>>>> for
    >>>>>> this include server problems, network problems, or a long period of
    >>>>>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol:
    >>>>>> SMTP,
    >>>>>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>>>>
    >>>>>> what i am missing?

    >
     
  14. Farhan

    Farhan Flightless Bird

    Unfortunatly new identity didnt solve the problem.

    Im using Avast Free (upto date). No anti spy currently (i was using spybot
    previously but after installing XP from scratch i did install it, cause i
    belive AV is enough)
    No third party firewall and no Norton/McAfee ever

    Farhan.

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:uzNrSEQnKHA.4648@TK2MSFTNGP06.phx.gbl...
    > Your current Identity may be damaged, especially if its the default Main
    > Identity. Try one setting up the Hotmail (POP3) account in a new Named
    > Identity & test...
    >
    > File | Identities | Add new identity
    >
    > Assuming all is well, (1) compact all folders in the old identity, (2)
    > import messages from the old identity into the new one, and then (3)
    > delete the old one (File | Identities | Manage Identities).
    >
    > What anti-virus application or security suite is installed and is your
    > subscription current? What anti-spyware applications (other than
    > Defender)? What third-party firewall (if any)?
    >
    > Has a(another) Norton or McAfee application ever been installed on the
    > computer (e.g., a free-trial version that came preinstalled when you
    > bought it)?
    >
    > Farhan wrote:
    >> I already did that.
    >>
    >>> Repost:
    >>>> TIP: Disable email scanning by your anti-virus application. It
    >>>> provides
    >>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>> error.
    >>>>
    >>>> Why you don't need your anti-virus to scan your email
    >>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>
    >>> Farhan wrote:
    >>>> I already have these settings.
    >>>>>
    >>>>> Compare your configuration settings to those listed on this page:
    >>>>> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Servers | Incoming mail server | Log on using Secure
    >>>>> Password
    >>>>> Authentication <=Do NOT check/enable this option!
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Servers | Outgoing mail server | My server requires
    >>>>> authentication <=check/enable this option
    >>>>>
    >>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>> Properties | Advanced:
    >>>>>
    >>>>> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >>>>> users
    >>>>> => Incoming (POP3) server should be port 995
    >>>>> => Both SSL options must be checked/enabled
    >>>>>
    >>>>> TIP: Disable email scanning by your anti-virus application. It
    >>>>> provides
    >>>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>>> error.
    >>>>>
    >>>>> Why you don't need your anti-virus to scan your email
    >>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>>
    >>>>> Farhan wrote:
    >>>>>> I have set OE for my hotmail account.
    >>>>>> It receives mail but fails to send and gives this message:
    >>>>>>
    >>>>>> "The connection to the server has failed. Account: 'Hotmail', Server:
    >>>>>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>>>>> Error:
    >>>>>> 10060, Error Number: 0x800CCC0E"
    >>>>>>
    >>>>>> I tried to replace port 25 with 587 (as recommended on some sites)
    >>>>>> but
    >>>>>> recieved this message.
    >>>>>>
    >>>>>> "Your server has unexpectedly terminated the connection. Possible
    >>>>>> causes
    >>>>>> for
    >>>>>> this include server problems, network problems, or a long period of
    >>>>>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol:
    >>>>>> SMTP,
    >>>>>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>>>>
    >>>>>> what i am missing?

    >
     
  15. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Post here for additional assistance:
    http://windowslivehelp.com/community/47.aspx

    Farhan wrote:
    > Unfortunatly new identity didnt solve the problem.
    >
    > Im using Avast Free (upto date). No anti spy currently (i was using spybot
    > previously but after installing XP from scratch i did install it, cause i
    > belive AV is enough)
    > No third party firewall and no Norton/McAfee ever
    >
    > Farhan.
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:uzNrSEQnKHA.4648@TK2MSFTNGP06.phx.gbl...
    >> Your current Identity may be damaged, especially if its the default Main
    >> Identity. Try one setting up the Hotmail (POP3) account in a new Named
    >> Identity & test...
    >>
    >> File | Identities | Add new identity
    >>
    >> Assuming all is well, (1) compact all folders in the old identity, (2)
    >> import messages from the old identity into the new one, and then (3)
    >> delete the old one (File | Identities | Manage Identities).
    >>
    >> What anti-virus application or security suite is installed and is your
    >> subscription current? What anti-spyware applications (other than
    >> Defender)? What third-party firewall (if any)?
    >>
    >> Has a(another) Norton or McAfee application ever been installed on the
    >> computer (e.g., a free-trial version that came preinstalled when you
    >> bought it)?
    >>
    >> Farhan wrote:
    >>> I already did that.
    >>>
    >>>> Repost:
    >>>>> TIP: Disable email scanning by your anti-virus application. It
    >>>>> provides
    >>>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>>> error.
    >>>>>
    >>>>> Why you don't need your anti-virus to scan your email
    >>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>
    >>>> Farhan wrote:
    >>>>> I already have these settings.
    >>>>>>
    >>>>>> Compare your configuration settings to those listed on this page:
    >>>>>> http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry
    >>>>>>
    >>>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>>> Properties | Servers | Incoming mail server | Log on using Secure
    >>>>>> Password
    >>>>>> Authentication <=Do NOT check/enable this option!
    >>>>>>
    >>>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>>> Properties | Servers | Outgoing mail server | My server requires
    >>>>>> authentication <=check/enable this option
    >>>>>>
    >>>>>> TIP: OE Tools | Accounts | Mail | [new Hotmail POP3 account] |
    >>>>>> Properties | Advanced:
    >>>>>>
    >>>>>> => Outgoing (SMTP) server port will need to be 587 (not 25) for most
    >>>>>> users
    >>>>>> => Incoming (POP3) server should be port 995
    >>>>>> => Both SSL options must be checked/enabled
    >>>>>>
    >>>>>> TIP: Disable email scanning by your anti-virus application. It
    >>>>>> provides
    >>>>>> no additional protection and it's probably causing the 0x800CCC0F
    >>>>>> error.
    >>>>>>
    >>>>>> Why you don't need your anti-virus to scan your email
    >>>>>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
    >>>>>>
    >>>>>> Farhan wrote:
    >>>>>>> I have set OE for my hotmail account.
    >>>>>>> It receives mail but fails to send and gives this message:
    >>>>>>>
    >>>>>>> "The connection to the server has failed. Account: 'Hotmail',
    >>>>>>> Server:
    >>>>>>> 'smtp.live.com', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket
    >>>>>>> Error:
    >>>>>>> 10060, Error Number: 0x800CCC0E"
    >>>>>>>
    >>>>>>> I tried to replace port 25 with 587 (as recommended on some sites)
    >>>>>>> but
    >>>>>>> recieved this message.
    >>>>>>>
    >>>>>>> "Your server has unexpectedly terminated the connection. Possible
    >>>>>>> causes
    >>>>>>> for
    >>>>>>> this include server problems, network problems, or a long period of
    >>>>>>> inactivity. Account: 'Hotmail', Server: 'smtp.live.com', Protocol:
    >>>>>>> SMTP,
    >>>>>>> Port: 587, Secure(SSL): Yes, Error Number: 0x800CCC0F"
    >>>>>>>
    >>>>>>> what i am missing?
     

Share This Page