1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailto:

Discussion in 'Internet Explorer' started by DJT, Sep 24, 2010.

  1. DJT

    DJT Flightless Bird

    I am unable to get the mailto command to work.

    I am using Pocomail as my email program but nothing starts when I
    click on a"mailto" link on a page.

    I have searched the registry and it appears that Forte Agent is
    assiciated with Mailto

    "Set Program Associations" shows unknown program as default.

    I cannot work out how to change this default

    Anyone got an idea how to change the Mailto default

    DJT
     
  2. Jeff Strickland

    Jeff Strickland Flightless Bird

    Re:

    Start IE, select TOOLS>INTERNET OPTIONS. Choose the Programs tab, and set
    your e-mail client to the one you want it to be.

    You can always copy the mailto and paste it into the address box of a new
    message ...




    "DJT" <dtope@hotmail.com.au> wrote in message
    news:84uo965sf0qmeqsb5g02kip3vj81ko8r0a@4ax.com...
    >I am unable to get the mailto command to work.
    >
    > I am using Pocomail as my email program but nothing starts when I
    > click on a"mailto" link on a page.
    >
    > I have searched the registry and it appears that Forte Agent is
    > assiciated with Mailto
    >
    > "Set Program Associations" shows unknown program as default.
    >
    > I cannot work out how to change this default
    >
    > Anyone got an idea how to change the Mailto default
    >
    > DJT
     
  3. Chuck U. Farley

    Chuck U. Farley Flightless Bird

    Re: Re:

    He said: "Set Program Associations" shows unknown program as default.

    "Jeff Strickland" <crwlrjeff@yahoo.com> wrote in message
    news:i7huma$b6i$1@news.eternal-september.org...
    > Start IE, select TOOLS>INTERNET OPTIONS. Choose the Programs tab, and set
    > your e-mail client to the one you want it to be.
    >
    > You can always copy the mailto and paste it into the address box of a new
    > message ...
    >
    >
    >
    >
    > "DJT" <dtope@hotmail.com.au> wrote in message
    > news:84uo965sf0qmeqsb5g02kip3vj81ko8r0a@4ax.com...
    >>I am unable to get the mailto command to work.
    >>
    >> I am using Pocomail as my email program but nothing starts when I
    >> click on a"mailto" link on a page.
    >>
    >> I have searched the registry and it appears that Forte Agent is
    >> assiciated with Mailto
    >>
    >> "Set Program Associations" shows unknown program as default.
    >>
    >> I cannot work out how to change this default
    >>
    >> Anyone got an idea how to change the Mailto default
    >>
    >> DJT

    >
    >
     
  4. Bob Lucas

    Bob Lucas Flightless Bird

    "DJT" <dtope@hotmail.com.au> wrote in message
    news:84uo965sf0qmeqsb5g02kip3vj81ko8r0a@4ax.com...
    > I am unable to get the mailto command to work.
    >
    > I am using Pocomail as my email program but nothing starts when
    > I
    > click on a"mailto" link on a page.
    >
    > I have searched the registry and it appears that Forte Agent is
    > assiciated with Mailto
    >
    > "Set Program Associations" shows unknown program as default.
    >
    > I cannot work out how to change this default
    >
    > Anyone got an idea how to change the Mailto default
    >
    > DJT



    I have never used Pocomail, so I can't guarantee that this will
    resolve the problem. However, this is a procedure I have used to
    restore Outlook Express as my default email program. I hope a
    similar procedure (modified to substitute Pocomail for Outlook
    Express) will allow you to designate Pocomail as your default
    email program.

    1. Identify the name and location of the program that launches
    Pocomail. It might be poco.exe or similar. If the name is
    different, use the appropriate name in the following instructions
    (instead of poco.exe).

    2. Click on Start, followed by Run. In the 'Open...' field,
    type - "reg poco.exe" (without the quotation marks). Click on
    OK. Even if "Run reg poco.exe" generates an error message, you
    can continue with the following instructions.

    3. Open Control Panel, click on Internet Options followed by
    Programs. Check whether the list of email programs includes
    Pocomail. If so, select Pocomail as your default email program.
    Hopefully, that will resolve the problem.

    4. Otherwise, open Control Panel again - and double click on
    Folder Options. Select the File Types tab.

    5. Scroll down the list of file types and select EML.

    6. Look for the Advanced option. If the Advanced option is
    missing, go to step 7a. If the Advanced option is present, go to
    Step 7b.

    7a. If the Advanced option is missing, use the Restore option
    first. Then, proceed to step 7b.

    7b. If the Advanced option is present, click on Advanced.
    Select the 'Open' action and click on 'Edit'.
    To use Outlook Express as the default email program, the command
    line would normally be "C:/Program Files\Outlook
    Express\msimn.exe" /eml:%1
    (NB. the command line includes quotation marks as shown. Also,
    note the space between msimn.exe" and /eml:%1).
    Modify the command line to become "C:/Program
    Files\PocoMail\Poco.exe" /m "%1". (Enter the full path for
    poco.exe, instead of the path for Outlook Express).
    Check the box marked 'Use DDE' and enter poco.exe in the
    Application field
    Click on OK to save your changes.

    8. Having performed step 7b, you might still need to use the
    Change option to set Pocomail as the default program for EML
    files. Or, you might need to use the Restore, Change and
    Advanced options alternately to achieve the desired result.

    9. From Control Panel, click on Internet Options followed by
    Programs. No guarantee, but hopefully, the list of email
    programs will now offer Pocomail as one of the options.

    If that doesn't help, try "C:/Program Files\PocoMail\Poco.exe" /m
    "%1" in step 7a.

    Otherwise, try some of the suggestions at
    www.pocosystems.com/forum/viewtopic.php?t=7507&highlight=mail
    or
    www.pocosystems.com/forum/viewtopic.php?t=6759
     

Share This Page