1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost English in Language Bar

Discussion in 'Windows XP' started by jmtmorgan, Mar 30, 2010.

  1. jmtmorgan

    jmtmorgan Flightless Bird

    Lost English in Language Bar
    On XP, lost English from language bar - To correct, click 'start' button,
    then 'control panel', then 'regional and language..', then 'advanced', and in
    'Select a language to match...', select language to add which in this case is
    English(United States), click OK, you will receive a notice that ´the
    required files are already installed...´, click Yes, and notice will appear
    'ýou must restart your computer...', click Yes.

    If you are locked into a language other than English, then you will not be
    able to find this help. So this is for future use. Do not dispair.

    In IE, if your preference for search language is English (under Tools,
    Internet Options, Languages), in the search input field, just type english
    words in whatever language you are locked into, and it will be translated
    into the drop down previous search box. Select and search.

    In Firefox, the above does not work, so select the 'translate' button at top,
    and in Google translate, select the 'translated search' button on left hand
    side. For 'my language' button, select language you are locked into, and
    select English for 'search pages written in'. Type what you want in English
    but do not look at what is being typed. It will throw you off. What I had was
    ך××“× ×§×ž×¢×š×Ÿ×“×™ ×מ ךשמעושעק נשר יקךפ
    Hit 'Translate and Search' button and Google will ask if you are looking for
    'lost english on language bar help'. Copy it and go back to Firefox home, and
    assuming search preference is English, insert and search. Happy hunting.
     
  2. jmtmorgan

    jmtmorgan Flightless Bird

    Correction to above. Initially, do the following:
    Right click language bar on right bottom, click 'settings', select add, in
    'input
    language' button, search for English (or any other language), default
    keyboard
    will be given, select 'OK', 'Apply', 'OK'. If this does not work for some
    reason, try the above. One further note: In above instructions, if the
    language you want is in the same language currently in the box, actually open
    up the box to find and select the language desired in order to get the
    'Apply' button.

    jmtmorgan wrote:
    >Lost English in Language Bar
    >On XP, lost English from language bar - To correct, click 'start' button,
    >then 'control panel', then 'regional and language..', then 'advanced', and in
    >'Select a language to match...', select language to add which in this case is
    >English(United States), click OK, you will receive a notice that ´the
    >required files are already installed...´, click Yes, and notice will appear
    >'ýou must restart your computer...', click Yes.
    >
    >If you are locked into a language other than English, then you will not be
    >able to find this help. So this is for future use. Do not dispair.
    >
    >In IE, if your preference for search language is English (under Tools,
    >Internet Options, Languages), in the search input field, just type english
    >words in whatever language you are locked into, and it will be translated
    >into the drop down previous search box. Select and search.
    >
    >In Firefox, the above does not work, so select the 'translate' button at top,
    >and in Google translate, select the 'translated search' button on left hand
    >side. For 'my language' button, select language you are locked into, and
    >select English for 'search pages written in'. Type what you want in English
    >but do not look at what is being typed. It will throw you off. What I had was
    >ך××“× ×§×ž×¢×š×Ÿ×“×™ ×מ ךשמעושעק נשר יקךפ
    >Hit 'Translate and Search' button and Google will ask if you are looking for
    >'lost english on language bar help'. Copy it and go back to Firefox home, and
    >assuming search preference is English, insert and search. Happy hunting.
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    What are you smoking?

    jmtmorgan wrote:
    > Lost English in Language Bar
    > On XP, lost English from language bar - To correct, click 'start' button,
    > then 'control panel', then 'regional and language..', then 'advanced', and
    > in 'Select a language to match...', select language to add which in this
    > case is English(United States), click OK, you will receive a notice that
    > ´the required files are already installed...´, click Yes, and notice will
    > appear 'ýou must restart your computer...', click Yes.
    >
    > If you are locked into a language other than English, then you will not be
    > able to find this help. So this is for future use. Do not dispair.
    >
    > In IE, if your preference for search language is English (under Tools,
    > Internet Options, Languages), in the search input field, just type english
    > words in whatever language you are locked into, and it will be translated
    > into the drop down previous search box. Select and search.
    >
    > In Firefox, the above does not work, so select the 'translate' button at
    > top, and in Google translate, select the 'translated search' button on
    > left
    > hand side. For 'my language' button, select language you are locked into,
    > and select English for 'search pages written in'. Type what you want in
    > English but do not look at what is being typed. It will throw you off.
    > What
    > I had was ך××“× ×§×ž×¢×š×Ÿ×“×™ ×מ ךשמעושעק נשר יקךפ
    > Hit 'Translate and Search' button and Google will ask if you are looking
    > for
    > 'lost english on language bar help'. Copy it and go back to Firefox home,
    > and assuming search preference is English, insert and search. Happy
    > hunting.
     

Share This Page