1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

live mail

Discussion in 'Windows 7' started by Bob Horner, Sep 1, 2010.

  1. Bob Horner

    Bob Horner Flightless Bird

    Live mail stopped opening images embedded in messages. Is there any reason
    for this, can't find anything on help file relating to this problem.

    Bob
     
  2. housetrained

    housetrained Flightless Bird

    When this happens it's usually on my side when sending. Just tell the sender
    to attach them instead of embedding them. Do you just get a frame with a red
    cross in the corner?
    --
    John the West Ham fan

    housetrained@hotmail.com
    <><


    "Bob Horner" <bobwh@shaw.ca> wrote in message
    news:fYDfo.107582$xZ2.72253@newsfe07.iad...
    > Live mail stopped opening images embedded in messages. Is there any reason
    > for this, can't find anything on help file relating to this problem.
    >
    > Bob
     
  3. housetrained

    housetrained Flightless Bird

    Also I have found that if I simply copy and paste a photo into the email
    body the recipient usually gets a box with a red cross in the corner. The
    way to go is: alt - insert - image - inline. It opens then. Or attach as
    mentioned in previous post
    --
    John the West Ham fan

    housetrained@hotmail.com
    <><


    "Bob Horner" <bobwh@shaw.ca> wrote in message
    news:fYDfo.107582$xZ2.72253@newsfe07.iad...
    > Live mail stopped opening images embedded in messages. Is there any reason
    > for this, can't find anything on help file relating to this problem.
    >
    > Bob
     

Share This Page