1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Links do not open fully

Discussion in 'Windows 7' started by Emrys Davies, Jul 24, 2010.

  1. Emrys Davies

    Emrys Davies Flightless Bird

    I have Win7 64 bit and Win Live Mail

    My links only open a quarter of the page. How can I rectify that?
     
  2. Bruce Hagen

    Bruce Hagen Flightless Bird

    "Emrys Davies" <me@privacy.net> wrote in message
    news:8b1684FefoU1@mid.individual.net...
    >I have Win7 64 bit and Win Live Mail
    >
    > My links only open a quarter of the page. How can I rectify that?





    Three options.

    1: Grab the corners of the window and drag it to full screen size. Do not
    use Maximize. Close all other windows first and this one last. Windows
    will remember the *last* screen size used the next time you open the
    program.

    2: Whichever shortcut you are using to launch the window, right click it
    and select properties. Under the 'Run' drop-down, choose "Maximized".

    3: IE New Window Maximizer
    http://www.majorgeeks.com/IE_New_Window_Maximizer_d1746.html
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA
     
  3. Emrys Davies

    Emrys Davies Flightless Bird

    "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    news:i2fo4f$rcd$1@news.eternal-september.org...
    >
    > "Emrys Davies" <me@privacy.net> wrote in message
    > news:8b1684FefoU1@mid.individual.net...
    >>I have Win7 64 bit and Win Live Mail
    >>
    >> My links only open a quarter of the page. How can I rectify that?

    >
    >
    >
    >
    > Three options.
    >
    > 1: Grab the corners of the window and drag it to full screen size. Do not
    > use Maximize. Close all other windows first and this one last. Windows
    > will remember the *last* screen size used the next time you open the
    > program.
    >
    > 2: Whichever shortcut you are using to launch the window, right click it
    > and select properties. Under the 'Run' drop-down, choose "Maximized".
    >
    > 3: IE New Window Maximizer
    > http://www.majorgeeks.com/IE_New_Window_Maximizer_d1746.html
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA
    >


    No. 1 suggestion did not work. When I r.c. the shortcut and select
    properties I do not get 'Run' dropdown. It is WW CBA Properties.
     
  4. Bruce Hagen

    Bruce Hagen Flightless Bird

    "Emrys Davies" <me@privacy.net> wrote in message
    news:8b17l7FlqlU1@mid.individual.net...
    >
    > "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    > news:i2fo4f$rcd$1@news.eternal-september.org...
    >>
    >> "Emrys Davies" <me@privacy.net> wrote in message
    >> news:8b1684FefoU1@mid.individual.net...
    >>>I have Win7 64 bit and Win Live Mail
    >>>
    >>> My links only open a quarter of the page. How can I rectify that?

    >>
    >>
    >>
    >>
    >> Three options.
    >>
    >> 1: Grab the corners of the window and drag it to full screen size. Do
    >> not use Maximize. Close all other windows first and this one last.
    >> Windows will remember the *last* screen size used the next time you
    >> open the program.
    >>
    >> 2: Whichever shortcut you are using to launch the window, right click
    >> it and select properties. Under the 'Run' drop-down, choose
    >> "Maximized".
    >>
    >> 3: IE New Window Maximizer
    >> http://www.majorgeeks.com/IE_New_Window_Maximizer_d1746.html
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA
    >>

    >
    > No. 1 suggestion did not work. When I r.c. the shortcut and select
    > properties I do not get 'Run' dropdown. It is WW CBA Properties.



    Re: #1. After you stretched the window to the size you wanted, did you
    close all other open windows first including IE and the stretched window
    last?

    Re: #2. That would be the Internet Explorer shortcut icon on the Desktop
    or Taskbar.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA
     
  5. Emrys Davies

    Emrys Davies Flightless Bird

    "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    news:i2fprq$1r7$1@news.eternal-september.org...
    >
    > "Emrys Davies" <me@privacy.net> wrote in message
    > news:8b17l7FlqlU1@mid.individual.net...
    >>
    >> "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    >> news:i2fo4f$rcd$1@news.eternal-september.org...
    >>>
    >>> "Emrys Davies" <me@privacy.net> wrote in message
    >>> news:8b1684FefoU1@mid.individual.net...
    >>>>I have Win7 64 bit and Win Live Mail
    >>>>
    >>>> My links only open a quarter of the page. How can I rectify that?
    >>>
    >>>
    >>>
    >>>
    >>> Three options.
    >>>
    >>> 1: Grab the corners of the window and drag it to full screen size. Do
    >>> not use Maximize. Close all other windows first and this one last.
    >>> Windows will remember the *last* screen size used the next time you open
    >>> the program.
    >>>
    >>> 2: Whichever shortcut you are using to launch the window, right click it
    >>> and select properties. Under the 'Run' drop-down, choose "Maximized".
    >>>
    >>> 3: IE New Window Maximizer
    >>> http://www.majorgeeks.com/IE_New_Window_Maximizer_d1746.html
    >>> --
    >>> Bruce Hagen
    >>> MS-MVP [Mail]
    >>> Imperial Beach, CA
    >>>

    >>
    >> No. 1 suggestion did not work. When I r.c. the shortcut and select
    >> properties I do not get 'Run' dropdown. It is WW CBA Properties.

    >
    >
    > Re: #1. After you stretched the window to the size you wanted, did you
    > close all other open windows first including IE and the stretched window
    > last?
    >
    > Re: #2. That would be the Internet Explorer shortcut icon on the Desktop
    > or Taskbar.
    > --
    > Bruce Hagen
    > MS-MVP [Mail]
    > Imperial Beach, CA


    Suggestion #2 has worked. Thanks a lot.
     
  6. Bruce Hagen

    Bruce Hagen Flightless Bird

    "Emrys Davies" <me@privacy.net> wrote in message
    news:8b19omF12eU1@mid.individual.net...
    >
    > "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    > news:i2fprq$1r7$1@news.eternal-september.org...
    >>
    >> "Emrys Davies" <me@privacy.net> wrote in message
    >> news:8b17l7FlqlU1@mid.individual.net...
    >>>
    >>> "Bruce Hagen" <BRH@nospam.invalid> wrote in message
    >>> news:i2fo4f$rcd$1@news.eternal-september.org...
    >>>>
    >>>> "Emrys Davies" <me@privacy.net> wrote in message
    >>>> news:8b1684FefoU1@mid.individual.net...
    >>>>>I have Win7 64 bit and Win Live Mail
    >>>>>
    >>>>> My links only open a quarter of the page. How can I rectify that?
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> Three options.
    >>>>
    >>>> 1: Grab the corners of the window and drag it to full screen size. Do
    >>>> not use Maximize. Close all other windows first and this one last.
    >>>> Windows will remember the *last* screen size used the next time you
    >>>> open the program.
    >>>>
    >>>> 2: Whichever shortcut you are using to launch the window, right click
    >>>> it and select properties. Under the 'Run' drop-down, choose
    >>>> "Maximized".
    >>>>
    >>>> 3: IE New Window Maximizer
    >>>> http://www.majorgeeks.com/IE_New_Window_Maximizer_d1746.html
    >>>> --
    >>>> Bruce Hagen
    >>>> MS-MVP [Mail]
    >>>> Imperial Beach, CA
    >>>>
    >>>
    >>> No. 1 suggestion did not work. When I r.c. the shortcut and select
    >>> properties I do not get 'Run' dropdown. It is WW CBA Properties.

    >>
    >>
    >> Re: #1. After you stretched the window to the size you wanted, did you
    >> close all other open windows first including IE and the stretched
    >> window last?
    >>
    >> Re: #2. That would be the Internet Explorer shortcut icon on the
    >> Desktop or Taskbar.
    >> --
    >> Bruce Hagen
    >> MS-MVP [Mail]
    >> Imperial Beach, CA

    >
    > Suggestion #2 has worked. Thanks a lot.
    >
    >



    You're welcome.
    --
    Bruce Hagen
    MS-MVP [Mail]
    Imperial Beach, CA
     

Share This Page