1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

links and activex in PPS

Discussion in 'Microsoft Office' started by GadyC, Jan 17, 2010.

  1. GadyC

    GadyC Flightless Bird

    Hi Alls,
    I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    chapters 1st slides, each chapter start with a menu slide to jump to its
    slides, and each slide has navigation buttons for next/back and chapter home.
    One chapter contains videos clips display on WMP activeX controls. another
    displays PDF texts in popup Acrobat Reader windows.

    In PP environment all work fine.
    When saving to PPS or "Package for CD", i get warnings about links and
    activeX.
    running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    change cursor to the hand.

    what should i do?

    Thanks in advance,
     
  2. Steve Rindsberg

    Steve Rindsberg Flightless Bird

    In article <AB7BBFD8-D365-4B0C-A93A-9E26F93F5F14@microsoft.com>, GadyC wrote:
    > Hi Alls,
    > I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    > chapters 1st slides, each chapter start with a menu slide to jump to its
    > slides, and each slide has navigation buttons for next/back and chapter home.
    > One chapter contains videos clips display on WMP activeX controls. another
    > displays PDF texts in popup Acrobat Reader windows.
    >
    > In PP environment all work fine.
    > When saving to PPS or "Package for CD", i get warnings about links and
    > activeX.
    > running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    > change cursor to the hand.
    >
    > what should i do?


    The warnings are telling you that links (some, at least) and ActiveX aren't
    supported by the viewer, I'd expect.

    Are you running the PPS in a full copy of PowerPoint or in the viewer?
     
  3. GadyC

    GadyC Flightless Bird

    Hi Steve,
    you are right about the message.
    In PP full version everything works fine. The links get off in PPS or in
    PTView.
    All the links are to slides in the presentation.
    The videos are in a sub directory, the relative path&filename are set in wmp
    control properties.

    "Steve Rindsberg" wrote:

    > In article <AB7BBFD8-D365-4B0C-A93A-9E26F93F5F14@microsoft.com>, GadyC wrote:
    > > Hi Alls,
    > > I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    > > chapters 1st slides, each chapter start with a menu slide to jump to its
    > > slides, and each slide has navigation buttons for next/back and chapter home.
    > > One chapter contains videos clips display on WMP activeX controls. another
    > > displays PDF texts in popup Acrobat Reader windows.
    > >
    > > In PP environment all work fine.
    > > When saving to PPS or "Package for CD", i get warnings about links and
    > > activeX.
    > > running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    > > change cursor to the hand.
    > >
    > > what should i do?

    >
    > The warnings are telling you that links (some, at least) and ActiveX aren't
    > supported by the viewer, I'd expect.
    >
    > Are you running the PPS in a full copy of PowerPoint or in the viewer?
    >
    >
    >
    > .
    >
     
  4. Steve Rindsberg

    Steve Rindsberg Flightless Bird

    > you are right about the message.
    > In PP full version everything works fine. The links get off in PPS or in
    > PTView.


    Whether PPS or PPT shouldn't matter; there's no difference between a PPT and a PPS
    other than the .PPT or .PPS at the end of the filename. Windows treats them
    differently when it launches them ... that's why they act differently.

    Are you certain you're opening the PPS in a full copy of PowerPoint and not in the
    viewer? Start PowerPoint, use File, Open to open the PPS. See if it works ok then.

    > All the links are to slides in the presentation.
    > The videos are in a sub directory, the relative path&filename are set in wmp
    > control properties.


    Then all of the links DON'T point to slides in the presentation. Videos are always
    linked too. And you mentioned PDF files also.

    But after using Package for CD, the videos should be in the same folder as the PPT
    and other linked files, not in subdirectories.

    So I'm a bit confused about what's going on here.

    >
    > "Steve Rindsberg" wrote:
    >
    > > In article <AB7BBFD8-D365-4B0C-A93A-9E26F93F5F14@microsoft.com>, GadyC wrote:
    > > > Hi Alls,
    > > > I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    > > > chapters 1st slides, each chapter start with a menu slide to jump to its
    > > > slides, and each slide has navigation buttons for next/back and chapter home.
    > > > One chapter contains videos clips display on WMP activeX controls. another
    > > > displays PDF texts in popup Acrobat Reader windows.
    > > >
    > > > In PP environment all work fine.
    > > > When saving to PPS or "Package for CD", i get warnings about links and
    > > > activeX.
    > > > running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    > > > change cursor to the hand.
    > > >
    > > > what should i do?

    > >
    > > The warnings are telling you that links (some, at least) and ActiveX aren't
    > > supported by the viewer, I'd expect.
    > >
    > > Are you running the PPS in a full copy of PowerPoint or in the viewer?
    > >
    > >
    > >
    > > .
    > >
     
  5. GadyC

    GadyC Flightless Bird

    Well i was not aware to that.

    The PPSX runs well in full PP but not in the viewer.

    "Steve Rindsberg" wrote:

    > > you are right about the message.
    > > In PP full version everything works fine. The links get off in PPS or in
    > > PTView.

    >
    > Whether PPS or PPT shouldn't matter; there's no difference between a PPT and a PPS
    > other than the .PPT or .PPS at the end of the filename. Windows treats them
    > differently when it launches them ... that's why they act differently.
    >
    > Are you certain you're opening the PPS in a full copy of PowerPoint and not in the
    > viewer? Start PowerPoint, use File, Open to open the PPS. See if it works ok then.
    >
    > > All the links are to slides in the presentation.
    > > The videos are in a sub directory, the relative path&filename are set in wmp
    > > control properties.

    >
    > Then all of the links DON'T point to slides in the presentation. Videos are always
    > linked too. And you mentioned PDF files also.
    >
    > But after using Package for CD, the videos should be in the same folder as the PPT
    > and other linked files, not in subdirectories.
    >
    > So I'm a bit confused about what's going on here.
    >
    > >
    > > "Steve Rindsberg" wrote:
    > >
    > > > In article <AB7BBFD8-D365-4B0C-A93A-9E26F93F5F14@microsoft.com>, GadyC wrote:
    > > > > Hi Alls,
    > > > > I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    > > > > chapters 1st slides, each chapter start with a menu slide to jump to its
    > > > > slides, and each slide has navigation buttons for next/back and chapter home.
    > > > > One chapter contains videos clips display on WMP activeX controls. another
    > > > > displays PDF texts in popup Acrobat Reader windows.
    > > > >
    > > > > In PP environment all work fine.
    > > > > When saving to PPS or "Package for CD", i get warnings about links and
    > > > > activeX.
    > > > > running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    > > > > change cursor to the hand.
    > > > >
    > > > > what should i do?
    > > >
    > > > The warnings are telling you that links (some, at least) and ActiveX aren't
    > > > supported by the viewer, I'd expect.
    > > >
    > > > Are you running the PPS in a full copy of PowerPoint or in the viewer?
    > > >
    > > >
    > > >
    > > > .
    > > >

    >
    >
    >
    > .
    >
     
  6. Steve Rindsberg

    Steve Rindsberg Flightless Bird

    > The PPSX runs well in full PP but not in the viewer.

    OK, that makes sense then.

    Now what about the links:

    > > But after using Package for CD, the videos should be in the same folder as the PPT
    > > and other linked files, not in subdirectories.



    >
    > "Steve Rindsberg" wrote:
    >
    > > > you are right about the message.
    > > > In PP full version everything works fine. The links get off in PPS or in
    > > > PTView.

    > >
    > > Whether PPS or PPT shouldn't matter; there's no difference between a PPT and a PPS
    > > other than the .PPT or .PPS at the end of the filename. Windows treats them
    > > differently when it launches them ... that's why they act differently.
    > >
    > > Are you certain you're opening the PPS in a full copy of PowerPoint and not in the
    > > viewer? Start PowerPoint, use File, Open to open the PPS. See if it works ok then.
    > >
    > > > All the links are to slides in the presentation.
    > > > The videos are in a sub directory, the relative path&filename are set in wmp
    > > > control properties.

    > >
    > > Then all of the links DON'T point to slides in the presentation. Videos are always
    > > linked too. And you mentioned PDF files also.
    > >
    > > But after using Package for CD, the videos should be in the same folder as the PPT
    > > and other linked files, not in subdirectories.
    > >
    > > So I'm a bit confused about what's going on here.
    > >
    > > >
    > > > "Steve Rindsberg" wrote:
    > > >
    > > > > In article <AB7BBFD8-D365-4B0C-A93A-9E26F93F5F14@microsoft.com>, GadyC wrote:
    > > > > > Hi Alls,
    > > > > > I created a PP presentation (2007) with 3 chapters, a menu slide to jump to
    > > > > > chapters 1st slides, each chapter start with a menu slide to jump to its
    > > > > > slides, and each slide has navigation buttons for next/back and chapter home.
    > > > > > One chapter contains videos clips display on WMP activeX controls. another
    > > > > > displays PDF texts in popup Acrobat Reader windows.
    > > > > >
    > > > > > In PP environment all work fine.
    > > > > > When saving to PPS or "Package for CD", i get warnings about links and
    > > > > > activeX.
    > > > > > running the PPS, the WMP and hyperlinks to slides disappear. links dont even
    > > > > > change cursor to the hand.
    > > > > >
    > > > > > what should i do?
    > > > >
    > > > > The warnings are telling you that links (some, at least) and ActiveX aren't
    > > > > supported by the viewer, I'd expect.
    > > > >
    > > > > Are you running the PPS in a full copy of PowerPoint or in the viewer?
    > > > >
    > > > >
    > > > >
    > > > > .
    > > > >

    > >
    > >
    > >
    > > .
    > >
     

Share This Page