1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Languages switcher misssing in Taskbar

Discussion in 'Windows XP' started by amber, Jan 18, 2010.

  1. amber

    amber Flightless Bird

    Language bar enabled(checked) in Toolbars menu, but Languages selector
    misssing. So I switch languages via keyboard shortcuts.
    How to enable Language switcher on Taskbar?
     
  2. Elmo

    Elmo Flightless Bird

  3. C

    C Flightless Bird

    amber wrote:
    > Language bar enabled(checked) in Toolbars menu, but Languages selector
    > misssing. So I switch languages via keyboard shortcuts.
    > How to enable Language switcher on Taskbar?


    Does it appear if you open Internet Explorer?

    --
    C
     
  4. amber

    amber Flightless Bird

    "C" <nospamming@please.com.invalid> wrote in message
    news:hj1qe7$ofj$1@speranza.aioe.org...
    > amber wrote:
    >> Language bar enabled(checked) in Toolbars menu, but Languages selector
    >> misssing. So I switch languages via keyboard shortcuts.
    >> How to enable Language switcher on Taskbar?

    >
    > Does it appear if you open Internet Explorer?
    >
    > --
    > C


    --------------

    No, I tried.
     
  5. C

    C Flightless Bird

    amber wrote:
    >
    > "C" <nospamming@please.com.invalid> wrote in message
    > news:hj1qe7$ofj$1@speranza.aioe.org...
    >> amber wrote:
    >>> Language bar enabled(checked) in Toolbars menu, but Languages
    >>> selector misssing. So I switch languages via keyboard shortcuts.
    >>> How to enable Language switcher on Taskbar?

    >>
    >> Does it appear if you open Internet Explorer?
    >>
    >> --
    >> C

    >
    > --------------
    >
    > No, I tried.


    Did you try going to the Control Panel > Regional and Language Options >
    Languages tab > Details button > Language Bar button > is the Show
    Language Bar ticked? If the Language Bar is grayed out, look under the
    Advanced tab and make sure both are unticked and then see if the
    Language bar is not grayed out any more.

    --
    C
     
  6. amber

    amber Flightless Bird

    "C" <nospamming@please.com.invalid> wrote in message
    news:hj1tis$t7d$1@speranza.aioe.org...
    > amber wrote:
    >>
    >> "C" <nospamming@please.com.invalid> wrote in message
    >> news:hj1qe7$ofj$1@speranza.aioe.org...
    >>> amber wrote:
    >>>> Language bar enabled(checked) in Toolbars menu, but Languages selector
    >>>> misssing. So I switch languages via keyboard shortcuts.
    >>>> How to enable Language switcher on Taskbar?
    >>>
    >>> Does it appear if you open Internet Explorer?
    >>>
    >>> --
    >>> C

    >>
    >> --------------
    >>
    >> No, I tried.

    >
    > Did you try going to the Control Panel > Regional and Language Options >
    > Languages tab > Details button > Language Bar button > is the Show
    > Language Bar ticked? If the Language Bar is grayed out, look under the
    > Advanced tab and make sure both are unticked and then see if the Language
    > bar is not grayed out any more.
    >
    > --
    > C

    ---------

    yes, this help, after unticking both checkboxes on Advanced tab, Language
    Bar button appear, then switcher restored.

    Thank you.
    amber
     
  7. C

    C Flightless Bird

    amber wrote:
    >
    >
    > "C" <nospamming@please.com.invalid> wrote in message
    > news:hj1tis$t7d$1@speranza.aioe.org...
    >> amber wrote:
    >>>
    >>> "C" <nospamming@please.com.invalid> wrote in message
    >>> news:hj1qe7$ofj$1@speranza.aioe.org...
    >>>> amber wrote:
    >>>>> Language bar enabled(checked) in Toolbars menu, but Languages
    >>>>> selector misssing. So I switch languages via keyboard shortcuts.
    >>>>> How to enable Language switcher on Taskbar?
    >>>>
    >>>> Does it appear if you open Internet Explorer?
    >>>>
    >>>> --
    >>>> C
    >>>
    >>> --------------
    >>>
    >>> No, I tried.

    >>
    >> Did you try going to the Control Panel > Regional and Language Options
    >> > Languages tab > Details button > Language Bar button > is the Show

    >> Language Bar ticked? If the Language Bar is grayed out, look under the
    >> Advanced tab and make sure both are unticked and then see if the
    >> Language bar is not grayed out any more.
    >>
    >> --
    >> C

    > ---------
    >
    > yes, this help, after unticking both checkboxes on Advanced tab,
    > Language Bar button appear, then switcher restored.
    >
    > Thank you.
    > amber


    You're welcome and thanks for the feedback.

    --
    C
     

Share This Page