1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Language icon not on system tray

Discussion in 'Windows XP' started by AndyHancock, May 11, 2010.

  1. AndyHancock

    AndyHancock Flightless Bird

    I am extremely frustrated at losing 1.5 hours to a puzzle that seems
    to afflict XP alot (from googling). When I use my admin account, I
    added a French keyboard, but there is no language icon on the system
    tray. When I access the I can right-click the taskbar, choose
    Toolbars, then choose the language bar, but it never becomes checked,
    and the language icon never appears. No error, no informative message
    explaining why, it just doesn't respond. I can go to Start-
    >ControlPanel->RegionalAndLanguageOptions->Languages->Details-
    >Preferences, but the LanguageBar button is always grayed out (even

    after rebooting).

    I don't have this problem on my nonadmin account. It seems ridiculous
    that such a simple thing should take so much effort to try and
    achieve. That's 1.5 hours (at least) out of an already short night of
    sleep, so I'm just super pissed at the design of this feature. Can
    someone please suggest something what inane thing I might be
    overlooking? Much thanks.
     
  2. Elmo

    Elmo Flightless Bird

    AndyHancock wrote:
    > I am extremely frustrated at losing 1.5 hours to a puzzle that seems
    > to afflict XP a lot (from googling). When I use my admin account, I
    > added a French keyboard, but there is no language icon on the system
    > tray. When I access the I can right-click the taskbar, choose
    > Toolbars, then choose the language bar, but it never becomes checked,
    > and the language icon never appears. No error, no informative message
    > explaining why, it just doesn't respond. I can go to Start,
    > Control Panel, Regional And Language Options, Languages, Details,
    > Preferences, but the Language Bar button is always grayed out (even
    > after rebooting).
    >
    > I don't have this problem on my nonadmin account. It seems ridiculous
    > that such a simple thing should take so much effort to try and
    > achieve. That's 1.5 hours (at least) out of an already short night of
    > sleep, so I'm just super pissed at the design of this feature. Can
    > someone please suggest something what inane thing I might be
    > overlooking? Much thanks.


    Go to Control Panel, Regional And Language Options, Languages, Details,
    Advanced tab, select System Configuration, and click Apply. Then the
    Preferences may be available.

    http://www.kellys-korner-xp.com/xp_tweaks.htm
    Line 194. Language Bar Remove - Restore

    After you turn off the Language bar in Windows XP, you cannot turn it
    back on
    http://support.microsoft.com/default.aspx?scid=kb;en-us;819783

    http://forums.techarena.in/windows-xp-support/22732.htm

    --
    Joe =o)
     
  3. Michael

    Michael Flightless Bird

    "Elmo" <elmogeek@xxx.invalid> wrote in message
    news:uRitPLd8KHA.4604@TK2MSFTNGP04.phx.gbl...
    > AndyHancock wrote:
    >> I am extremely frustrated at losing 1.5 hours to a puzzle that seems
    >> to afflict XP a lot (from googling). When I use my admin account, I
    >> added a French keyboard, but there is no language icon on the system
    >> tray. When I access the I can right-click the taskbar, choose
    >> Toolbars, then choose the language bar, but it never becomes checked,
    >> and the language icon never appears. No error, no informative message
    >> explaining why, it just doesn't respond. I can go to Start,
    >> Control Panel, Regional And Language Options, Languages, Details,
    >> Preferences, but the Language Bar button is always grayed out (even
    >> after rebooting).
    >>
    >> I don't have this problem on my nonadmin account. It seems ridiculous
    >> that such a simple thing should take so much effort to try and
    >> achieve. That's 1.5 hours (at least) out of an already short night of
    >> sleep, so I'm just super pissed at the design of this feature. Can
    >> someone please suggest something what inane thing I might be
    >> overlooking? Much thanks.

    >
    > Go to Control Panel, Regional And Language Options, Languages, Details,
    > Advanced tab, select System Configuration, and click Apply. Then the
    > Preferences may be available.
    >
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > Line 194. Language Bar Remove - Restore
    >
    > After you turn off the Language bar in Windows XP, you cannot turn it
    > back on
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;819783
    >
    > http://forums.techarena.in/windows-xp-support/22732.htm



    ....and the winner, SIX YEARS LATER, of the techarena "Moron of the Month"
    is..................

    wait for it...................



    Elmo!!!!!!!!!!
    You must be so proud!
    --


    "Don't pick a fight with an old man.
    If he is too old to fight, he'll just kill you."
     
  4. Elmo

    Elmo Flightless Bird

    Michael wrote:
    > "Elmo" <elmogeek@xxx.invalid> wrote in message
    > news:uRitPLd8KHA.4604@TK2MSFTNGP04.phx.gbl...
    >> AndyHancock wrote:
    >>> I am extremely frustrated at losing 1.5 hours to a puzzle that seems
    >>> to afflict XP a lot (from googling). When I use my admin account, I
    >>> added a French keyboard, but there is no language icon on the system
    >>> tray. When I access the I can right-click the taskbar, choose
    >>> Toolbars, then choose the language bar, but it never becomes checked,
    >>> and the language icon never appears. No error, no informative message
    >>> explaining why, it just doesn't respond. I can go to Start,
    >>> Control Panel, Regional And Language Options, Languages, Details,
    >>> Preferences, but the Language Bar button is always grayed out (even
    >>> after rebooting).
    >>>
    >>> I don't have this problem on my nonadmin account. It seems ridiculous
    >>> that such a simple thing should take so much effort to try and
    >>> achieve. That's 1.5 hours (at least) out of an already short night of
    >>> sleep, so I'm just super pissed at the design of this feature. Can
    >>> someone please suggest something what inane thing I might be
    >>> overlooking? Much thanks.

    >>
    >> Go to Control Panel, Regional And Language Options, Languages, Details,
    >> Advanced tab, select System Configuration, and click Apply. Then the
    >> Preferences may be available.
    >>
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >> Line 194. Language Bar Remove - Restore
    >>
    >> After you turn off the Language bar in Windows XP, you cannot turn it
    >> back on
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;819783
    >>
    >> http://forums.techarena.in/windows-xp-support/22732.htm

    >
    >
    > ...and the winner, SIX YEARS LATER, of the techarena "Moron of the
    > Month" is..................
    >
    > wait for it...................
    >
    >
    >
    > Elmo!!!!!!!!!!
    > You must be so proud!


    From: AndyHancock <andymhancock@gmail.com>
    Newsgroups: microsoft.public.windowsxp.general
    Subject: Language icon not on system tray
    Date: Tue, 11 May 2010 22:43:56 -0700 (PDT)

    --
    Joe =o)
     
  5. AndyHancock

    AndyHancock Flightless Bird

    On May 12, 8:58 am, Elmo <elmog...@xxx.invalid> wrote:
    > AndyHancock wrote:
    > > I am extremely frustrated at losing 1.5 hours to a puzzle that seems
    > > to afflict XP a lot (from googling).  When I use my admin account, I
    > > added a French keyboard, but there is no language icon on the system
    > > tray.  When I access the I can right-click the taskbar, choose
    > > Toolbars, then choose the language bar, but it never becomes checked,
    > > and the language icon never appears.  No error, no informative message
    > > explaining why, it just doesn't respond.  I can go to Start,
    > > Control Panel, Regional And Language Options, Languages, Details,
    > > Preferences, but the Language Bar button is always grayed out (even
    > > after rebooting).

    >
    > > I don't have this problem on my nonadmin account.  It seems ridiculous
    > > that such a simple thing should take so much effort to try and
    > > achieve.  That's 1.5 hours (at least) out of an already short night of
    > > sleep, so I'm just super pissed at the design of this feature.  Can
    > > someone please suggest something what inane thing I might be
    > > overlooking?  Much thanks.

    >
    > Go to Control Panel, Regional And Language Options, Languages, Details,
    > Advanced tab, select System Configuration, and click Apply.  Then the
    > Preferences may be available.
    >
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > Line 194.  Language Bar Remove - Restore
    >
    > After you turn off the Language bar in Windows XP, you cannot turn it
    > back onhttp://support.microsoft.com/default.aspx?scid=kb;en-us;819783
    >
    > http://forums.techarena.in/windows-xp-support/22732.htm


    Thanks for that, Joe.
     

Share This Page