1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Language conflict in dialogue boxes

Discussion in 'Microsoft Office' started by mojibake, Feb 14, 2010.

  1. mojibake

    mojibake Flightless Bird

    Hi,

    I have a Vista machine English (home premium) running Office 2007 English
    standard. I also installed Office 2000 professional Japanese and kept those
    programs I had not upgraded to Office 2007 (Access etc).

    Initially, I was not able to read most of the dialogue boxes of the 2000
    programs. Some Japanese did show up, but most of the characters were
    mojibake, or garbage.

    After some fiddling around I was able to fix this without any apparent side
    effects. This was a couple of months ago. But in the last month, something
    has happened so that now I am getting Japanese language dialogue boxes when
    my programs first open or update. This applies to all programs, not just
    Office (itunes, adobe are two examples).

    I am computer competent but not an expert, I am knowledgeable enough to know
    that trying to retrace what might have happened is going to take more time
    than I want to spend, a lot more. I was hoping for a quick-ish fix.

    There are two language settings options under the two versions of microsoft
    office tools installed in my programs list (one English, office standard
    2007, and one Japanese, office professional 2000. The Japanese version
    defaults to Japanese, the English version defaults to English.

    I am guessing that is where the conflict may lie, but I am not sure what to
    do about it. I have tried turning things on and off so that the English
    language version is dominant, but with no luck as yet.

    There are no language interface packs installed on the computer. It is
    essentially an English language machine. The Japanese language option is
    turned on for use with the keyboard, but it is not the default. I suspect the
    cause may be traced back to some of the fiddling I did to fix the initial
    Japanese language display problem, but I use the word 'fiddling' accurately.
    I am not sure I could accurately retrace those steps.

    Any suggestions would be greatly appreciated.
    Thank you.
     
  2. Earle Horton

    Earle Horton Flightless Bird

    Japanese Language Pack for 2007 is not expensive. I think it is $24.95 in
    the U.S. Unless there is something in Office 2000 that you really need, I
    don't see why you keep it around.

    Earle

    "mojibake" <mojibake@discussions.microsoft.com> wrote in message
    news:AB1582EF-292C-4FB5-AADD-8BD3261E344B@microsoft.com...
    > Hi,
    >
    > I have a Vista machine English (home premium) running Office 2007 English
    > standard. I also installed Office 2000 professional Japanese and kept
    > those
    > programs I had not upgraded to Office 2007 (Access etc).
    >
    > Initially, I was not able to read most of the dialogue boxes of the 2000
    > programs. Some Japanese did show up, but most of the characters were
    > mojibake, or garbage.
    >
    > After some fiddling around I was able to fix this without any apparent
    > side
    > effects. This was a couple of months ago. But in the last month,
    > something
    > has happened so that now I am getting Japanese language dialogue boxes
    > when
    > my programs first open or update. This applies to all programs, not just
    > Office (itunes, adobe are two examples).
    >
    > I am computer competent but not an expert, I am knowledgeable enough to
    > know
    > that trying to retrace what might have happened is going to take more time
    > than I want to spend, a lot more. I was hoping for a quick-ish fix.
    >
    > There are two language settings options under the two versions of
    > microsoft
    > office tools installed in my programs list (one English, office standard
    > 2007, and one Japanese, office professional 2000. The Japanese version
    > defaults to Japanese, the English version defaults to English.
    >
    > I am guessing that is where the conflict may lie, but I am not sure what
    > to
    > do about it. I have tried turning things on and off so that the English
    > language version is dominant, but with no luck as yet.
    >
    > There are no language interface packs installed on the computer. It is
    > essentially an English language machine. The Japanese language option is
    > turned on for use with the keyboard, but it is not the default. I suspect
    > the
    > cause may be traced back to some of the fiddling I did to fix the initial
    > Japanese language display problem, but I use the word 'fiddling'
    > accurately.
    > I am not sure I could accurately retrace those steps.
    >
    > Any suggestions would be greatly appreciated.
    > Thank you.
     

Share This Page