1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key not being regenerated

Discussion in 'Windows XP' started by Smirnoff, Aug 4, 2010.

  1. Smirnoff

    Smirnoff Flightless Bird

    XP Pro, SP3, IE8

    Because I cannot sign in automatically after reboot to WLM, I tried various
    fixes that I had to do when I had the problem before.

    One of them was to regenerate the Protected Storage key:

    HKEY_CURRENT_USER>Software>Microsoft>Protected Storage System Provider

    I followed the instructions I had printed off, including exporting the key
    (backing up) and then copying child objects etc before deleting the key.

    After two or three reboots and a couple of shut down/restarts the key was
    not regenerated.

    I still couldn't sign in automatically to WLM after a reboot so I decided to
    replace the original key in the registry.

    I duly double-clicked the back up and was told the information had been
    entered into the registry.

    However, after a couple more reboots the key is still not showing in the
    Protected Storage System Provider folder.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    You will find support for Windows Live Mail in this forum:
    http://windowslivehelp.com/forums.aspx?forumid=b91657c9-9031-4406-a398-7d0783119bb7


    Smirnoff wrote:
    > XP Pro, SP3, IE8
    >
    > Because I cannot sign in automatically after reboot to WLM, I tried
    > various
    > fixes that I had to do when I had the problem before.
    >
    > One of them was to regenerate the Protected Storage key:
    >
    > HKEY_CURRENT_USER>Software>Microsoft>Protected Storage System Provider
    >
    > I followed the instructions I had printed off, including exporting the key
    > (backing up) and then copying child objects etc before deleting the key.
    >
    > After two or three reboots and a couple of shut down/restarts the key was
    > not regenerated.
    >
    > I still couldn't sign in automatically to WLM after a reboot so I decided
    > to
    > replace the original key in the registry.
    >
    > I duly double-clicked the back up and was told the information had been
    > entered into the registry.
    >
    > However, after a couple more reboots the key is still not showing in the
    > Protected Storage System Provider folder.
     

Share This Page