1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet Explorer 7 won’t go online

Discussion in 'Windows XP' started by m_ridzon, Feb 18, 2010.

  1. m_ridzon

    m_ridzon Flightless Bird

    I am having trouble getting my PC to go online. In Internet Explorer, I get
    the typical display when I type an address into the address bar…â€Page Cannot
    Be Displayed.†I have plugged another PC into the network cable and browsed
    the web perfectly, so I’ve isolated the problem to the PC. The option under
    the File menu for Work Offline is unchecked. I have Zone Alarm installed,
    but I shut it down completely to no avail. The Windows Firewall is disabled.
    I am able to access other PC’s on the network through the Network
    Neighborhood. I am able to Ping the other networked PC’s, back-n-forth on
    the network. The router Admin page shows the PC as connected. In Network
    Connections, the Local Area Connection and Internet Connection both show
    connected. Other PC's on the network are able to browse the web perfectly.
    I am running WinXP SP3 with Internet Explorer 7. Any thoughts on why this
    wouldn’t work?

    Thanks in advance,
    M Ridzon
     
  2. C

    C Flightless Bird

    m_ridzon wrote:
    > I am having trouble getting my PC to go online. In Internet Explorer, I get
    > the typical display when I type an address into the address bar…â€Page Cannot
    > Be Displayed.†I have plugged another PC into the network cable and browsed
    > the web perfectly, so I’ve isolated the problem to the PC. The option under
    > the File menu for Work Offline is unchecked. I have Zone Alarm installed,
    > but I shut it down completely to no avail. The Windows Firewall is disabled.
    > I am able to access other PC’s on the network through the Network
    > Neighborhood. I am able to Ping the other networked PC’s, back-n-forth on
    > the network. The router Admin page shows the PC as connected. In Network
    > Connections, the Local Area Connection and Internet Connection both show
    > connected. Other PC's on the network are able to browse the web perfectly.
    > I am running WinXP SP3 with Internet Explorer 7. Any thoughts on why this
    > wouldn’t work?
    >
    > Thanks in advance,
    > M Ridzon
    >


    What happens when you use Firefox, Opera or Chrome?

    --
    C
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Those with IE7- and/or IE8-specific questions or comments can post to and
    seek support in IE General newsgroup:
    microsoft.public.internetexplorer.general

    On the web:
    http://www.microsoft.com/communitie...?dg=microsoft.public.internetexplorer.general

    In your newsreader:
    news://msnews.microsoft.com/microsoft.public.internetexplorer.general
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002

    m_ridzon wrote:
    > I am having trouble getting my PC to go online. In Internet Explorer, I
    > get
    > the typical display when I type an address into the address bar…â€Page
    > Cannot
    > Be Displayed.†I have plugged another PC into the network cable and
    > browsed
    > the web perfectly, so I’ve isolated the problem to the PC. The option
    > under
    > the File menu for Work Offline is unchecked. I have Zone Alarm installed,
    > but I shut it down completely to no avail. The Windows Firewall is
    > disabled. I am able to access other PC’s on the network through the
    > Network
    > Neighborhood. I am able to Ping the other networked PC’s, back-n-forth on
    > the network. The router Admin page shows the PC as connected. In Network
    > Connections, the Local Area Connection and Internet Connection both show
    > connected. Other PC's on the network are able to browse the web
    > perfectly.
    > I am running WinXP SP3 with Internet Explorer 7. Any thoughts on why this
    > wouldn’t work?
     

Share This Page