1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 won't remember passwords after purge

Discussion in 'Internet Explorer' started by Jim Wood, May 13, 2010.

  1. Jim Wood

    Jim Wood Flightless Bird

    I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do this
    again inadvertantly, made sure the Use AutoComplete for: boxes were all
    checked, and went to the Web. IE no longer asks me if I want it to save
    usernames and passwords on sites such as eBay, Amazon, etc.; I have to type
    them in manually each time. What did I do wrong and can it be fixed, please?
     
  2. rob^_^

    rob^_^ Flightless Bird

    Tools>Internet Options - Contents tab, Autocomplete Settings button, check
    "User names and passwords" and "Ask me before saving passwords"
    Regards.

    "Jim Wood" <JimWood@discussions.microsoft.com> wrote in message
    news:243D2E73-2B91-424C-85A0-F0CAE4C5DD1A@microsoft.com...
    > I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    > Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    > EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    > this
    > again inadvertantly, made sure the Use AutoComplete for: boxes were all
    > checked, and went to the Web. IE no longer asks me if I want it to save
    > usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    > type
    > them in manually each time. What did I do wrong and can it be fixed,
    > please?
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    See...

    Forcing Internet Explorer To Forget To Not Remember [sic]
    http://blogs.msdn.com/ieinternals/a...et-Explorer-Password-AutoComplete-Prompt.aspx


    Jim Wood wrote:
    > I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    > Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    > EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    > this again inadvertantly, made sure the Use AutoComplete for: boxes were
    > all
    > checked, and went to the Web. IE no longer asks me if I want it to save
    > usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    > type
    > them in manually each time. What did I do wrong and can it be fixed,
    > please?
     
  4. Jim Wood

    Jim Wood Flightless Bird

    Thanks, Rob;

    Silly oversight, didn't realize I needed to check the "Ask me..." box. That
    did the trick!

    "rob^_^" wrote:

    > Tools>Internet Options - Contents tab, Autocomplete Settings button, check
    > "User names and passwords" and "Ask me before saving passwords"
    > Regards.
    >
    > "Jim Wood" <JimWood@discussions.microsoft.com> wrote in message
    > news:243D2E73-2B91-424C-85A0-F0CAE4C5DD1A@microsoft.com...
    > > I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    > > Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    > > EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    > > this
    > > again inadvertantly, made sure the Use AutoComplete for: boxes were all
    > > checked, and went to the Web. IE no longer asks me if I want it to save
    > > usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    > > type
    > > them in manually each time. What did I do wrong and can it be fixed,
    > > please?
    > >
     
  5. Jim Wood

    Jim Wood Flightless Bird

    Thanks PA Bear,

    I'd simply overlooked checking the "Ask me..." box; that fixed it. I did
    download the utility you pointed me to but it doesn't seem to find my
    already-saved passwords. I let the guy on that site know.

    "PA Bear [MS MVP]" wrote:

    > See...
    >
    > Forcing Internet Explorer To Forget To Not Remember [sic]
    > http://blogs.msdn.com/ieinternals/a...et-Explorer-Password-AutoComplete-Prompt.aspx
    >
    >
    > Jim Wood wrote:
    > > I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    > > Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    > > EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    > > this again inadvertantly, made sure the Use AutoComplete for: boxes were
    > > all
    > > checked, and went to the Web. IE no longer asks me if I want it to save
    > > usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    > > type
    > > them in manually each time. What did I do wrong and can it be fixed,
    > > please?

    >
    > .
    >
     
  6. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    The "guy on that site" is Eric Lawrence, the IE team's "security nerd"
    (according to some MS wags).


    Jim Wood wrote:
    > Thanks PA Bear,
    >
    > I'd simply overlooked checking the "Ask me..." box; that fixed it. I did
    > download the utility you pointed me to but it doesn't seem to find my
    > already-saved passwords. I let the guy on that site know.
    >
    > "PA Bear [MS MVP]" wrote:
    >
    >> See...
    >>
    >> Forcing Internet Explorer To Forget To Not Remember [sic]
    >> http://blogs.msdn.com/ieinternals/a...et-Explorer-Password-AutoComplete-Prompt.aspx
    >>
    >>
    >> Jim Wood wrote:
    >>> I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    >>> Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    >>> EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    >>> this again inadvertantly, made sure the Use AutoComplete for: boxes were
    >>> all
    >>> checked, and went to the Web. IE no longer asks me if I want it to save
    >>> usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    >>> type
    >>> them in manually each time. What did I do wrong and can it be fixed,
    >>> please?

    >>
    >> .
     
  7. Jim Wood

    Jim Wood Flightless Bird

    Ah, yes,

    "Security Nerds®." You gotta love 'em, wags or not. (But, of course, I
    didn't say that 'on the record.')

    Jim

    "PA Bear [MS MVP]" wrote:

    > The "guy on that site" is Eric Lawrence, the IE team's "security nerd"
    > (according to some MS wags).
    >
    >
    > Jim Wood wrote:
    > > Thanks PA Bear,
    > >
    > > I'd simply overlooked checking the "Ask me..." box; that fixed it. I did
    > > download the utility you pointed me to but it doesn't seem to find my
    > > already-saved passwords. I let the guy on that site know.
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >
    > >> See...
    > >>
    > >> Forcing Internet Explorer To Forget To Not Remember [sic]
    > >> http://blogs.msdn.com/ieinternals/a...et-Explorer-Password-AutoComplete-Prompt.aspx
    > >>
    > >>
    > >> Jim Wood wrote:
    > >>> I'm running IE8 under Vista/64. I navigated to: Tools/Internet
    > >>> Options/Content/AutoComplete/Settings/Delete Browsing History and dumped
    > >>> EVERYTHING. Then I unchecked the delete selection boxes so I couldn't do
    > >>> this again inadvertantly, made sure the Use AutoComplete for: boxes were
    > >>> all
    > >>> checked, and went to the Web. IE no longer asks me if I want it to save
    > >>> usernames and passwords on sites such as eBay, Amazon, etc.; I have to
    > >>> type
    > >>> them in manually each time. What did I do wrong and can it be fixed,
    > >>> please?
    > >>
    > >> .

    >
    > .
    >
     

Share This Page