1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 with W7 - Default Search Provider

Discussion in 'Internet Explorer' started by Olga, Feb 1, 2010.

  1. Olga

    Olga Flightless Bird

    Brand new laptop (HP) with W7. When I open IE8 I get the following small IE
    -Search Provider Default" window with the message:
    "A program on your computer has corrupted your D S P . . . . IE has reset to
    Bing . . . IE will now open Search Settings where you can change . . . . ".
    When the change window pops up, it shows that Bing is the default but is
    disabled. Google shows enabled but I cannot make it default.
    Please help. Thx.
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi Olga,

    On the Google Toolbar options you will see settings to Prevent changes to
    your Default Search Provider. Switch this setting off as there is an inbuilt
    setting in IE8 (Tools>Manage Addons - Search Providers listing).

    Regards.

    "Olga" <Olga@discussions.microsoft.com> wrote in message
    news:528A6162-64FF-4B8C-BBD1-B8EDBF9E3293@microsoft.com...
    > Brand new laptop (HP) with W7. When I open IE8 I get the following small
    > IE
    > -Search Provider Default" window with the message:
    > "A program on your computer has corrupted your D S P . . . . IE has reset
    > to
    > Bing . . . IE will now open Search Settings where you can change . . . .
    > ".
    > When the change window pops up, it shows that Bing is the default but is
    > disabled. Google shows enabled but I cannot make it default.
    > Please help. Thx.
    >
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Uninstall Google Toolbar, reboot & test.

    Olga wrote:
    > Brand new laptop (HP) with W7. When I open IE8 I get the following small
    > IE
    > -Search Provider Default" window with the message:
    > "A program on your computer has corrupted your D S P . . . . IE has reset
    > to
    > Bing . . . IE will now open Search Settings where you can change . . . .
    > ".
    > When the change window pops up, it shows that Bing is the default but is
    > disabled. Google shows enabled but I cannot make it default.
    > Please help. Thx.
     

Share This Page