1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 stops responding & must close

Discussion in 'Internet Explorer' started by Neil, Apr 19, 2010.

  1. Neil

    Neil Flightless Bird

    On certain web pages I visit, IE8 brings up an error message saying that it
    stopped responding & must close. Any ideas on what this is & how I can fix
    it? I only have the standard plug-ins on IE8.
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version
    when posting in an IE-specific forum or newsgroup. Please do so in your next
    reply.

    1. Does the behavior persist if you start IE in No Add-ons mode?

    => Start | (All) Programs | Accessories | System Tools | Internet
    Explorer (No add-ons).

    Troubleshooting and Internet Explorer's (No Add-ons) Mode [Applies to IE7 &
    IE8 in all OSS]
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    Vista or WinXP: http://support.microsoft.com/kb/923737
    Win7:
    http://windows.microsoft.com/en-US/windows7/Reset-Internet-Explorer-settings

    3. What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Vista or WinXP: Were any of these
    applications running in the background when you installed IE8?

    4. Has a(nother) Norton or McAfee application ever been installed on this
    machine (e.g., a free-trial version that came preinstalled when you bought
    it)?


    Neil wrote:
    > On certain web pages I visit, IE8 brings up an error message saying that
    > it
    > stopped responding & must close. Any ideas on what this is & how I can fix
    > it? I only have the standard plug-ins on IE8.
     
  3. bryn_ie8team

    bryn_ie8team Flightless Bird

    Like PA Bear said I would suggest running IE in no add-ons mode and then resetting the browser.

    Other possible solutions to the problem are:
    1. Run your anti-virus and an anti-spyware, to check for malware infections. Microsoft Security Essentials is a good freeware AV from Microsoft.
    2. Clearing your cache. Or else run your Junk Cleaner or CCleaner. In IE 7 or 8, click Tools > Internet options > Security > Reset all Zones to Default level
    3. Run sfc /sc¬annow and at the end reboot if asked for. This will replace corrupted system files if any.
    If you find it running OK, then the problem is most probably caused by an addon. In that case you have two options :
    - Use the manage Add-ons tool, and disable each one after the other to find out which one is causing the problem.
    - In Internet Options, go to Advanced Tab and click on Reset tab. Restart IE. This step deletes all temp files, disables any add-ons, plug-ins, toolbars and also resets all changed settings to default. Although this is a quick-fix, you will have to re-install the add-ons.

    If you feel the need to Repair Internet Explorer, then this article will guide you Tips for solving problems with Internet Explorer

    I hope this helps!

    Cheers,
    Bryn
    IE Outreach Team
     

Share This Page