1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 missing keystrokes repeatedly

Discussion in 'Internet Explorer' started by sysdawg, Feb 26, 2010.

  1. sysdawg

    sysdawg Flightless Bird

    I have IE8 on 3 PCs: a brand new PC with Windows 7 Home Premium 64 (OS
    installed at Lenovo factory, core2 duo 2.54 ghz, 4gb), and 2 older desktops
    that were upgraded from XP to Windows 7 Home Premium 32. All of these PCs
    share a common problem: when typing in the browser, be it hotmail, gmail, or
    whatever, maybe one in 20 keystrokes is simply missed (I'll try to type
    'because' and instead 'beause' will show up, for example). I know the
    problem is IE8, because this happens ONLY in IE8, not in MS Word, or other
    apps. Does anyone know of a fix, please? On another forum I saw, this seems
    to be an issue others have had, and the only suggested solutions seem to be
    to rollback to IE7 (not an option for me I think, because these were clean
    installs of Windows 7) or to use Firefox or some other browser (again I think
    not a good option as I understand there are issues with using Hotmail, which
    my wife uses).

    Thanks in advance to anyone who might be able to help.
     
  2. Donald Anadell

    Donald Anadell Flightless Bird

    "sysdawg" <sysdawg@discussions.microsoft.com> wrote in message
    news:BEC41F9F-BD09-4375-9E9A-87DE2F4FFDC1@microsoft.com...
    >I have IE8 on 3 PCs: a brand new PC with Windows 7 Home Premium 64 (OS
    > installed at Lenovo factory, core2 duo 2.54 ghz, 4gb), and 2 older
    > desktops
    > that were upgraded from XP to Windows 7 Home Premium 32. All of these PCs
    > share a common problem: when typing in the browser, be it hotmail, gmail,
    > or
    > whatever, maybe one in 20 keystrokes is simply missed (I'll try to type
    > 'because' and instead 'beause' will show up, for example).


    > I know the
    > problem is IE8, because this happens ONLY in IE8, not in MS Word, or other
    > apps.


    What troubleshooting steps led you to conclude..."I know the problem is
    IE8"?

    > Does anyone know of a fix, please?


    Does the problem persist on any of these machines if IE8 is started in No
    Add-ons mode?
    iexplore.exe -extoff

    If not, then try troubleshooting which Add-on is causing this issue:
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    Good luck,

    Donald Anadell



    > On another forum I saw, this seems
    > to be an issue others have had, and the only suggested solutions seem to
    > be
    > to rollback to IE7 (not an option for me I think, because these were clean
    > installs of Windows 7) or to use Firefox or some other browser (again I
    > think
    > not a good option as I understand there are issues with using Hotmail,
    > which
    > my wife uses).
    >
    > Thanks in advance to anyone who might be able to help.
     

Share This Page