1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 installation downgraded me to IE6

Discussion in 'Internet Explorer' started by PcolaITGuy, Apr 1, 2010.

  1. PcolaITGuy

    PcolaITGuy Flightless Bird

    I have four identically configured W2K3 Std Edition R2 servers that had a
    fully patched IE7 installation. I downloaded the standard IE8 install
    package from Microsoft and ran the installation. During the install, I
    unselected the check box for Install Updates and let it proceed.

    On two of the servers, I was prompted with a window telling me that the
    UNINSTALL of IE7 was complete, that a REBOOT was required, and that I would
    have to manually resume the IE8 setup after the reboot. I rebooted the
    servers and lo and behold I had downgraded to IE6. Following this I
    successfully installed IE8.

    My question is, why would I have to downgrade to IE6 first on two of the
    four servers that are identically configured? I've got no fewer than 600
    servers to prepare for IE8 deployment and have got to have some sort of idea
    what to look for that requires a downgrade prior to the IE8 upgrade.

    Thanks in advance
     
  2. Robert Aldwinckle

    Robert Aldwinckle Flightless Bird

    "PcolaITGuy" <PcolaITGuy@discussions.microsoft.com> wrote in message
    news:4091A89E-6149-424F-A154-AE7756EC2655@microsoft.com...


    > My question is, why would I have to downgrade to IE6 first on two of the
    > four servers that are identically configured? I've got no fewer than 600
    > servers to prepare for IE8 deployment and have got to have some sort of
    > idea
    > what to look for that requires a downgrade prior to the IE8 upgrade.
    >
    > Thanks in advance



    Have you looked in the log(s), especially the one for the uninstall step?
    ; )

    Perhaps you were you using a beta version of IE7 on those machines?


    HTH

    Robert Aldwinckle
    ---
     

Share This Page