1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 - group policy

Discussion in 'Internet Explorer' started by Tony WONG, Feb 25, 2010.

  1. Tony WONG

    Tony WONG Flightless Bird

    i am looking for the following setting in group policy, but not found

    tool - option - advance
    1. warn if cert mismatch
    2. warn when switch between secure and non secure mode

    Can it be set in group policy or other way? Thanks a lot.

    tony
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

  3. Tony WONG

    Tony WONG Flightless Bird

    Thanks a lot for the Excel.

    i found this setting in Group policy

    However, when i set it Enabled, it is "Enabled"
    if i set Disabled, it return to "Not Configured"

    How can i set it to "Disabled"? or it is not allowed to set to Disabled.

    Thanks a lot.

    *************************
    Turn on Warn about Certificate Address Mismatch
    Machine / User
    Windows Components\Internet Explorer\Internet Control Panel\Security Page


    "PA Bear [MS MVP]" <PABearMVP@gmail.com>
    ???????:-OMmAmaitKHA.5036@TK2MSFTNGP02.phx.gbl...
    > Reference:
    >
    > Group Policy Settings Reference for Windows Internet Explorer 8:
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=ab4655f2-0a3c-42eb-974d-24b2790bf592
    >
    >
    > Tony WONG wrote:
    >> i am looking for the following setting in group policy, but not found
    >>
    >> tool - option - advance
    >> 1. warn if cert mismatch
    >> 2. warn when switch between secure and non secure mode
    >>
    >> Can it be set in group policy or other way? Thanks a lot.
    >>
    >> tony

    >
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Not Configured = Turned off = disabled

    Tony WONG wrote:
    > Thanks a lot for the Excel.
    >
    > i found this setting in Group policy
    >
    > However, when i set it Enabled, it is "Enabled"
    > if i set Disabled, it return to "Not Configured"
    >
    > How can i set it to "Disabled"? or it is not allowed to set to Disabled.
    >
    > Thanks a lot.
    >
    > *************************
    > Turn on Warn about Certificate Address Mismatch
    > Machine / User
    > Windows Components\Internet Explorer\Internet Control Panel\Security Page
    >
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com>
    > ???????:-OMmAmaitKHA.5036@TK2MSFTNGP02.phx.gbl...
    >> Reference:
    >>
    >> Group Policy Settings Reference for Windows Internet Explorer 8:
    >> http://www.microsoft.com/downloads/details.aspx?FamilyID=ab4655f2-0a3c-42eb-974d-24b2790bf592
    >>
    >>
    >> Tony WONG wrote:
    >>> i am looking for the following setting in group policy, but not found
    >>>
    >>> tool - option - advance
    >>> 1. warn if cert mismatch
    >>> 2. warn when switch between secure and non secure mode
    >>>
    >>> Can it be set in group policy or other way? Thanks a lot.
    >>>
    >>> tony
     
  5. Tony WONG

    Tony WONG Flightless Bird

    Thanks.

    Both Machine / User setting of "Turn on Warn about Certificate Address
    Mismatch"
    in Windows Components\Internet Explorer\Internet Control Panel\Security Page
    are "Not Configured"

    When i go to OWA, a warning page of cert mismatch come out.

    The box in IE8/tools/option/advance/warn if mismatch cert is "ticked"

    When the box is set to "unticked", no warning message come out.

    i can go to OWA without warning page.

    is there something wrong? i am sure the policy has been applied to that
    workstation /user by gpresult.

    Thanks.


    "PA Bear [MS MVP]" <PABearMVP@gmail.com>
    ???????:%23BRnJFrtKHA.928@TK2MSFTNGP04.phx.gbl...
    > Not Configured = Turned off = disabled
    >
    > Tony WONG wrote:
    >> Thanks a lot for the Excel.
    >>
    >> i found this setting in Group policy
    >>
    >> However, when i set it Enabled, it is "Enabled"
    >> if i set Disabled, it return to "Not Configured"
    >>
    >> How can i set it to "Disabled"? or it is not allowed to set to Disabled.
    >>
    >> Thanks a lot.
    >>
    >> *************************
    >> Turn on Warn about Certificate Address Mismatch
    >> Machine / User
    >> Windows Components\Internet Explorer\Internet Control Panel\Security Page
    >>
    >>
    >> "PA Bear [MS MVP]" <PABearMVP@gmail.com>
    >> ???????:-OMmAmaitKHA.5036@TK2MSFTNGP02.phx.gbl...
    >>> Reference:
    >>>
    >>> Group Policy Settings Reference for Windows Internet Explorer 8:
    >>> http://www.microsoft.com/downloads/details.aspx?FamilyID=ab4655f2-0a3c-42eb-974d-24b2790bf592
    >>>
    >>>
    >>> Tony WONG wrote:
    >>>> i am looking for the following setting in group policy, but not found
    >>>>
    >>>> tool - option - advance
    >>>> 1. warn if cert mismatch
    >>>> 2. warn when switch between secure and non secure mode
    >>>>
    >>>> Can it be set in group policy or other way? Thanks a lot.
    >>>>
    >>>> tony

    >
     

Share This Page