1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 - Favorites Menu Problem

Discussion in 'Internet Explorer' started by charliech@email.com, Feb 20, 2010.

  1. charliech@email.com

    charliech@email.com Flightless Bird

    I have a bit of a problem with my Favorites Menu in IE8. Sometimes
    when I use Favorites to visit a sub-menu of a Favorites Item, and come
    back to it later, the sub-menus will not display. I can double click
    on the Favorites Item and it will display a window with the sub-menu.
    Close the window and go back to the Favorites Item, and then it will
    display the sub-menu.

    What could be causing this type of activity and how would I correct
    it? I'm running on WinXP with all the updates.

    Thanks
    Charliec
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    I see this quite frequently. IMHO it's an unresolved, "WTF?" bug in IE7 and
    IE8 due to a minor memory leak (and/or having a large number of RSS feeds
    which update too-frequently). I gave up trying to fix it and just open a
    new tab.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002


    charliech@email.com wrote:
    > I have a bit of a problem with my Favorites Menu in IE8. Sometimes
    > when I use Favorites to visit a sub-menu of a Favorites Item, and come
    > back to it later, the sub-menus will not display. I can double click
    > on the Favorites Item and it will display a window with the sub-menu.
    > Close the window and go back to the Favorites Item, and then it will
    > display the sub-menu.
    >
    > What could be causing this type of activity and how would I correct
    > it? I'm running on WinXP with all the updates.
    >
    > Thanks
    > Charliec
     
  3. charliec@email.com

    charliec@email.com Flightless Bird

    >On Sat, 20 Feb 2010 16:42:29 -0500, "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote:

    >I see this quite frequently. IMHO it's an unresolved, "WTF?" bug in IE7 and
    >IE8 due to a minor memory leak (and/or having a large number of RSS feeds
    >which update too-frequently). I gave up trying to fix it and just open a
    >new tab.


    Ok, thanks
     

Share This Page