1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 doesn not display pictures with some sites in https

Discussion in 'Internet Explorer' started by zombiecrom, Jan 7, 2010.

  1. zombiecrom

    zombiecrom Flightless Bird

    Whenever I open an email in my Gmail account there are options to display
    pictures. but all a get is a small box in the upper left-hand corner with
    some some colors. I also had the same experience with a page in Sirius.com.
    When I signed into my account and then clicked the "listen on-line" tab the
    pictures were not displayed. Again, there are the small boxes with colors in
    the upper left-hand corner. I've had the same results on ALL computers I've
    tried this and received the same result. I have used compatibiltiy mode, and
    even reset IE8 back to defaults. Still has the same result. I went to the
    same pages in Firefox 3.5.30729, and everything displayed correctly. What is
    the problem with IE8?
     
  2. Dan

    Dan Flightless Bird

    "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    news:DECB9729-AE1C-4BCE-ACE8-180C2AA3C9DD@microsoft.com...
    > Whenever I open an email in my Gmail account there are options to display
    > pictures. but all a get is a small box in the upper left-hand corner with
    > some some colors. I also had the same experience with a page in
    > Sirius.com.
    > When I signed into my account and then clicked the "listen on-line" tab
    > the
    > pictures were not displayed. Again, there are the small boxes with colors
    > in
    > the upper left-hand corner. I've had the same results on ALL computers
    > I've
    > tried this and received the same result. I have used compatibiltiy mode,
    > and
    > even reset IE8 back to defaults. Still has the same result. I went to the
    > same pages in Firefox 3.5.30729, and everything displayed correctly. What
    > is
    > the problem with IE8?


    If you check the source of the HTML, do these images get loaded from a
    http:// URL? If so, then you have a setting in IE that is stopping the
    images being loaded from a non-secure URL, and you've disabled the dialog
    that normally pops up asking if you'd like to load page components from a
    non-secure URL.

    --
    Dan
     
  3. zombiecrom

    zombiecrom Flightless Bird

    Actually I figured it out. There is a dialog box that asks if you "Do you
    want to view only the webpage content that was delivered securely?" I always
    click Yes which delivers the text but not the pictures. This time I cliked No
    and voila'! Pictures! It's kind of an annoyance but at least I don't think
    IE8 is broke any longer.

    zombiecrom

    "Dan" wrote:

    >
    > "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    > news:DECB9729-AE1C-4BCE-ACE8-180C2AA3C9DD@microsoft.com...
    > > Whenever I open an email in my Gmail account there are options to display
    > > pictures. but all a get is a small box in the upper left-hand corner with
    > > some some colors. I also had the same experience with a page in
    > > Sirius.com.
    > > When I signed into my account and then clicked the "listen on-line" tab
    > > the
    > > pictures were not displayed. Again, there are the small boxes with colors
    > > in
    > > the upper left-hand corner. I've had the same results on ALL computers
    > > I've
    > > tried this and received the same result. I have used compatibiltiy mode,
    > > and
    > > even reset IE8 back to defaults. Still has the same result. I went to the
    > > same pages in Firefox 3.5.30729, and everything displayed correctly. What
    > > is
    > > the problem with IE8?

    >
    > If you check the source of the HTML, do these images get loaded from a
    > http:// URL? If so, then you have a setting in IE that is stopping the
    > images being loaded from a non-secure URL, and you've disabled the dialog
    > that normally pops up asking if you'd like to load page components from a
    > non-secure URL.
    >
    > --
    > Dan
    >
     
  4. Dan

    Dan Flightless Bird

    "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    news:CE9DCFAD-71ED-4D6D-8401-075785D9A7A1@microsoft.com...
    > Actually I figured it out. There is a dialog box that asks if you "Do you
    > want to view only the webpage content that was delivered securely?" I
    > always
    > click Yes which delivers the text but not the pictures. This time I cliked
    > No
    > and voila'! Pictures! It's kind of an annoyance but at least I don't think
    > IE8 is broke any longer.


    It was never "broke" in the first place. What IE is doing is warning you
    that some of the content is being delivered over a non-secure connection.
    You can turn this option off if you want, but it's there to help keep you
    informed when you're looking at what you think is a secure page but brings
    in external files (scripts, images, etc) from non-secure locations.

    Dan

    > zombiecrom
    >
    > "Dan" wrote:
    >
    >>
    >> "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    >> news:DECB9729-AE1C-4BCE-ACE8-180C2AA3C9DD@microsoft.com...
    >> > Whenever I open an email in my Gmail account there are options to
    >> > display
    >> > pictures. but all a get is a small box in the upper left-hand corner
    >> > with
    >> > some some colors. I also had the same experience with a page in
    >> > Sirius.com.
    >> > When I signed into my account and then clicked the "listen on-line" tab
    >> > the
    >> > pictures were not displayed. Again, there are the small boxes with
    >> > colors
    >> > in
    >> > the upper left-hand corner. I've had the same results on ALL computers
    >> > I've
    >> > tried this and received the same result. I have used compatibiltiy
    >> > mode,
    >> > and
    >> > even reset IE8 back to defaults. Still has the same result. I went to
    >> > the
    >> > same pages in Firefox 3.5.30729, and everything displayed correctly.
    >> > What
    >> > is
    >> > the problem with IE8?

    >>
    >> If you check the source of the HTML, do these images get loaded from a
    >> http:// URL? If so, then you have a setting in IE that is stopping the
    >> images being loaded from a non-secure URL, and you've disabled the dialog
    >> that normally pops up asking if you'd like to load page components from a
    >> non-secure URL.
    >>
    >> --
    >> Dan
    >>
     
  5. zombiecrom

    zombiecrom Flightless Bird

    Thanks. As I said in my earlier comment, I no longer think it's broken. It's
    just that you get to used to ignoring all the warnings from IE throws and you
    miss the message. I finally read it and tried it out on few sites where I was
    experinencing the "no picuture" issue and everything worked perfectly. Thanks
    again.

    "Dan" wrote:

    >
    > "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    > news:CE9DCFAD-71ED-4D6D-8401-075785D9A7A1@microsoft.com...
    > > Actually I figured it out. There is a dialog box that asks if you "Do you
    > > want to view only the webpage content that was delivered securely?" I
    > > always
    > > click Yes which delivers the text but not the pictures. This time I cliked
    > > No
    > > and voila'! Pictures! It's kind of an annoyance but at least I don't think
    > > IE8 is broke any longer.

    >
    > It was never "broke" in the first place. What IE is doing is warning you
    > that some of the content is being delivered over a non-secure connection.
    > You can turn this option off if you want, but it's there to help keep you
    > informed when you're looking at what you think is a secure page but brings
    > in external files (scripts, images, etc) from non-secure locations.
    >
    > Dan
    >
    > > zombiecrom
    > >
    > > "Dan" wrote:
    > >
    > >>
    > >> "zombiecrom" <zombiecrom@discussions.microsoft.com> wrote in message
    > >> news:DECB9729-AE1C-4BCE-ACE8-180C2AA3C9DD@microsoft.com...
    > >> > Whenever I open an email in my Gmail account there are options to
    > >> > display
    > >> > pictures. but all a get is a small box in the upper left-hand corner
    > >> > with
    > >> > some some colors. I also had the same experience with a page in
    > >> > Sirius.com.
    > >> > When I signed into my account and then clicked the "listen on-line" tab
    > >> > the
    > >> > pictures were not displayed. Again, there are the small boxes with
    > >> > colors
    > >> > in
    > >> > the upper left-hand corner. I've had the same results on ALL computers
    > >> > I've
    > >> > tried this and received the same result. I have used compatibiltiy
    > >> > mode,
    > >> > and
    > >> > even reset IE8 back to defaults. Still has the same result. I went to
    > >> > the
    > >> > same pages in Firefox 3.5.30729, and everything displayed correctly.
    > >> > What
    > >> > is
    > >> > the problem with IE8?
    > >>
    > >> If you check the source of the HTML, do these images get loaded from a
    > >> http:// URL? If so, then you have a setting in IE that is stopping the
    > >> images being loaded from a non-secure URL, and you've disabled the dialog
    > >> that normally pops up asking if you'd like to load page components from a
    > >> non-secure URL.
    > >>
    > >> --
    > >> Dan
    > >>

    >
    >
    >
     

Share This Page