1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE8 does not work, it says: Internet Explorer dejo de funcionar

Discussion in 'Internet Explorer' started by Adanxeo, Feb 15, 2010.

  1. Adanxeo

    Adanxeo Flightless Bird

    Hi There;

    I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    weeks ago when suddenly stop working and restart every time I want to open
    it. I try anti malware software but still the problem.

    I deactivated and reactivated again but still the problem. I'm usind Firefox
    but I need IE8, how can I fix it, because doesn't let me reinstall it.

    Thank you

    Adan
     
  2. rob^_^

    rob^_^ Flightless Bird

    Hi,

    You either have an incompatible Addon installed (in the past few weeks)
    (test by running IE8 in no-Addons mode. Start>All
    Programs>Accessories>System Tools>Internet Explorer(no-Addons)
    or
    Your homepage is set to a web site that needs compatibility view to work
    properly (msn.com ?)
    (test by setting your homepage to only about:blank... Start>Control
    Panel>Internet Settings - General tab.
    Ensure that you have "Include updated web site lists from Microsoft" checked
    on the Tools>Compatibility View Settings dialog.

    Regards.


    "Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
    news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
    > Hi There;
    >
    > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    > weeks ago when suddenly stop working and restart every time I want to open
    > it. I try anti malware software but still the problem.
    >
    > I deactivated and reactivated again but still the problem. I'm usind
    > Firefox
    > but I need IE8, how can I fix it, because doesn't let me reinstall it.
    >
    > Thank you
    >
    > Adan
    >
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)?

    Has a(another) Norton or McAfee application ever been installed on the
    computer (e.g., a free-trial version that came preinstalled when you bought
    it)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002


    Adanxeo wrote:
    > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    > weeks ago when suddenly stop working and restart every time I want to open
    > it. I try anti malware software but still the problem.
    >
    > I deactivated and reactivated again but still the problem. I'm usind
    > Firefox
    > but I need IE8, how can I fix it, because doesn't let me reinstall it.
     
  4. Adanxeo

    Adanxeo Flightless Bird

    Re: IE8 does not work, it says: Internet Explorer dejo de funciona

    Hi Rob:
    First of all thank you for the soon reply.

    I opened with the no Addons and it didn't work but setting my home page as
    blank it seems to be working but with the option to show all website in
    compatibilty view.

    I had something like highjack.home page malware which deleted with
    malwarebyte but I don't know if has to do with that? Also how do I delete
    complements from the list?

    Kind regards

    "rob^_^" wrote:

    > Hi,
    >
    > You either have an incompatible Addon installed (in the past few weeks)
    > (test by running IE8 in no-Addons mode. Start>All
    > Programs>Accessories>System Tools>Internet Explorer(no-Addons)
    > or
    > Your homepage is set to a web site that needs compatibility view to work
    > properly (msn.com ?)
    > (test by setting your homepage to only about:blank... Start>Control
    > Panel>Internet Settings - General tab.
    > Ensure that you have "Include updated web site lists from Microsoft" checked
    > on the Tools>Compatibility View Settings dialog.
    >
    > Regards.
    >
    >
    > "Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
    > news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
    > > Hi There;
    > >
    > > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    > > weeks ago when suddenly stop working and restart every time I want to open
    > > it. I try anti malware software but still the problem.
    > >
    > > I deactivated and reactivated again but still the problem. I'm usind
    > > Firefox
    > > but I need IE8, how can I fix it, because doesn't let me reinstall it.
    > >
    > > Thank you
    > >
    > > Adan
    > >
     
  5. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Re: IE8 does not work, it says: Internet Explorer dejo de funciona

    [Uh-oh...]

    Adanxeo wrote:
    > Hi Rob:
    > First of all thank you for the soon reply.
    >
    > I opened with the no Addons and it didn't work but setting my home page as
    > blank it seems to be working but with the option to show all website in
    > compatibilty view.
    >
    > I had something like highjack.home page malware which deleted with
    > malwarebyte but I don't know if has to do with that? Also how do I delete
    > complements from the list?
    >
    > Kind regards
    >
    > "rob^_^" wrote:
    >
    >> Hi,
    >>
    >> You either have an incompatible Addon installed (in the past few weeks)
    >> (test by running IE8 in no-Addons mode. Start>All
    >> Programs>Accessories>System Tools>Internet Explorer(no-Addons)
    >> or
    >> Your homepage is set to a web site that needs compatibility view to work
    >> properly (msn.com ?)
    >> (test by setting your homepage to only about:blank... Start>Control
    >> Panel>Internet Settings - General tab.
    >> Ensure that you have "Include updated web site lists from Microsoft"
    >> checked on the Tools>Compatibility View Settings dialog.
    >>
    >> Regards.
    >>
    >>
    >> "Adanxeo" <Adanxeo@discussions.microsoft.com> wrote in message
    >> news:A91C4641-D78F-45FD-9869-D40448E0F9FF@microsoft.com...
    >>> Hi There;
    >>>
    >>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    >>> weeks ago when suddenly stop working and restart every time I want to
    >>> open
    >>> it. I try anti malware software but still the problem.
    >>>
    >>> I deactivated and reactivated again but still the problem. I'm usind
    >>> Firefox
    >>> but I need IE8, how can I fix it, because doesn't let me reinstall it.
    >>>
    >>> Thank you
    >>>
    >>> Adan
     
  6. Adanxeo

    Adanxeo Flightless Bird

    Re: IE8 does not work, it says: Internet Explorer dejo de funciona

    I have AVG Internet Security and I have never installed Norton, besides
    sometimes caracters like chinesse appears in the top of the windows and I'm
    in Honduras. I also tried to install eScan from MicroWorld but didn't let me,
    so I used the Anti Malware from Malwarebytes.org

    The IE8 stll with the problem and doesn't let me open new tabs

    "PA Bear [MS MVP]" wrote:

    > What anti-virus application or security suite is installed and is your
    > subscription current? What anti-spyware applications (other than Defender)?
    > What third-party firewall (if any)?
    >
    > Has a(another) Norton or McAfee application ever been installed on the
    > computer (e.g., a free-trial version that came preinstalled when you bought
    > it)?
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-IE, Mail, Security, Windows Client - since 2002
    >
    >
    > Adanxeo wrote:
    > > I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    > > weeks ago when suddenly stop working and restart every time I want to open
    > > it. I try anti malware software but still the problem.
    > >
    > > I deactivated and reactivated again but still the problem. I'm usind
    > > Firefox
    > > but I need IE8, how can I fix it, because doesn't let me reinstall it.

    >
    > .
    >
     
  7. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Re: IE8 does not work, it says: Internet Explorer dejo de funciona

    In your reply to Rob's post, you said...

    > I had something like highjack.home page malware which deleted with
    > malwarebyte but I don't know if has to do with that?


    What anti-virus application was installed before the computer got infected
    and before you ran MalwareBytes AntiMalware?

    Have you purchased AVG Internet Security or is it the free trial version?


    Adanxeo wrote:
    > I have AVG Internet Security and I have never installed Norton, besides
    > sometimes caracters like chinesse appears in the top of the windows and
    > I'm
    > in Honduras. I also tried to install eScan from MicroWorld but didn't let
    > me, so I used the Anti Malware from Malwarebytes.org
    >
    > The IE8 stll with the problem and doesn't let me open new tabs
    >
    > "PA Bear [MS MVP]" wrote:
    >> What anti-virus application or security suite is installed and is your
    >> subscription current? What anti-spyware applications (other than
    >> Defender)? What third-party firewall (if any)?
    >>
    >> Has a(another) Norton or McAfee application ever been installed on the
    >> computer (e.g., a free-trial version that came preinstalled when you
    >> bought
    >> it)?
    >> --
    >> ~Robear Dyer (PA Bear)
    >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>
    >>
    >> Adanxeo wrote:
    >>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    >>> weeks ago when suddenly stop working and restart every time I want to
    >>> open
    >>> it. I try anti malware software but still the problem.
    >>>
    >>> I deactivated and reactivated again but still the problem. I'm usind
    >>> Firefox
    >>> but I need IE8, how can I fix it, because doesn't let me reinstall it.

    >>
    >> .
     
  8. Adanxeo

    Adanxeo Flightless Bird

    Re: IE8 does not work, it says: Internet Explorer dejo de funciona

    Rob:

    It was the same Antivirus AVG and its supposed to be the Full License

    "PA Bear [MS MVP]" wrote:

    > In your reply to Rob's post, you said...
    >
    > > I had something like highjack.home page malware which deleted with
    > > malwarebyte but I don't know if has to do with that?

    >
    > What anti-virus application was installed before the computer got infected
    > and before you ran MalwareBytes AntiMalware?
    >
    > Have you purchased AVG Internet Security or is it the free trial version?
    >
    >
    > Adanxeo wrote:
    > > I have AVG Internet Security and I have never installed Norton, besides
    > > sometimes caracters like chinesse appears in the top of the windows and
    > > I'm
    > > in Honduras. I also tried to install eScan from MicroWorld but didn't let
    > > me, so I used the Anti Malware from Malwarebytes.org
    > >
    > > The IE8 stll with the problem and doesn't let me open new tabs
    > >
    > > "PA Bear [MS MVP]" wrote:
    > >> What anti-virus application or security suite is installed and is your
    > >> subscription current? What anti-spyware applications (other than
    > >> Defender)? What third-party firewall (if any)?
    > >>
    > >> Has a(another) Norton or McAfee application ever been installed on the
    > >> computer (e.g., a free-trial version that came preinstalled when you
    > >> bought
    > >> it)?
    > >> --
    > >> ~Robear Dyer (PA Bear)
    > >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    > >>
    > >>
    > >> Adanxeo wrote:
    > >>> I'm using IE8 on Windows 7 for about 2 months and it worked fine bust 2
    > >>> weeks ago when suddenly stop working and restart every time I want to
    > >>> open
    > >>> it. I try anti malware software but still the problem.
    > >>>
    > >>> I deactivated and reactivated again but still the problem. I'm usind
    > >>> Firefox
    > >>> but I need IE8, how can I fix it, because doesn't let me reinstall it.
    > >>
    > >> .

    >
    > .
    >
     

Share This Page