1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE7 not remembering user IDs and passwords

Discussion in 'Internet Explorer' started by Laura, May 10, 2010.

  1. Laura

    Laura Flightless Bird

    Win XP SP3 & IE7

    For a few months now my IE7 no longer remembers User IDs and passwords
    of sites I go to on a regular basis. Sometimes it will keep the info for
    several weeks and then suddenly they are all gone.

    I'm not running any disk clean up routines or clearing temp files, etc
    so I am baffled as to why they suddenly disappear.

    For example, several days I logged into PayPal. Every day the last
    userID used was visible when I went to the PayPal site. Yesterday I
    opened the PayPal page and the userid field was blank. Same thing
    happened to Bank of America.

    Any ideas?

    thanks,
    Laura
     
  2. Dan

    Dan Flightless Bird

    "Laura" <invalid@sample.invalid> wrote in message
    news:eUh1ngJ8KHA.1888@TK2MSFTNGP05.phx.gbl...
    > Win XP SP3 & IE7
    >
    > For a few months now my IE7 no longer remembers User IDs and passwords of
    > sites I go to on a regular basis. Sometimes it will keep the info for
    > several weeks and then suddenly they are all gone.
    >
    > I'm not running any disk clean up routines or clearing temp files, etc so
    > I am baffled as to why they suddenly disappear.
    >
    > For example, several days I logged into PayPal. Every day the last userID
    > used was visible when I went to the PayPal site. Yesterday I opened the
    > PayPal page and the userid field was blank. Same thing happened to Bank of
    > America.
    >
    > Any ideas?
    >
    > thanks,
    > Laura


    IE does not automatically fill in fields like that. The Autocomplete feature
    does save names and/or passwords, but you have to actually start typing or
    click with the mouse in the field for the drop down to appear showing any
    matching entries.

    If you have the field automatically filled on Paypal, for instance, this
    would suggest that you are using a 3rd party form filler (for instance,
    Google Toolbar has this, as do a few other add-ons), and so you would need
    to contact the developer of the add-on to get this resolved as it's not IE
    itself causing the problem.

    --
    Dan
     

Share This Page