1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE 7

Discussion in 'Internet Explorer' started by carrie, Mar 26, 2010.

  1. carrie

    carrie Flightless Bird

    When going to a secure site and the browser check is initiated there is a
    small pause and then I am kicked right out of the browser immediately no
    error message nothing. Anybody got any idea what is doing this?
     
  2. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2;
    Vista SP1; Vista 64-bit SP2) as well as your IE version when posting in an
    IE-specific forum or newsgroup. Please do so in your next reply.

    1. Does the behavior persist if you start IE in No Add-ons mode?

    => Start | (All) Programs | Accessories | System Tools | Internet
    Explorer (No add-ons).

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
    IE8 in all OSS]
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    2. Does the behavior persist if you Reset IE Advanced settings (RIES)?
    http://support.microsoft.com/kb/923737

    3. What anti-virus application or security suite is installed and is your
    subscription current? What anti-spyware applications (other than Defender)?
    What third-party firewall (if any)? Were any of these applications running
    in the background when you installed IE8?

    4. Has a(nother) Norton or McAfee application ever been installed on this
    machine (e.g., a free-trial version that came preinstalled when you bought
    it)?


    carrie wrote:
    > When going to a secure site and the browser check is initiated there is a
    > small pause and then I am kicked right out of the browser immediately no
    > error message nothing. Anybody got any idea what is doing this?
     

Share This Page