1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hyperlinks and codes showing

Discussion in 'Windows XP' started by Yvonne luddite!, Jul 19, 2010.

  1. Yvonne luddite!

    Yvonne luddite! Flightless Bird

    all of a sudden every doc I open from whatever source is showing all
    hyperlinks, e.g. {HYPERLINK "yvonnenolan@hotmail.co.uk"} also page numbers
    at bottom of docs just showing as a merge code rather than the number of the
    page? Don’t know if it is because of one of the recent updates but it’s
    driving me mad and all my long reports etc are now a nightmare!
    (I can right click and remove the hyperlink but this isn’t feasible for long
    docs with loads in, also haven’t found an easy way to sort out the page
    number issue either).

    thanks
    Yvonne
     
  2. boatman312

    boatman312 Flightless Bird

    On 07/19/10 6:00 AM, Yvonne luddite! wrote:
    > all of a sudden every doc I open from whatever source is showing all
    > hyperlinks, e.g. {HYPERLINK "yvonnenolan@hotmail.co.uk"} also page numbers
    > at bottom of docs just showing as a merge code rather than the number of the
    > page? Don’t know if it is because of one of the recent updates but it’s
    > driving me mad and all my long reports etc are now a nightmare!
    > (I can right click and remove the hyperlink but this isn’t feasible for long
    > docs with loads in, also haven’t found an easy way to sort out the page
    > number issue either).
    >
    > thanks
    > Yvonne
    >

    You really want the MS Word newgroup, but...

    Open the options: Tools | Options and uncheck the Field codes box.
     
  3. Yvonne luddite!

    Yvonne luddite! Flightless Bird

    thank you so much! Worked a treat! I will also join the word group too.

    "boatman312" wrote:

    > On 07/19/10 6:00 AM, Yvonne luddite! wrote:
    > > all of a sudden every doc I open from whatever source is showing all
    > > hyperlinks, e.g. {HYPERLINK "yvonnenolan@hotmail.co.uk"} also page numbers
    > > at bottom of docs just showing as a merge code rather than the number of the
    > > page? Don’t know if it is because of one of the recent updates but it’s
    > > driving me mad and all my long reports etc are now a nightmare!
    > > (I can right click and remove the hyperlink but this isn’t feasible for long
    > > docs with loads in, also haven’t found an easy way to sort out the page
    > > number issue either).
    > >
    > > thanks
    > > Yvonne
    > >

    > You really want the MS Word newgroup, but...
    >
    > Open the options: Tools | Options and uncheck the Field codes box.
    > .
    >
     

Share This Page