1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to stop auto restart after update?

Discussion in 'Windows XP' started by Chips, Mar 3, 2010.

  1. Chips

    Chips Flightless Bird

    I have Windows set up to do automatic updates.

    Sometimes I will find that the computer has restarted itself, and is sitting
    there waiting for my password.

    I don't want this auto restart to occur. I don't see an option just for
    that.

    Do I need to disable auto update to prevent this?

    GC
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    Chips wrote:
    > I have Windows set up to do automatic updates.
    >
    > Sometimes I will find that the computer has restarted itself, and
    > is sitting there waiting for my password.
    >
    > I don't want this auto restart to occur. I don't see an option just
    > for that.
    >
    > Do I need to disable auto update to prevent this?


    Change it so it notifies you and you control when you either download and
    install or at least when you install (or do it completely manual...)

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    See...

    Microsoft Update Product Team Blog : Windows Update and Automatic Reboots:
    http://blogs.technet.com/mu/archive/2008/10/02/windows-update-and-automatic-reboots.aspx

    Then see...

    How to configure and use Automatic Updates in WinXP:
    http://support.microsoft.com/kb/306525
    --
    Windows Update-specific newsgroup:
    news://msnews.microsoft.com/microsoft.public.windowsupdate

    ~Robear Dyer (PA Bear)
    MS MVP-IE, Mail, Security, Windows Client - since 2002

    Chips wrote:
    > I have Windows set up to do automatic updates.
    >
    > Sometimes I will find that the computer has restarted itself, and is
    > sitting
    > there waiting for my password.
    >
    > I don't want this auto restart to occur. I don't see an option just for
    > that.
    >
    > Do I need to disable auto update to prevent this?
    >
    > GC
     
  4. Chips

    Chips Flightless Bird

    This looks like what I needed. I'll give this a try.

    Thanks, GC

    "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    news:#ItSpd2uKHA.796@TK2MSFTNGP05.phx.gbl...
    > See...
    >
    > Microsoft Update Product Team Blog : Windows Update and Automatic Reboots:
    > http://blogs.technet.com/mu/archive/2008/10/02/windows-update-and-automatic-reboots.aspx
    >
    > Then see...
    >
    > How to configure and use Automatic Updates in WinXP:
    > http://support.microsoft.com/kb/306525
    > --
    > Windows Update-specific newsgroup:
    > news://msnews.microsoft.com/microsoft.public.windowsupdate
    >
    > ~Robear Dyer (PA Bear)
    > MS MVP-IE, Mail, Security, Windows Client - since 2002
    >
    > Chips wrote:
    >> I have Windows set up to do automatic updates.
    >>
    >> Sometimes I will find that the computer has restarted itself, and is
    >> sitting
    >> there waiting for my password.
    >>
    >> I don't want this auto restart to occur. I don't see an option just for
    >> that.
    >>
    >> Do I need to disable auto update to prevent this?
    >>
    >> GC

    >
     
  5. jani

    jani Flightless Bird

    'PA Bear [MS MVP Wrote:
    > ;1591920']See...
    >
    > Microsoft Update Product Team Blog : Windows Update and Automatic
    > Reboots:
    > http://tinyurl.com/3oa2f3
    >
    > Then see...
    >
    > How to configure and use Automatic Updates in WinXP:
    > http://support.microsoft.com/kb/306525
    > --
    > Windows Update-specific newsgroup:
    > news://msnews.microsoft.com/microsoft.public.windowsupdate
    >
    > ~Robear Dyer (PA Bear)
    > MS MVP-IE, Mail, Security, Windows Client - since 2002
    >
    > Chips wrote:-
    > I have Windows set up to do automatic updates.
    >
    > Sometimes I will find that the computer has restarted itself, and is
    > sitting
    > there waiting for my password.
    >
    > I don't want this auto restart to occur. I don't see an option just
    > for
    > that.
    >
    > Do I need to disable auto update to prevent this?
    >
    > GC -



    If you don't want some extra features you can disable the auto
    update.In my experience after downloading the update packages it ask
    that "new updates are available proceed to install" otherwise at the
    time of shutting down it ask whether you want to install update or
    not.some critical updates you need to restart.




    --
    jani
     
  6. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    YW. Sounds like you want the Notify Only setting.

    Chips wrote:
    > This looks like what I needed. I'll give this a try.
    >
    > Thanks, GC
    >
    > "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
    > news:#ItSpd2uKHA.796@TK2MSFTNGP05.phx.gbl...
    >> See...
    >>
    >> Microsoft Update Product Team Blog : Windows Update and Automatic
    >> Reboots:
    >> http://blogs.technet.com/mu/archive/2008/10/02/windows-update-and-automatic-reboots.aspx
    >>
    >> Then see...
    >>
    >> How to configure and use Automatic Updates in WinXP:
    >> http://support.microsoft.com/kb/306525
    >> --
    >> Windows Update-specific newsgroup:
    >> news://msnews.microsoft.com/microsoft.public.windowsupdate
    >>
    >> ~Robear Dyer (PA Bear)
    >> MS MVP-IE, Mail, Security, Windows Client - since 2002
    >>
    >> Chips wrote:
    >>> I have Windows set up to do automatic updates.
    >>>
    >>> Sometimes I will find that the computer has restarted itself, and is
    >>> sitting
    >>> there waiting for my password.
    >>>
    >>> I don't want this auto restart to occur. I don't see an option just for
    >>> that.
    >>>
    >>> Do I need to disable auto update to prevent this?
    >>>
    >>> GC
     

Share This Page