1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to enable the language bar

Discussion in 'Windows XP' started by karthikaravind, Jan 24, 2010.

  1. karthikaravind

    karthikaravind Flightless Bird

    I wish to show the language bar on my desktop but when I
    look at the Regioanl and Language Options in the control
    panel, then choose the Languages tab and select Details,
    the language bar preferences are disabled. Any idea how
    I can get the bar to show on my desktop?
     
  2. Rey Santos

    Rey Santos Flightless Bird

    The Language bar is displayed automatically if you install a text service
    such as handwriting, speech, or an Input Method Editor (IME). However, if you
    close the Language bar, you can use this procedure to redisplay it.

    HOW TO: Use the Language Bar in Windows XP
    http://support.microsoft.com/default.aspx/kb/306993

    --
    Rey


    "karthikaravind" wrote:

    > I wish to show the language bar on my desktop but when I
    > look at the Regioanl and Language Options in the control
    > panel, then choose the Languages tab and select Details,
    > the language bar preferences are disabled. Any idea how
    > I can get the bar to show on my desktop?
     
  3. Bernd

    Bernd Flightless Bird

    -------- Original-Nachricht --------

    > I wish to show the language bar on my desktop but when I
    > look at the Regioanl and Language Options in the control
    > panel, then choose the Languages tab and select Details,
    > the language bar preferences are disabled. Any idea how
    > I can get the bar to show on my desktop?


    Go to Control Panel > Regional and Language Options > Languages >
    Details > Advanced > Uncheck the option "Turn off advanced Text Services"

    The language bar will get enabled once again.

    Bernd
     
  4. C

    C Flightless Bird

    karthikaravind wrote:
    > I wish to show the language bar on my desktop but when I
    > look at the Regioanl and Language Options in the control
    > panel, then choose the Languages tab and select Details,
    > the language bar preferences are disabled. Any idea how
    > I can get the bar to show on my desktop?


    Does it appear if you open Internet Explorer?

    --
    C
     
  5. RajKohli

    RajKohli Flightless Bird

    As said by "Rey" those services are availble with Microsoft Office. While
    installing Office "Language Bar Setting Tools" is installed then the Language
    Bar will appear automatically in Taskbar.

    "karthikaravind" wrote:

    > I wish to show the language bar on my desktop but when I
    > look at the Regioanl and Language Options in the control
    > panel, then choose the Languages tab and select Details,
    > the language bar preferences are disabled. Any idea how
    > I can get the bar to show on my desktop?
     

Share This Page