1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to disable Systray bubble message "Wireless Network Conenction is not connected"?

Discussion in 'Windows XP' started by Cindy Parker, Jul 4, 2010.

  1. Cindy Parker

    Cindy Parker Flightless Bird

    When I boot my notebook and connect to a cable (!) based LAN then the Wireless LAN Systray icon appears anyway.
    Furthermore a light yellow bubble appears in the right lower corner telling me
    "Wireless Network Conenction is not connected".

    How can I permanently disable this message?

    A wlan Systray icon should appear only when I connect to a network through Wireless LAN.
    If not - the wireless lan network systray icon should be hidden.

    My first approach was to go to network connections section, then right-clicked on "Properties" of
    "Wireless Network Connection" and DISABLED (=unchecked) the checkbox before
    "Notify me when the connection has limited or no connectivity".
    That should be sufficient from my point of view.

    But the message and systray icon appears anyway.

    Whats the problem?

    Cindy
     
  2. Tony Yarwood

    Tony Yarwood Flightless Bird

    On 04 Jul 2010 10:07:40 GMT, cypy@live.com (Cindy Parker) wrote:

    >When I boot my notebook and connect to a cable (!) based LAN then the Wireless LAN Systray icon appears anyway.
    >Furthermore a light yellow bubble appears in the right lower corner telling me
    >"Wireless Network Conenction is not connected".
    >
    >How can I permanently disable this message?
    >
    >A wlan Systray icon should appear only when I connect to a network through Wireless LAN.
    >If not - the wireless lan network systray icon should be hidden.
    >
    >My first approach was to go to network connections section, then right-clicked on "Properties" of
    >"Wireless Network Connection" and DISABLED (=unchecked) the checkbox before
    >"Notify me when the connection has limited or no connectivity".
    >That should be sufficient from my point of view.
    >
    >But the message and systray icon appears anyway.
    >
    >Whats the problem?
    >
    >Cindy


    You could try this, don't know if it'll work;

    Enable/Disable Notification Area Balloon Tips
    [Start] [Run] [Regedit]
    RegistryKey:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
    Modify/Create the Value Data Type(s) and Value Name(s) as detailed
    below.
    Data Type: REG_DWORD [Dword Value] // Value Name: EnableBalloonTips
    Setting for Value Data: [0 = Balloon Tips Disabled / 1 = Balloon Tips
    Enabled]

    Best regards

    Tony

    Google ain't your friend.
    More privacy, no IP logging.
    http://ixquick.com/

    I block all posts from googlegroups. If you wish your thoughts
    to be seen by everyone you'll have to find a different method of
    posting.
     

Share This Page