1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to avoid ...

Discussion in 'Microsoft Office' started by dingdongdingding, Apr 29, 2010.

  1. dingdongdingding

    dingdongdingding Flightless Bird

    Hi !

    I don't really know how to phrase my question... please bear with
    me.
    I have some spreadsheet with a lot of lines in the cells. When I
    move the cursor across such cell, at the top, the "entry box" will
    expand and cover the whole spreadsheet and block the cells.
    How can I turn off the "entry box" from expanding ?

    Hope I have explain correctly.

    Thanks.
     
  2. Skiffle

    Skiffle Flightless Bird

    I believe you are referring to the 'formula bar'. You can't keep it from
    expanding. When you select a cell, it is showing you the contents of the
    cell. As you mentioned, there are many lines in the cells so it will occupy
    a fair amount of space to show those lines.

    Your only alternative is to hide the formula bar. To do so, click the
    'View' tab at the top of the Excel window and uncheck 'Formula bar". The
    formula bar will be hidden for all open documents, not just the active one.

    HTH.

    Skiffle

    "dingdongdingding" <dingdongdingding@yahoo.com> wrote in message
    news:0e1c0298-8bb6-40d9-82d5-3572a6f52630@s36g2000prf.googlegroups.com...
    > Hi !
    >
    > I don't really know how to phrase my question... please bear with
    > me.
    > I have some spreadsheet with a lot of lines in the cells. When I
    > move the cursor across such cell, at the top, the "entry box" will
    > expand and cover the whole spreadsheet and block the cells.
    > How can I turn off the "entry box" from expanding ?
    >
    > Hope I have explain correctly.
    >
    > Thanks.
    >
     
  3. ANONYMOUS

    ANONYMOUS Flightless Bird

    dingdongdingding wrote:

    > Hi !
    >
    > I don't really know how to phrase my question... please bear with
    > me.
    > I have some spreadsheet with a lot of lines in the cells. When I
    > move the cursor across such cell, at the top, the "entry box" will
    > expand and cover the whole spreadsheet and block the cells.
    > How can I turn off the "entry box" from expanding ?
    >
    > Hope I have explain correctly.
    >
    > Thanks.


    You can't avoid it but you can click on the edit box and start editing
    it if this is what you want to do. This only happens if the cell and
    text in question is in Row 1. This is normal especially if you have
    large amount of text in the cell.

    You can click on the edit box and start editing even if you have very
    large edit box due to large amount of text.

    hth
     
  4. dingdongdingding

    dingdongdingding Flightless Bird

    I just want to read the spreadsheet... thanks anyway.

    On Apr 30, 11:47 am, ANONYMOUS <ANONYM...@EXAMPLE.NET> wrote:
    > dingdongdingding wrote:
    > > Hi !

    >
    > >    I don't really know how to phrase my question... please bear with
    > > me.
    > >    I have some spreadsheet with a lot of lines in the cells.  When I
    > > move the cursor across such cell, at the top, the "entry box" will
    > > expand and cover the whole spreadsheet and block the cells.
    > >    How can I turn off the "entry box" from expanding ?

    >
    > >    Hope I have explain correctly.

    >
    > > Thanks.

    >
    > You can't avoid it but you can click on the edit box and start editing
    > it if this is what you want to do.  This only happens if the cell and
    > text in question is in Row 1.  This is normal especially if you have
    > large amount of text in the cell.
    >
    > You can click on the edit box and start editing even if you have very
    > large edit box due to large amount of text.
    >
    > hth
     
  5. dingdongdingding

    dingdongdingding Flightless Bird

    I see. So at least I can turn it off. But like you said, it affects
    all spreadsheets. But at least I can read my spreadsheet in peace for
    a while. Just remember to enable the formular bar again when I need
    it. Thanks very much.

    On Apr 30, 11:47 am, "Skiffle" <skif...@doesnt.exist> wrote:
    > I believe you are referring to the 'formula bar'.  You can't keep it from
    > expanding.  When you select a cell, it is showing you the contents of the
    > cell.  As you mentioned, there are many lines in the cells so it will occupy
    > a fair amount of space to show those lines.
    >
    > Your only alternative is to hide the formula bar.  To do so, click the
    > 'View' tab at the top of the Excel window and uncheck 'Formula bar".  The
    > formula bar will be hidden for all open documents, not just the active one.
    >
    > HTH.
    >
    > Skiffle
    >
    > "dingdongdingding" <dingdongdingd...@yahoo.com> wrote in message
    >
    > news:0e1c0298-8bb6-40d9-82d5-3572a6f52630@s36g2000prf.googlegroups.com...
    >
    >
    >
    > > Hi !

    >
    > >   I don't really know how to phrase my question... please bear with
    > > me.
    > >   I have some spreadsheet with a lot of lines in the cells.  When I
    > > move the cursor across such cell, at the top, the "entry box" will
    > > expand and cover the whole spreadsheet and block the cells.
    > >   How can I turn off the "entry box" from expanding ?

    >
    > >   Hope I have explain correctly.

    >
    > > Thanks.- Hide quoted text -

    >
    > - Show quoted text -
     

Share This Page