1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do you stop WMP 11 popping up on song-changes?

Discussion in 'Windows Media' started by Mike, Mar 2, 2010.

  1. Mike

    Mike Flightless Bird

    While Windows Media Player 11 is minimized, How do you stop it doing a little
    pop-up every song change giving you song changes?

    I run alot of full screen apps which it can sometimes interfere with.
     
  2. Tim De Baets

    Tim De Baets Flightless Bird

    Go to Start - Run, type "regedit" and press Enter. Navigate to
    HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences and set the
    DeskbandFlyoutTimeout value to 0. If such a value doesn't exist yet,
    create it as a new DWORD value.

    Regards

    --
    Tim De Baets
    http://www.bm-productions.tk

    Mike wrote:
    > While Windows Media Player 11 is minimized, How do you stop it doing a little
    > pop-up every song change giving you song changes?
    >
    > I run alot of full screen apps which it can sometimes interfere with.
    >
     

Share This Page