1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hidden tif files

Discussion in 'Microsoft Office' started by GretaJo, Apr 17, 2010.

  1. GretaJo

    GretaJo Flightless Bird

    I activated MDI for windows 7 and can now open mdi files; however, I can't
    see their icons, and I can't see .tif icons. I can only tell the files are
    there when I print a new .tif file and the existing file list appears during
    the 'save as' step. How do I see the icons/files? I have already done the
    "show hidden files" step.
     
  2. Mary Sauer

    Mary Sauer Flightless Bird

    Control Panel, Folder Options, View tab, Uncheck "Hide extensions for known file
    types."

    --
    Mary Sauer MVP
    http://msauer.mvps.org/

    "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    news:D874C5E0-05B8-4494-BDAC-C590B5781509@microsoft.com...
    >I activated MDI for windows 7 and can now open mdi files; however, I can't
    > see their icons, and I can't see .tif icons. I can only tell the files are
    > there when I print a new .tif file and the existing file list appears during
    > the 'save as' step. How do I see the icons/files? I have already done the
    > "show hidden files" step.
     
  3. GretaJo

    GretaJo Flightless Bird

    Followed that path - it's already unchecked. But thanks, I'll keep trying.

    "Mary Sauer" wrote:

    > Control Panel, Folder Options, View tab, Uncheck "Hide extensions for known file
    > types."
    >
    > --
    > Mary Sauer MVP
    > http://msauer.mvps.org/
    >
    > "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    > news:D874C5E0-05B8-4494-BDAC-C590B5781509@microsoft.com...
    > >I activated MDI for windows 7 and can now open mdi files; however, I can't
    > > see their icons, and I can't see .tif icons. I can only tell the files are
    > > there when I print a new .tif file and the existing file list appears during
    > > the 'save as' step. How do I see the icons/files? I have already done the
    > > "show hidden files" step.

    >
    >
    > .
    >
     
  4. Mary Sauer

    Mary Sauer Flightless Bird

    Have you checked your file associations? Right-click a .tif, opens with...
    change.

    --
    Mary Sauer MVP
    http://msauer.mvps.org/

    "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    news:4604747C-B68D-4914-8B33-43D610EF3069@microsoft.com...
    > Followed that path - it's already unchecked. But thanks, I'll keep trying.
    >
    > "Mary Sauer" wrote:
    >
    >> Control Panel, Folder Options, View tab, Uncheck "Hide extensions for known
    >> file
    >> types."
    >>
    >> --
    >> Mary Sauer MVP
    >> http://msauer.mvps.org/
    >>
    >> "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    >> news:D874C5E0-05B8-4494-BDAC-C590B5781509@microsoft.com...
    >> >I activated MDI for windows 7 and can now open mdi files; however, I can't
    >> > see their icons, and I can't see .tif icons. I can only tell the files are
    >> > there when I print a new .tif file and the existing file list appears
    >> > during
    >> > the 'save as' step. How do I see the icons/files? I have already done the
    >> > "show hidden files" step.

    >>
    >>
    >> .
    >>
     
  5. GretaJo

    GretaJo Flightless Bird

    yes - have been playing around - I have older .tif and .mdi files and I can
    open them; but any new .tif file I create, the only time I can see it is
    during the 'save as' step of creating another. A file search won't find
    them, nothing else will, at least not that I've found yet.

    "Mary Sauer" wrote:

    > Have you checked your file associations? Right-click a .tif, opens with...
    > change.
    >
    > --
    > Mary Sauer MVP
    > http://msauer.mvps.org/
    >
    > "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    > news:4604747C-B68D-4914-8B33-43D610EF3069@microsoft.com...
    > > Followed that path - it's already unchecked. But thanks, I'll keep trying.
    > >
    > > "Mary Sauer" wrote:
    > >
    > >> Control Panel, Folder Options, View tab, Uncheck "Hide extensions for known
    > >> file
    > >> types."
    > >>
    > >> --
    > >> Mary Sauer MVP
    > >> http://msauer.mvps.org/
    > >>
    > >> "GretaJo" <GretaJo@discussions.microsoft.com> wrote in message
    > >> news:D874C5E0-05B8-4494-BDAC-C590B5781509@microsoft.com...
    > >> >I activated MDI for windows 7 and can now open mdi files; however, I can't
    > >> > see their icons, and I can't see .tif icons. I can only tell the files are
    > >> > there when I print a new .tif file and the existing file list appears
    > >> > during
    > >> > the 'save as' step. How do I see the icons/files? I have already done the
    > >> > "show hidden files" step.
    > >>
    > >>
    > >> .
    > >>

    >
    >
    > .
    >
     

Share This Page