1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hidden log on problem

Discussion in 'Windows XP' started by spamlet, Mar 29, 2010.

  1. spamlet

    spamlet Flightless Bird

    On our XP Home laptop I have 2 users on the welcome screen, while my admin
    account uses (ctrl alt del) x2.

    All is fine until it goes into standby when I am in admin. Then on wake up
    the welcome screen comes back, but (ctrl alt del) x2 does nothing. I can't
    see a way to get back into my account without rebooting. Is there another
    way (opening one of the other accounts is as slow as rebooting)?

    Cheers,

    S
     
  2. flamer die.spam@hotmail.com

    flamer die.spam@hotmail.com Flightless Bird

    On Mar 30, 9:26 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    > On our XP Home laptop I have 2 users on the welcome screen, while my admin
    > account uses (ctrl alt del) x2.
    >
    > All is fine until it goes into standby when I am in admin.  Then on wake up
    > the welcome screen comes back, but (ctrl alt del) x2 does nothing.  I can't
    > see a way to get back into my account without rebooting.  Is there another
    > way (opening one of the other accounts is as slow as rebooting)?
    >
    > Cheers,
    >
    > S


    Probably the only way is to disable the standby mode and make it lock
    the desktop after a certain period of time (meaning you will have to
    re-enter the admin password to get back to your desktop).

    I had a similar issue where if I clicked on one account name, then
    click on another my cursor would never show up so I couldn't type the
    password in and had to use the ctrl+alt+delx2 to login.


    Flamer.
     
  3. spamlet

    spamlet Flightless Bird

    <die.spam@hotmail.com> wrote in message
    news:7bd4d793-5370-4fed-9807-1dc21fa34b67@10g2000yqq.googlegroups.com...
    On Mar 30, 9:26 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    > On our XP Home laptop I have 2 users on the welcome screen, while my admin
    > account uses (ctrl alt del) x2.
    >
    > All is fine until it goes into standby when I am in admin. Then on wake up
    > the welcome screen comes back, but (ctrl alt del) x2 does nothing. I can't
    > see a way to get back into my account without rebooting. Is there another
    > way (opening one of the other accounts is as slow as rebooting)?
    >
    > Cheers,
    >
    > S


    Probably the only way is to disable the standby mode and make it lock
    the desktop after a certain period of time (meaning you will have to
    re-enter the admin password to get back to your desktop).

    I had a similar issue where if I clicked on one account name, then
    click on another my cursor would never show up so I couldn't type the
    password in and had to use the ctrl+alt+delx2 to login.


    Flamer.

    Thanks,
    Have disabled standby, but how do I make it lock the desktop?

    Cheers,
    S
     
  4. flamer die.spam@hotmail.com

    flamer die.spam@hotmail.com Flightless Bird

    On Mar 31, 12:23 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    > <die.s...@hotmail.com> wrote in message
    >
    > news:7bd4d793-5370-4fed-9807-1dc21fa34b67@10g2000yqq.googlegroups.com...
    > On Mar 30, 9:26 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    >
    > > On our XP Home laptop I have 2 users on the welcome screen, while my admin
    > > account uses (ctrl alt del) x2.

    >
    > > All is fine until it goes into standby when I am in admin. Then on wakeup
    > > the welcome screen comes back, but (ctrl alt del) x2 does nothing. I can't
    > > see a way to get back into my account without rebooting. Is there another
    > > way (opening one of the other accounts is as slow as rebooting)?

    >
    > > Cheers,

    >
    > > S

    >
    > Probably the only way is to disable the standby mode and make it lock
    > the desktop after a certain period of time (meaning you will have to
    > re-enter the admin password to get back to your desktop).
    >
    > I had a similar issue where if I clicked on one account name, then
    > click on another my cursor would never show up so I couldn't type the
    > password in and had to use the ctrl+alt+delx2 to login.
    >
    > Flamer.
    >
    > Thanks,
    > Have disabled standby, but how do I make it lock the desktop?
    >
    > Cheers,
    > S


    control panel, display options, screen saver, tick on resume password
    protect
     
  5. spamlet

    spamlet Flightless Bird

    <die.spam@hotmail.com> wrote in message
    news:c31e9fe6-fe66-42a5-9182-3a0c11f3b061@s20g2000prm.googlegroups.com...
    On Mar 31, 12:23 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    > <die.s...@hotmail.com> wrote in message
    >
    > news:7bd4d793-5370-4fed-9807-1dc21fa34b67@10g2000yqq.googlegroups.com...
    > On Mar 30, 9:26 am, "spamlet" <spam.mores...@invalid.invalid> wrote:
    >
    > > On our XP Home laptop I have 2 users on the welcome screen, while my
    > > admin
    > > account uses (ctrl alt del) x2.

    >
    > > All is fine until it goes into standby when I am in admin. Then on wake
    > > up
    > > the welcome screen comes back, but (ctrl alt del) x2 does nothing. I
    > > can't
    > > see a way to get back into my account without rebooting. Is there
    > > another
    > > way (opening one of the other accounts is as slow as rebooting)?

    >
    > > Cheers,

    >
    > > S

    >
    > Probably the only way is to disable the standby mode and make it lock
    > the desktop after a certain period of time (meaning you will have to
    > re-enter the admin password to get back to your desktop).
    >
    > I had a similar issue where if I clicked on one account name, then
    > click on another my cursor would never show up so I couldn't type the
    > password in and had to use the ctrl+alt+delx2 to login.
    >
    > Flamer.
    >
    > Thanks,
    > Have disabled standby, but how do I make it lock the desktop?
    >
    > Cheers,
    > S


    control panel, display options, screen saver, tick on resume password
    protect

    Thanks for the help.

    S
     

Share This Page