1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hang on Welcome screen

Discussion in 'Windows XP' started by GEB, Aug 2, 2010.

  1. GEB

    GEB Flightless Bird

    I got a laptop with Windows 7 64-bit Enterprise, when it's connected to
    the network, we can login ok. But when there is no network connection,
    it hangs after entering the password at the Welcome screen. It seems
    to looking for network connection. This seems to unique on this
    machine, other computers have no problem with login even when it's not
    connected to the network.

    Any ideas what might be causing it to hang and how to go about
    troubleshooting? Thanks.

    --
     
  2. Patok

    Patok Flightless Bird

    GEB wrote:
    > I got a laptop with Windows 7 64-bit Enterprise, when it's connected to
    > the network, we can login ok. But when there is no network connection,
    > it hangs after entering the password at the Welcome screen. It seems
    > to looking for network connection. This seems to unique on this
    > machine, other computers have no problem with login even when it's not
    > connected to the network.
    >
    > Any ideas what might be causing it to hang and how to go about
    > troubleshooting? Thanks.


    Check to see if a group policy called something like "Always wait for
    the network during computer startup and user logon" is enabled. On XP,
    it is found in the Group policy editor under Computer Configuration/
    Administrative Templates/ System/ Logon/; no idea if it exists on W7.

    --
    You'd be crazy to e-mail me with the crazy. But leave the div alone.
    --
    Whoever bans a book, shall be banished. Whoever burns a book, shall burn.
     
  3. - Bobb -

    - Bobb - Flightless Bird

    "GEB" <nospam@nobody.com> wrote in message
    news:%23xrwY9pMLHA.2276@TK2MSFTNGP06.phx.gbl...
    >I got a laptop with Windows 7 64-bit Enterprise, when it's connected to
    > the network, we can login ok. But when there is no network connection,
    > it hangs after entering the password at the Welcome screen. It seems
    > to looking for network connection. This seems to unique on this
    > machine, other computers have no problem with login even when it's not
    > connected to the network.
    >
    > Any ideas what might be causing it to hang and how to go about
    > troubleshooting? Thanks.
    >
    > --
    >


    You want to enable "cached logon".
    http://support.microsoft.com/kb/172931
     
  4. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Windows 7 Support Forums
    http://social.answers.microsoft.com/Forums/en-US/category/windows7


    GEB wrote:
    > I got a laptop with Windows 7 64-bit Enterprise, when it's connected to
    > the network, we can login ok. But when there is no network connection,
    > it hangs after entering the password at the Welcome screen. It seems
    > to looking for network connection. This seems to unique on this
    > machine, other computers have no problem with login even when it's not
    > connected to the network.
    >
    > Any ideas what might be causing it to hang and how to go about
    > troubleshooting? Thanks.
     
  5. GEB

    GEB Flightless Bird

    - Bobb - wrote:

    >
    > "GEB" <nospam@nobody.com> wrote in message
    > news:%23xrwY9pMLHA.2276@TK2MSFTNGP06.phx.gbl...
    > > I got a laptop with Windows 7 64-bit Enterprise, when it's
    > > connected to the network, we can login ok. But when there is no
    > > network connection, it hangs after entering the password at the
    > > Welcome screen. It seems to looking for network connection. This
    > > seems to unique on this machine, other computers have no problem
    > > with login even when it's not connected to the network.
    > >
    > > Any ideas what might be causing it to hang and how to go about
    > > troubleshooting? Thanks.
    > >
    > > --

    >
    > You want to enable "cached logon".
    > http://support.microsoft.com/kb/172931



    I modified it to 50, doesn't help with the issue. After a reboot it
    seems to be not caching. I will try the other solution.


    --
     
  6. - Bobb -

    - Bobb - Flightless Bird

    plan B
    http://technet.microsoft.com/en-us/library/cc736516(WS.10).aspx


    "GEB" <nospam@nobody.com> wrote in message
    news:%23fE254LNLHA.5776@TK2MSFTNGP06.phx.gbl...
    >- Bobb - wrote:
    >
    >>
    >> "GEB" <nospam@nobody.com> wrote in message
    >> news:%23xrwY9pMLHA.2276@TK2MSFTNGP06.phx.gbl...
    >> > I got a laptop with Windows 7 64-bit Enterprise, when it's
    >> > connected to the network, we can login ok. But when there is no
    >> > network connection, it hangs after entering the password at the
    >> > Welcome screen. It seems to looking for network connection. This
    >> > seems to unique on this machine, other computers have no problem
    >> > with login even when it's not connected to the network.
    >> >
    >> > Any ideas what might be causing it to hang and how to go about
    >> > troubleshooting? Thanks.
    >> >
    >> > --

    >>
    >> You want to enable "cached logon".
    >> http://support.microsoft.com/kb/172931

    >
    >
    > I modified it to 50, doesn't help with the issue. After a reboot it
    > seems to be not caching. I will try the other solution.
    >
    >
    > --
    >
     
  7. GEB

    GEB Flightless Bird

    The setting for "Require Domain Controller to Unlock workstation" is
    disabled.

    Still having the problem. Seems to be only on Windows 7 so far.


    - Bobb - wrote:

    > plan B
    > http://technet.microsoft.com/en-us/library/cc736516(WS.10).aspx
    >
    >
    > "GEB" <nospam@nobody.com> wrote in message
    > news:%23fE254LNLHA.5776@TK2MSFTNGP06.phx.gbl...
    > > - Bobb - wrote:
    > >
    > > >
    > >>"GEB" <nospam@nobody.com> wrote in message
    > > > news:%23xrwY9pMLHA.2276@TK2MSFTNGP06.phx.gbl...
    > >>> I got a laptop with Windows 7 64-bit Enterprise, when it's
    > >>> connected to the network, we can login ok. But when there is no
    > >>> network connection, it hangs after entering the password at the
    > >>> Welcome screen. It seems to looking for network connection. This
    > >>> seems to unique on this machine, other computers have no problem
    > >>> with login even when it's not connected to the network.
    > > > >
    > >>> Any ideas what might be causing it to hang and how to go about
    > >>> troubleshooting? Thanks.
    > > > >
    > >>> --
    > > >
    > > > You want to enable "cached logon".
    > > > http://support.microsoft.com/kb/172931

    > >
    > >
    > > I modified it to 50, doesn't help with the issue. After a reboot it
    > > seems to be not caching. I will try the other solution.
    > >
    > >
    > > --




    --
     

Share This Page