1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Group Policy Preferences.

Discussion in 'Windows XP' started by Mick, Mar 30, 2010.

  1. Mick

    Mick Flightless Bird

    My PCs use XP SP2 and XP SP3. Is it necessary to install KB 943729 on them to
    allow Group Policy Preferences to be used to map drives etc. Thanks in
    advance for any replies.
     
  2. sanjacstudent14

    sanjacstudent14 Flightless Bird

    "Mick" wrote:

    > My PCs use XP SP2 and XP SP3. Is it necessary to install KB 943729 on them to
    > allow Group Policy Preferences to be used to map drives etc. Thanks in
    > advance for any replies.



    Yes, the update is required to process the new preference items available
    for Group Policy Preferences.
     

Share This Page