1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

folders view

Discussion in 'Windows XP' started by JJ@ARC, Jul 26, 2010.

  1. JJ@ARC

    JJ@ARC Flightless Bird

    When I open MY Documents it opens in Name view and I have tried to change it
    to Folders view with Tools/Folder Options/View/Apply to All but the settings
    is not retained so when I open My Documents again it displays in Name view.
    Is there some other settings I need to check to make the change permanent?
     
  2. ju.c

    ju.c Flightless Bird

    To set the Folder Tree as default:

    1. Open "Folder Options" then select the "File Types" tab.

    2. Scroll down to "(NONE) Folder" and click it, then click
    the "Advanced" button (at the bottom).

    3. Click on "explore" then click the "Set Default" button.

    4. OK, Apply, OK.


    An easier way to set the folder tree as default:

    Copy the string below and paste it into the Run box:

    reg add HKCR\Folder\shell /ve /t REG_SZ /d explore


    ju.c


    "JJ@ARC" <JJARC@discussions.microsoft.com> wrote in message news:1419805D-E77F-4A54-A8E2-DAED3E8999F9@microsoft.com...
    > When I open MY Documents it opens in Name view and I have tried to change it
    > to Folders view with Tools/Folder Options/View/Apply to All but the settings
    > is not retained so when I open My Documents again it displays in Name view.
    > Is there some other settings I need to check to make the change permanent?
    >
     

Share This Page