1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

File Type Opening

Discussion in 'Windows 7' started by Earl Partridge, Mar 28, 2010.

  1. Earl Partridge

    Earl Partridge Flightless Bird

    Win7 64Bit
    I click a .jpg file and am told Unable To Open. The file type .jpg is set
    to use Paint Shop Pro. I open Paint Shop Pro and can open the file
    with no problem.
    What's missing?
    Earl
     
  2. Trev

    Trev Flightless Bird

    "Earl Partridge" <earlpng@pearnet.com> wrote in message
    news:8iUrn.172831$wr5.95805@newsfe22.iad...
    > Win7 64Bit
    > I click a .jpg file and am told Unable To Open. The file type .jpg is set
    > to use Paint Shop Pro. I open Paint Shop Pro and can open the file
    > with no problem.
    > What's missing?
    > Earl
    >


    Some PSP user's have noted this too. Reset file associations in both Windows
    and PSP And it should be ok Then
     
  3. Grenou

    Grenou Flightless Bird

    "Earl Partridge" <earlpng@pearnet.com> wrote in message
    news:8iUrn.172831$wr5.95805@newsfe22.iad...
    > Win7 64Bit
    > I click a .jpg file and am told Unable To Open. The file type .jpg is set
    > to use Paint Shop Pro. I open Paint Shop Pro and can open the file
    > with no problem.
    > What's missing?
    > Earl
    >


    Right-click on the file>Open with: Choose the program you want to use to
    open this file.

    Ignore what is listed under recommended programs.
    Click on Browse, browse to the PSP.exe file (in Programs), then tick 'Always
    use the selected program to open this kind of file.
    Click OK.

    The same thing happened on my husband's computer, I reset everything and so
    far (touch wood) all is behaving. :)

    Grenou
     
  4. Earl Partridge

    Earl Partridge Flightless Bird

    I've set PSP to be the app to use in file associations in Windows. I don't
    find
    anywhere in PSP to set the association. My PSP is an older version, 3.12.
    Earl


    "Trev" <trev_uk@hotmail.com invalid> wrote in message
    news:QfKdnZ-cWMsDwy3WnZ2dnUVZ8mmdnZ2d@pipex.net...
    >
    > "Earl Partridge" <earlpng@pearnet.com> wrote in message
    > news:8iUrn.172831$wr5.95805@newsfe22.iad...
    >> Win7 64Bit
    >> I click a .jpg file and am told Unable To Open. The file type .jpg is
    >> set
    >> to use Paint Shop Pro. I open Paint Shop Pro and can open the file
    >> with no problem.
    >> What's missing?
    >> Earl
    >>

    >
    > Some PSP user's have noted this too. Reset file associations in both
    > Windows and PSP And it should be ok Then
     
  5. Earl Partridge

    Earl Partridge Flightless Bird

    When I right click the .jpg file, then Open With, then "Choose default
    programs" then
    the Browse. I browsed to where PSP.Exe resides, selected that. Still get
    the unable
    to open.
    Earl


    "Grenou" <Iamhere@someofthetime.com> wrote in message
    news:KbKdndIIN-SzDS3WnZ2dnUVZ7t2dnZ2d@bt.com...
    >
    >
    > "Earl Partridge" <earlpng@pearnet.com> wrote in message
    > news:8iUrn.172831$wr5.95805@newsfe22.iad...
    >> Win7 64Bit
    >> I click a .jpg file and am told Unable To Open. The file type .jpg is
    >> set
    >> to use Paint Shop Pro. I open Paint Shop Pro and can open the file
    >> with no problem.
    >> What's missing?
    >> Earl
    >>

    >
    > Right-click on the file>Open with: Choose the program you want to use to
    > open this file.
    >
    > Ignore what is listed under recommended programs.
    > Click on Browse, browse to the PSP.exe file (in Programs), then tick
    > 'Always use the selected program to open this kind of file.
    > Click OK.
    >
    > The same thing happened on my husband's computer, I reset everything and
    > so far (touch wood) all is behaving. :)
    >
    > Grenou
     
  6. Dave \Crash\ Dummy

    Dave \Crash\ Dummy Flightless Bird

    Earl Partridge wrote:
    > Win7 64Bit I click a .jpg file and am told Unable To Open. The file
    > type .jpg is set to use Paint Shop Pro. I open Paint Shop Pro and
    > can open the file with no problem. What's missing? Earl
    >

    Is that with all JPG files, or just a particular one? Sometimes alleged
    JPG files host illicit code.

    I am running PSP 5, which I have been using since Windows 98, on my 64
    bit Windows 7 Ultimate system with no trouble whatsoever. I just set the
    "preference>File Types" in PSP to all the common formats, including JPEG.

    --
    Crash

    Committed to the search for intraterrestrial intelligence.
     
  7. Earl Partridge

    Earl Partridge Flightless Bird

    It happens with all .jpg files I've tried to click so far.
    In Preferences, I don't have a "File Types". I have General & New Windows.
    In General there are Tabs "General", "Loading", "Saving" & "Misc".
    There's nothing under either of those tabs close to allowing "File Type"
    to be specified.

    I'm pretty sure I had this PSP back in Windows 98 also, most recently used
    on my XP machine.
    Earl

    "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    news:AB4sn.3063$u62.1533@newsfe10.iad...
    > Earl Partridge wrote:
    >> Win7 64Bit I click a .jpg file and am told Unable To Open. The file
    >> type .jpg is set to use Paint Shop Pro. I open Paint Shop Pro and
    >> can open the file with no problem. What's missing? Earl
    >>

    > Is that with all JPG files, or just a particular one? Sometimes alleged
    > JPG files host illicit code.
    >
    > I am running PSP 5, which I have been using since Windows 98, on my 64
    > bit Windows 7 Ultimate system with no trouble whatsoever. I just set the
    > "preference>File Types" in PSP to all the common formats, including JPEG.
    >
    > --
    > Crash
    >
    > Committed to the search for intraterrestrial intelligence.
     
  8. relic

    relic Flightless Bird

    "Earl Partridge" <earlpng@pearnet.com> wrote in message
    news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    > It happens with all .jpg files I've tried to click so far.
    > In Preferences, I don't have a "File Types". I have General & New
    > Windows.
    > In General there are Tabs "General", "Loading", "Saving" & "Misc".
    > There's nothing under either of those tabs close to allowing "File Type"
    > to be specified.
    >
    > I'm pretty sure I had this PSP back in Windows 98 also, most recently used
    > on my XP machine.
    > Earl
    >
    > "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    > news:AB4sn.3063$u62.1533@newsfe10.iad...
    >> Earl Partridge wrote:
    >>> Win7 64Bit I click a .jpg file and am told Unable To Open. The file
    >>> type .jpg is set to use Paint Shop Pro. I open Paint Shop Pro and
    >>> can open the file with no problem. What's missing? Earl
    >>>

    >> Is that with all JPG files, or just a particular one? Sometimes alleged
    >> JPG files host illicit code.
    >>
    >> I am running PSP 5, which I have been using since Windows 98, on my 64
    >> bit Windows 7 Ultimate system with no trouble whatsoever. I just set the
    >> "preference>File Types" in PSP to all the common formats, including JPEG.


    Hit F1, enter 'file association', click on the second link.
     
  9. Dave-UK

    Dave-UK Flightless Bird

    "Earl Partridge" <earlpng@pearnet.com> wrote in message news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    > It happens with all .jpg files I've tried to click so far.
    > In Preferences, I don't have a "File Types". I have General & New Windows.
    > In General there are Tabs "General", "Loading", "Saving" & "Misc".
    > There's nothing under either of those tabs close to allowing "File Type"
    > to be specified.
    >
    > I'm pretty sure I had this PSP back in Windows 98 also, most recently used
    > on my XP machine.
    > Earl
    >


    If you are OK with Regedit have a look here:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpg\UserChoice
    and the key for .jpeg.
    If you have a UserChoice key try deleting it, it may have corrupted data in it.
    It gets re-written by the 'Open with' and 'Choose default program.....' dialog box.
    If you would rather not fiddle with the registry yourself go here and download the jpg fix:
    http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/
     
  10. Earl Partridge

    Earl Partridge Flightless Bird

    Think I have resolved it. In RegEdit on the XP machine I found where
    psp.exe
    was set as the default. On this Win7 machine I also found where psp.exe was
    set as the default. On the XP machine the file location was NOT in quotes,
    whereas
    on the Win7 machine the file location (and the %1) were in quotes. I
    removed the
    quotes and now clicking those .jpg files will open in PSP. ????
    Earl


    "relic" <relic211@cjb.net> wrote in message
    news:3kncah.kp7.17.1@news.alt.net...
    >
    > "Earl Partridge" <earlpng@pearnet.com> wrote in message
    > news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    >> It happens with all .jpg files I've tried to click so far.
    >> In Preferences, I don't have a "File Types". I have General & New
    >> Windows.
    >> In General there are Tabs "General", "Loading", "Saving" & "Misc".
    >> There's nothing under either of those tabs close to allowing "File Type"
    >> to be specified.
    >>
    >> I'm pretty sure I had this PSP back in Windows 98 also, most recently
    >> used
    >> on my XP machine.
    >> Earl
    >>
    >> "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    >> news:AB4sn.3063$u62.1533@newsfe10.iad...
    >>> Earl Partridge wrote:
    >>>> Win7 64Bit I click a .jpg file and am told Unable To Open. The file
    >>>> type .jpg is set to use Paint Shop Pro. I open Paint Shop Pro and
    >>>> can open the file with no problem. What's missing? Earl
    >>>>
    >>> Is that with all JPG files, or just a particular one? Sometimes alleged
    >>> JPG files host illicit code.
    >>>
    >>> I am running PSP 5, which I have been using since Windows 98, on my 64
    >>> bit Windows 7 Ultimate system with no trouble whatsoever. I just set the
    >>> "preference>File Types" in PSP to all the common formats, including
    >>> JPEG.

    >
    > Hit F1, enter 'file association', click on the second link.
    >
    >
    >
     
  11. Dave \Crash\ Dummy

    Dave \Crash\ Dummy Flightless Bird

    Dave-UK wrote:
    >
    > "Earl Partridge" <earlpng@pearnet.com> wrote in message
    > news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    >> It happens with all .jpg files I've tried to click so far. In
    >> Preferences, I don't have a "File Types". I have General & New
    >> Windows. In General there are Tabs "General", "Loading", "Saving" &
    >> "Misc". There's nothing under either of those tabs close to
    >> allowing "File Type" to be specified.
    >>
    >> I'm pretty sure I had this PSP back in Windows 98 also, most
    >> recently used on my XP machine. Earl
    >>

    >
    > If you are OK with Regedit have a look here:
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpg\UserChoice
    >
    >
    > and the key for .jpeg. If you have a UserChoice key try deleting it,
    > it may have corrupted data in it. It gets re-written by the 'Open
    > with' and 'Choose default program.....' dialog box. If you would
    > rather not fiddle with the registry yourself go here and download the
    > jpg fix:
    > http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/


    IMHO, the best all around file type association manager. It allows
    adding multiple menu items, like "open," "edit," "edit with", etc.,
    using multiple programs.

    http://www.nirsoft.net/utils/file_types_manager.html

    --
    Crash

    "When you want to fool the world, tell the truth."
    ~ Otto von Bismarck ~
     
  12. Dave-UK

    Dave-UK Flightless Bird

    "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    news:IN5sn.40619$NH1.9957@newsfe14.iad...
    > Dave-UK wrote:
    >>
    >> "Earl Partridge" <earlpng@pearnet.com> wrote in message
    >> news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    >>> It happens with all .jpg files I've tried to click so far. In
    >>> Preferences, I don't have a "File Types". I have General & New Windows. In General there are
    >>> Tabs "General", "Loading", "Saving" &
    >>> "Misc". There's nothing under either of those tabs close to
    >>> allowing "File Type" to be specified.
    >>>
    >>> I'm pretty sure I had this PSP back in Windows 98 also, most
    >>> recently used on my XP machine. Earl
    >>>

    >>
    >> If you are OK with Regedit have a look here:
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.jpg\UserChoice
    >>
    >>
    >> and the key for .jpeg. If you have a UserChoice key try deleting it,
    >> it may have corrupted data in it. It gets re-written by the 'Open
    >> with' and 'Choose default program.....' dialog box. If you would
    >> rather not fiddle with the registry yourself go here and download the
    >> jpg fix: http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/

    >
    > IMHO, the best all around file type association manager. It allows
    > adding multiple menu items, like "open," "edit," "edit with", etc.,
    > using multiple programs.
    >
    > http://www.nirsoft.net/utils/file_types_manager.html
    >
    > --
    > Crash
    >


    If you like Nirsoft stuff get the full package:
    http://launcher.nirsoft.net/
    After downloading and extracting run AlternateStreamView and remove
    all the alternate data streams (unblock) from the files in the Nirsoft folder.
    Then the help files will display correctly from the program.
     
  13. Char Jackson

    Char Jackson Flightless Bird

    On Mon, 29 Mar 2010 13:15:41 -0400, "Earl Partridge"
    <earlpng@pearnet.com> wrote:

    >Think I have resolved it. In RegEdit on the XP machine I found where
    >psp.exe
    >was set as the default. On this Win7 machine I also found where psp.exe was
    >set as the default. On the XP machine the file location was NOT in quotes,
    >whereas
    >on the Win7 machine the file location (and the %1) were in quotes. I
    >removed the
    >quotes and now clicking those .jpg files will open in PSP. ????
    >Earl


    If the path has spaces in it, the quotes may be required. Without
    spaces, the quotes should be optional. If quotes are used, however,
    they should never enclose the extra parameters (%1, for example).

    In your case, it looks like the problem was that the %1 parameter was
    accidentally enclosed in the quotes.
     
  14. Grenou

    Grenou Flightless Bird

    Wow, I am amazed that you can run that version of Paint Shop Pro on a
    Windows 7 machine!

    Grenou

    "Earl Partridge" <earlpng@pearnet.com> wrote in message
    news:6f5sn.51308$sx5.24990@newsfe16.iad...
    > Think I have resolved it. In RegEdit on the XP machine I found where
    > psp.exe
    > was set as the default. On this Win7 machine I also found where psp.exe
    > was
    > set as the default. On the XP machine the file location was NOT in
    > quotes, whereas
    > on the Win7 machine the file location (and the %1) were in quotes. I
    > removed the
    > quotes and now clicking those .jpg files will open in PSP. ????
    > Earl
    >
    >
    > "relic" <relic211@cjb.net> wrote in message
    > news:3kncah.kp7.17.1@news.alt.net...
    >>
    >> "Earl Partridge" <earlpng@pearnet.com> wrote in message
    >> news:nZ4sn.36765$9b5.35375@newsfe01.iad...
    >>> It happens with all .jpg files I've tried to click so far.
    >>> In Preferences, I don't have a "File Types". I have General & New
    >>> Windows.
    >>> In General there are Tabs "General", "Loading", "Saving" & "Misc".
    >>> There's nothing under either of those tabs close to allowing "File Type"
    >>> to be specified.
    >>>
    >>> I'm pretty sure I had this PSP back in Windows 98 also, most recently
    >>> used
    >>> on my XP machine.
    >>> Earl
    >>>
    >>> "Dave "Crash" Dummy" <invalid@invalid.invalid> wrote in message
    >>> news:AB4sn.3063$u62.1533@newsfe10.iad...
    >>>> Earl Partridge wrote:
    >>>>> Win7 64Bit I click a .jpg file and am told Unable To Open. The file
    >>>>> type .jpg is set to use Paint Shop Pro. I open Paint Shop Pro and
    >>>>> can open the file with no problem. What's missing? Earl
    >>>>>
    >>>> Is that with all JPG files, or just a particular one? Sometimes alleged
    >>>> JPG files host illicit code.
    >>>>
    >>>> I am running PSP 5, which I have been using since Windows 98, on my 64
    >>>> bit Windows 7 Ultimate system with no trouble whatsoever. I just set
    >>>> the
    >>>> "preference>File Types" in PSP to all the common formats, including
    >>>> JPEG.

    >>
    >> Hit F1, enter 'file association', click on the second link.
    >>
    >>
    >>
     

Share This Page