1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

file:// links freeze or delay

Discussion in 'Internet Explorer' started by Christopher.dh.scott, Feb 1, 2010.

  1. Christopher.dh.scott

    Christopher.dh.scott Flightless Bird

    I have a user with Windows XP and Internet Exp 8. Suddenly, out of the blue,
    linked file locations on our internal webpages file://server/subfolder/files
    containing pdf's/ instead of opening in an explorer window freeze while
    opening a internet explorer 8 window for about 1 minute before then opening
    the appropriate explorer window. Other users opening the same location in the
    same way get a very brief internet explorer window then almost instantly the
    correct explorer window...

    It's a new problem on a computer where it was previously working. No new
    software installs that I know about. The correct window does eventually open,
    just after a consistant period of time (too long)

    Any ideas?
     
  2. Hot-text

    Hot-text Flightless Bird

    http://www.adobe.com/cfusion/search/index.cfm?loc=en_us&term=pdf freeze explorer &cat=all

    http://www.adobe.com/cfusion/search...nnel=Channel:n/a&siteSection=support:programs



    "Christopher.dh.scott" <Christopherdhscott@discussions.microsoft.com> wrote
    in message news:7C44D613-A31D-47E8-A66B-07EBBE50C5EC@microsoft.com...
    > I have a user with Windows XP and Internet Exp 8. Suddenly, out of the
    > blue,
    > linked file locations on our internal webpages
    > file://server/subfolder/files
    > containing pdf's/ instead of opening in an explorer window freeze while
    > opening a internet explorer 8 window for about 1 minute before then
    > opening
    > the appropriate explorer window. Other users opening the same location in
    > the
    > same way get a very brief internet explorer window then almost instantly
    > the
    > correct explorer window...
    >
    > It's a new problem on a computer where it was previously working. No new
    > software installs that I know about. The correct window does eventually
    > open,
    > just after a consistant period of time (too long)
    >
    > Any ideas?
     
  3. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Would "out of the blue" include after installing KB978207?

    What's the default PDF reader & version (e.g., Adobe Reader 8.1; Adobe
    Acrobat 7.x)?

    If you change the default from opening PDF files in IE to opening them in
    the default PDF reader, does the behavior persist?


    Christopher.dh.scott wrote:
    > I have a user with Windows XP and Internet Exp 8. Suddenly, out of the
    > blue,
    > linked file locations on our internal webpages
    > file://server/subfolder/files
    > containing pdf's/ instead of opening in an explorer window freeze while
    > opening a internet explorer 8 window for about 1 minute before then
    > opening
    > the appropriate explorer window. Other users opening the same location in
    > the same way get a very brief internet explorer window then almost
    > instantly the correct explorer window...
    >
    > It's a new problem on a computer where it was previously working. No new
    > software installs that I know about. The correct window does eventually
    > open, just after a consistant period of time (too long)
    >
    > Any ideas?
     
  4. Christopher.dh.scott

    Christopher.dh.scott Flightless Bird

    Sorry, I quess my question is a bit confusing. The delay is opening the
    folder to view a list of pdf's, not the pdf's themselves. They open fine
    after the minute or so it takes for the folder itself to appear.

    "PA Bear [MS MVP]" wrote:

    > Would "out of the blue" include after installing KB978207?
    >
    > What's the default PDF reader & version (e.g., Adobe Reader 8.1; Adobe
    > Acrobat 7.x)?
    >
    > If you change the default from opening PDF files in IE to opening them in
    > the default PDF reader, does the behavior persist?
    >
    >
    > Christopher.dh.scott wrote:
    > > I have a user with Windows XP and Internet Exp 8. Suddenly, out of the
    > > blue,
    > > linked file locations on our internal webpages
    > > file://server/subfolder/files
    > > containing pdf's/ instead of opening in an explorer window freeze while
    > > opening a internet explorer 8 window for about 1 minute before then
    > > opening
    > > the appropriate explorer window. Other users opening the same location in
    > > the same way get a very brief internet explorer window then almost
    > > instantly the correct explorer window...
    > >
    > > It's a new problem on a computer where it was previously working. No new
    > > software installs that I know about. The correct window does eventually
    > > open, just after a consistant period of time (too long)
    > >
    > > Any ideas?

    >
    > .
    >
     
  5. PA Bear [MS MVP]

    PA Bear [MS MVP] Flightless Bird

    Does the behavior persist if you start IE in No Add-ons mode? To start IE
    in No Add-ons mode:

    => Right-click on the blue IE desktop icon and select Start without
    Add-ons; or

    => Start | (All) Programs | Accessories | System Tools | Internet
    Explorer (No add-ons).

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode [Applies to IE7 &
    IE8 in all OSS]
    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

    Does the behavior persist if you Reset IE Advanced settings (RIES)?
    http://support.microsoft.com/kb/923737


    Christopher.dh.scott wrote:
    > Sorry, I quess my question is a bit confusing. The delay is opening the
    > folder to view a list of pdf's, not the pdf's themselves. They open fine
    > after the minute or so it takes for the folder itself to appear.
    >
    > "PA Bear [MS MVP]" wrote:
    >> Would "out of the blue" include after installing KB978207?
    >>
    >> What's the default PDF reader & version (e.g., Adobe Reader 8.1; Adobe
    >> Acrobat 7.x)?
    >>
    >> If you change the default from opening PDF files in IE to opening them in
    >> the default PDF reader, does the behavior persist?
    >>
    >>
    >> Christopher.dh.scott wrote:
    >>> I have a user with Windows XP and Internet Exp 8. Suddenly, out of the
    >>> blue,
    >>> linked file locations on our internal webpages
    >>> file://server/subfolder/files
    >>> containing pdf's/ instead of opening in an explorer window freeze while
    >>> opening a internet explorer 8 window for about 1 minute before then
    >>> opening
    >>> the appropriate explorer window. Other users opening the same location
    >>> in
    >>> the same way get a very brief internet explorer window then almost
    >>> instantly the correct explorer window...
    >>>
    >>> It's a new problem on a computer where it was previously working. No new
    >>> software installs that I know about. The correct window does eventually
    >>> open, just after a consistant period of time (too long)
    >>>
    >>> Any ideas?

    >>
    >> .
     

Share This Page