1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Favorites not working

Discussion in 'Internet Explorer' started by Derek, Apr 27, 2010.

  1. Derek

    Derek Flightless Bird

    I have checked all other questions re favorites but i cant find my particular
    problem so here goes :-
    I am using Vista with IE8, yesterday my favorites stopped working.
    The favorites are listed but they have a default plain icon and when i click
    on any of them sometimes nothing happens and sometimes i get a box asking do
    i want to open or save. if i click open then nothing happens.
    I have uninstalled IE8 and went back to IE7 but i still have the same problem.
    I reinstalled IE8 but still no joy. (and yes i have rebooted machine after
    every change).
    I exported my favorites to a file and reimported them but no good.
    If i double click on the exported file, it open IE and a list of favorites,
    if i click on these they work ok. just not from my fovorites list.
    i have tried restore but for some reason none of my restores are sucsessfiul.
    i have run an anti virus and a spyware/mallware and after fixes what was
    found (and rebooting) no difference.
    I have run a reg cleaner and reg optimiser then rebooted again but still not
    working.
    Has anyone any ideas before i tear my hair out!!
    Thanks in advance
     
  2. Derek

    Derek Flightless Bird

    Thanks for your reply.
    first of all i must apologise for the multiple posts.
    when i was posting i kept getting an error telling me to try again.
    when i finally got it posted i found all the others here.
    I finally got the problem sorted. I managed to get system restore working
    using my restore disks and was able to restore to a couple of days ago. now
    everything is working ok.
    btw the problem also affected live mail. i was getting an error 0x80041161
    and after uninstalling, the system would not run the install again (i assume
    because the install download was just a link).
    but everything is working now but thanks for replying.
    cheers

    "Derek" wrote:

    > I have checked all other questions re favorites but i cant find my particular
    > problem so here goes :-
    > I am using Vista with IE8, yesterday my favorites stopped working.
    > The favorites are listed but they have a default plain icon and when i click
    > on any of them sometimes nothing happens and sometimes i get a box asking do
    > i want to open or save. if i click open then nothing happens.
    > I have uninstalled IE8 and went back to IE7 but i still have the same problem.
    > I reinstalled IE8 but still no joy. (and yes i have rebooted machine after
    > every change).
    > I exported my favorites to a file and reimported them but no good.
    > If i double click on the exported file, it open IE and a list of favorites,
    > if i click on these they work ok. just not from my fovorites list.
    > i have tried restore but for some reason none of my restores are sucsessfiul.
    > i have run an anti virus and a spyware/mallware and after fixes what was
    > found (and rebooting) no difference.
    > I have run a reg cleaner and reg optimiser then rebooted again but still not
    > working.
    > Has anyone any ideas before i tear my hair out!!
    > Thanks in advance
     

Share This Page