1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Favorites not displayed in favorites menu

Discussion in 'Internet Explorer' started by Grandad, May 7, 2010.

  1. Grandad

    Grandad Flightless Bird

    Hi

    I have a Vista machine that does not display any favourites in the IE
    favourites menu. However, they are displayed in the favourites folder when
    using Windows Explorer. This was happening in IE7 and I had hoped that
    installing IE8 it would correct the problem. No such luck.

    Any help would be most appreciated

    Regards
    Grandad
     
  2. Don Varnau

    Don Varnau Flightless Bird

    Hi,
    Is the Favorites folder in its default location at
    Local Disk(C)\Users\your account name\Favorites ?
    -
    Don
    [MS MVP- IE]


    "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
    news:%23xHxilb7KHA.5112@TK2MSFTNGP02.phx.gbl...
    > Hi
    >
    > I have a Vista machine that does not display any favourites in the IE
    > favourites menu. However, they are displayed in the favourites folder

    when
    > using Windows Explorer. This was happening in IE7 and I had hoped that
    > installing IE8 it would correct the problem. No such luck.
    >
    > Any help would be most appreciated
    >
    > Regards
    > Grandad
     
  3. Grandad

    Grandad Flightless Bird

    Hi Don

    No, but it is now, thank you.

    Regards
    Grandad


    "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
    news:-OECu7hc7KHA.604@TK2MSFTNGP05.phx.gbl...
    > Hi,
    > Is the Favorites folder in its default location at
    > Local Disk(C)\Users\your account name\Favorites ?
    > -
    > Don
    > [MS MVP- IE]
    >
    >
    > "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
    > news:%23xHxilb7KHA.5112@TK2MSFTNGP02.phx.gbl...
    >> Hi
    >>
    >> I have a Vista machine that does not display any favourites in the IE
    >> favourites menu. However, they are displayed in the favourites folder

    > when
    >> using Windows Explorer. This was happening in IE7 and I had hoped that
    >> installing IE8 it would correct the problem. No such luck.
    >>
    >> Any help would be most appreciated
    >>
    >> Regards
    >> Grandad

    >
     
  4. Don Varnau

    Don Varnau Flightless Bird

    Great. Moving the folder was a little easier that the registry edit which
    would have allowed IE to "see" the folder.

    Don

    "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
    news:%23anR1Qe7KHA.796@TK2MSFTNGP04.phx.gbl...
    > Hi Don
    >
    > No, but it is now, thank you.
    >
    > Regards
    > Grandad


    > "Don Varnau" <don_04[at]varnau[dot]org> wrote in message
    > news:-OECu7hc7KHA.604@TK2MSFTNGP05.phx.gbl...
    > > Hi,
    > > Is the Favorites folder in its default location at
    > > Local Disk(C)\Users\your account name\Favorites ?
    > > -
    > > Don
    > > [MS MVP- IE]


    > > "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
    > > news:%23xHxilb7KHA.5112@TK2MSFTNGP02.phx.gbl...
    > >> Hi
    > >>
    > >> I have a Vista machine that does not display any favourites in the IE
    > >> favourites menu. However, they are displayed in the favourites folder

    > > when
    > >> using Windows Explorer. This was happening in IE7 and I had hoped that
    > >> installing IE8 it would correct the problem. No such luck.
    > >>
    > >> Any help would be most appreciated
    > >>
    > >> Regards
    > >> Grandad
     

Share This Page