1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Explorer v.8.0

Discussion in 'Microsoft Office' started by Kermor, May 15, 2010.

  1. Kermor

    Kermor Flightless Bird

    Hi, my new Explorer v.8.0 acted bizarrely, weirdly when I reopen it asking
    too often to restore to the last website after I closed it down... No need of
    that, I never have that with my previous explorer v.7.0. The new version
    crashed too often, also it does prevent me to open many new sites, instead I
    received a message to diagnose again and again explore... I may have
    accidently played the security under tools/internet option/security. Custom
    level etc unchecked what I was now supposed to uncheck etc. Can you help me
    to reset properly, thank you.
    --

    --
    Kermor
     
  2. Peter Foldes

    Peter Foldes Flightless Bird

    Kermor

    What does this have to do with Outlook. Repost to the
    public.internetexplorer.general newsgroup

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

    "Kermor" <Kermor@discussions.microsoft.com> wrote in message
    news:D3DBAB1B-ACBC-475E-BEE2-07ACFB1148A3@microsoft.com...
    > Hi, my new Explorer v.8.0 acted bizarrely, weirdly when I reopen it asking
    > too often to restore to the last website after I closed it down... No need of
    > that, I never have that with my previous explorer v.7.0. The new version
    > crashed too often, also it does prevent me to open many new sites, instead I
    > received a message to diagnose again and again explore... I may have
    > accidently played the security under tools/internet option/security. Custom
    > level etc unchecked what I was now supposed to uncheck etc. Can you help me
    > to reset properly, thank you.
    > --
    >
    > --
    > Kermor
     

Share This Page