1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Display Settings Don't Remain

Discussion in 'Windows XP' started by TradBuild, Feb 15, 2010.

  1. TradBuild

    TradBuild Flightless Bird

    Everytime I restart my computer, my visual setting default to the lowest
    version. It's strange because the computer opens windows, shows the
    background in the highest form, then the screen turns black for a second or
    two, returns with the lower setting. I have tried resetting numerous times
    in the Display Properties - Settings - Color Quality (always showing 8-bit
    and I reset to 32 bit). I hit Apply and everything is fine until the next
    start-up. The driver is NVIDIA GeForce Go 7600. The monitor (because this
    is a laptop) I'm assuming is the default. The screen refresh rate is 60
    hertz. The display says: 1. (Multiple Monitors) on NVIDIA GeForce Go 7600;
    Screen resolution 1280x800 pixels.
    When I press the other display (2 in the background) it says: Default
    Monitor on NVIDIA GeForce Go 7600; Screen Resolution 640x480 pixels/32 bit
    color. I've tried resetting Windows Default settings to Custom with no luck.
    How can I permanently install the correct settings?
     
  2. Shenan Stanley

    Shenan Stanley Flightless Bird

    TradBuild wrote:
    > Everytime I restart my computer, my visual setting default to the
    > lowest version. It's strange because the computer opens windows,
    > shows the background in the highest form, then the screen turns
    > black for a second or two, returns with the lower setting. I have
    > tried resetting numerous times in the Display Properties - Settings
    > - Color Quality (always showing 8-bit and I reset to 32 bit). I
    > hit Apply and everything is fine until the next start-up. The
    > driver is NVIDIA GeForce Go 7600. The monitor (because this is a
    > laptop) I'm assuming is the default. The screen refresh rate is 60
    > hertz. The display says: 1. (Multiple Monitors) on NVIDIA GeForce
    > Go 7600; Screen resolution 1280x800 pixels.
    > When I press the other display (2 in the background) it says:
    > Default Monitor on NVIDIA GeForce Go 7600; Screen Resolution
    > 640x480 pixels/32 bit color. I've tried resetting Windows Default
    > settings to Custom with no luck. How can I permanently install the
    > correct settings?


    Have you downloaded and installed the latest Nvidia Drivers?

    http://www.nvidia.com/Download/Scan.aspx?lang=en-us

    Let it scan and let you know what to get.

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
     

Share This Page