1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable Spell Check on the fly for exams

Discussion in 'Microsoft Office' started by Tony Sharps, Jan 14, 2010.

  1. Tony Sharps

    Tony Sharps Flightless Bird

    It's exams time of year and as such I need to be able to present a Word 2007
    environment without a spell checker. In Office 2003 we simply renamed the
    mssp3en.lex on logon and named it back on logoff. Thus we could use any
    workstation on campus and not have to worry about pre-configuration of the
    workstation. This in conjuntion with Software restriction policies presented
    a very secure environment. In Office 2007, I have renamed all .lex files, the
    PROOF folder and the TRANSLAT folder and I still am presented with Spell
    check results. I've picked the installation apart as much as I can but cannot
    stop the spell checker. I would greatly appreciate some assistance. Thanks,
    --
    Senior Network Technician
    Alton College
     
  2. Tony Sharps

    Tony Sharps Flightless Bird

    Found it! just had some time to re-appraise this and have now found the
    solution. Import the following into the registry on logon:

    [HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing
    Tools\1.0\Override\en-US]
    "dll"="c:/\temp\\dud.dll"
    "lex"="c:/\temp\\dud.lex"

    Assuming that you are using bespoke exam accounts that's all that you need
    to do.
    --
    Senior Network Technician
    Alton College


    "Tony Sharps" wrote:

    > It's exams time of year and as such I need to be able to present a Word 2007
    > environment without a spell checker. In Office 2003 we simply renamed the
    > mssp3en.lex on logon and named it back on logoff. Thus we could use any
    > workstation on campus and not have to worry about pre-configuration of the
    > workstation. This in conjuntion with Software restriction policies presented
    > a very secure environment. In Office 2007, I have renamed all .lex files, the
    > PROOF folder and the TRANSLAT folder and I still am presented with Spell
    > check results. I've picked the installation apart as much as I can but cannot
    > stop the spell checker. I would greatly appreciate some assistance. Thanks,
    > --
    > Senior Network Technician
    > Alton College
     

Share This Page