1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Desktop delete shortcut confirmation

Discussion in 'Windows 7' started by Ken1943, Feb 19, 2010.

  1. Ken1943

    Ken1943 Flightless Bird

    When I delete a shortcut I no longer get a delete confirmation popup.
    Happens on 3 machines. I use the Classic desktop theme.
    I haven't found a setting or help searching.
    STUMPED !!

    Any Ideas ?


    KenW
     
  2. Char Jackson

    Char Jackson Flightless Bird

    On Fri, 19 Feb 2010 22:19:25 -0700, Ken1943
    <kenw@no295no.net> wrote:

    >When I delete a shortcut I no longer get a delete confirmation popup.
    >Happens on 3 machines. I use the Classic desktop theme.
    >I haven't found a setting or help searching.
    >STUMPED !!
    >
    >Any Ideas ?


    Did you right click on your Recycle Bin and select Properties, then
    uncheck "Display delete confirmation dialog"? If so, go back and
    re-enable it by putting a check mark in the box.

    OTOH, how annoying is that constant "Are you sure?" dialog, so maybe
    be glad it's gone.
     

Share This Page